Results 1 to 2 of 2

Thread: Modem port trouble on G3 Beige

  1. #1
    Join Date
    Jan 2003
    Location
    orange, nebraska, usa
    Posts
    1

    Default

    Hi, I just tried to upgrade to os X from 9.2.2. The upgrade failed because it was on an external, non bootable HD.

    So now I'm trying to revert everything back. Everything is working GREAT, except for some reason, the machine hangs every time I try to access the modem port. This happens when i am using Remote Access to try and access the internet, and also when I try to use the modem port with my audio app (Logic Audio). Seems like anytime something tries to access the modem port, the machine freezes up.

    Here are the things I've tried so far:

    *Removed all PCI cards
    *removed VRAM upgrade
    *Removed battery (and put it back in)
    *Zapped PRAM (cmd-opt-P-R)
    *Reset CUDA

    So far, none of this has worked.

    The machine is a G3 beige desktop with 700+MB of ram.

    Anyone have any idea what it might be, or how I can proceed to try and get my modem port back? Thankfully, everything else seems to be working fine. The printer port works fine. But not the modem port for some reason.

  2. #2
    Join Date
    May 2001
    Location
    1hr N/W of LA LA Land
    Posts
    3,317

    Default

    I've had a similar issue before. Go and check every setting that has to do with access to the modem port ( AppleTalk, Chooser, Remote Access, TCP etc.). Even if the setting is correct, change it to something else then change it back just to be sure nothing is "stuck". Trashing modem prefs may help as well.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •