Results 1 to 3 of 3

Thread: Unmounting disks on 10.2.3

  1. #1
    Join Date
    Feb 2002
    Location
    Lexington KY
    Posts
    14

    Default

    I have a firewire HD that is partitioned into six volumes. When I am running 10.2.3, and try to unmount one of the volumes by dragging it to the trash, it takes all six volumes along with it. If I boot into 9.2.2, I can drag individual volumes to the trash and they correctly unmount one at a ttime.

    The drive is an 80 gb Mercury Elite from OWC, and I formatted it with Hard Disc Speed Tools, which came with it. I did install the drivers into my 9.2.2 system.

    Any ideas on how to fix this would be appreciated. Is it the fact that I used HDST instead of Disc Utility a likely cause? Would I be better off using Disc Utiltiy anyway? Thanks.

    Don

  2. #2
    Join Date
    Jul 2001
    Location
    maryland
    Posts
    564

    Default

    I have similar problem. Installed second HD in the "other" bus of MDD, partitioned with FWB, and now all mount even though I don't want all to mount. Is there a way to specificy which volumes mount and which don't from OSX?
    marrand

    [This message has been edited by marrand (edited 14 January 2003).]

  3. #3
    Join Date
    Jan 2001
    Location
    Mobius Strip
    Posts
    13,045

    Default

    ? FWB is not OS 9.2.2 compliant last I heard... and it may be the way that their driver functions. I use Drive Setup. If it won't work in FW case, just put the drive inside, initialize and then put it back in the case. Or use Jaguar to partition.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •