Results 1 to 8 of 8

Thread: BB&W G3 crashing in MS Word - ATI extn conflict?

  1. #1
    Join Date
    Jan 2002
    Location
    Melbourne, Australia
    Posts
    134

    Default

    hi all

    the system -

    B&W G3 400 (rev B), OS8.6, 512 RAM, 40 gb 'cuda, 18 gig cheetah, miles2 SCSI

    the thing that happens -

    I've been experienceing random crashes while using MS word. Main screen goes blank (2nd monitor is fine), i have cursor control but otherwise system is locked up. tried all the usual stuff (PRAM desktop system install PCI cards). Happens only in Word (98, just installed office 2001, no fix).

    I did the extension shuffle and have narrowed it down to one of the ATI extensions - word seems very happy with those disabled (but graphics unbearably slow!) While i try & sort out exactly which ATI extension is the culprit, does anyone have any ideas, or has anyone seen this before?

    Otherwise the G3 is going along very nicely, very rarely crashes.

    cheers, wez

  2. #2
    Join Date
    Aug 2001
    Location
    Grangeville, ID USA
    Posts
    9,119

    Default

    Hey Wez,

    I'd ask how's it hangin....but your post already tells it.

    You are running a newer version of word than you are OS. Upgrade your OS to 9.1 and you'll most likely resolve this. You also could go to ATI and download the newest drivers, that might very well help also. I like the security that was gotten with 9.1 and storage. 9.1 has got to be the best OS Apple has produced ever pre X.

    You've heard the old saying that allowing just the tip of a camels nose into your tent will lead to sleeping with a camel? Well, this is what comes of allowing the evil empire to get its nose (and rear) into your tent

    Rick

  3. #3
    Join Date
    Jan 2002
    Location
    Melbourne, Australia
    Posts
    134

    Default

    howdy rick

    it be hangin' fine, thanks for asking...

    i guess i can't put off upgrading to 9 any longer (you like 9.1, but 9.2.2 is cool yeah?), so we'll see how that goes. but i had the same problem with word 98, that's not newer than 8.6 is it? i'll check out the ATI drivers.

    as for sleeping with camels, i think we should keep our private lives to ourselves. besides that, my upgrade to Camel 2001 was free via a work deal, and he's been good to me in the past ;-)

    cheers, wez

  4. #4
    Join Date
    Jan 2002
    Location
    Melbourne, Australia
    Posts
    134

    Default

    just noticed that 8.6 installs 2 almost identical extensions - ATI 3D Accelerator (v4.5.3), and ATI Rage 128 3D Accelerator (v5.2.9). Verily I ask unto thee -

    1) Is the latter an update of the former, ie, do I need both?
    2) I don't do games. Really. Do I still need the 3D stuff?

    OK, later

    w

  5. #5
    Join Date
    Jan 2001
    Location
    Mobius Strip
    Posts
    13,045

    Default

    Wez,

    One simple thing - maybe you do it already - is to remove the MS library extensions, let Word do a first run to install what it wants, then move those to the Office folder inside the "Microsoft Office 98" folder. Office will look and use those first.

    The latest MSIE 5.1 - do a frist run to update. IE 5.1 keeps one or two libraries in its own application folder.

    There is an Office 98 security update. In fact there are so many updates keeping current with the proper versions use to be trouble. Keeping Office 98 in its own also lets you use Word Entourage 2001 SE or IE and not interfere with each.

    And yes, you do want those ATI extensions. ATI's latest updates are designed for 9.1 and 9.2.2 - either of which as Rick said, run very very well on the B*W.

    Moving the Preference folder out of the System Folder is one easy was to force applications to create new files incases of corruption or wrong versions. With monitor display problems force creating new profiles and display prefs.

    Gregory
    B&W w/ G4/500, Radeon 2001, UL3S w/ 10k Cheetah, 896MB RAM, 10.1.5 & 9.2.2
    Office 98, Word + Entourage 2001 SE

  6. #6
    Join Date
    Jan 2002
    Location
    Melbourne, Australia
    Posts
    134

    Default

    i went to the ATI site, very difficult to find what i was after, didn't seem to be an option for a RAGE 128 for mac, or is the stock vid card in the BW G3 called something else? anyway, i found the ATI universal installer 4.20 & downloaded it. but when i run the install i get 'no ATI retail hardware found'. does this have something to do with the fact that the card is OEM?

    i'm a bit confused about the whole 98/2001 thing, ie where to put stuff. i'll read it again when i'm awake & see if it makes sense in the morning. maybe i should just get rid of the old versions of word/office, & leave 2001 on it's own?

    btw - what do you all use instead of the 'evil' software?

    cheers, wez

  7. #7
    Join Date
    Feb 2001
    Location
    Carlisle, MA USA
    Posts
    174

    Default

    I find Appleworks in both 9 & X more than sufficient, though for word-processing it does have a learning curve for sure.
    Call me heretic but I've pretty much stuck with Exploder in 9 and X for the time being. It's gotten faster, mostly gotten its fat ass out of 9's system folder, and is very reliable- though I find it will freeze 9 on certain sites, particularly intricately animated ones..
    NS Communicator 4.79 in 9 is pretty good all around...
    Eudora in 9 and X (still more reliable, easier to use, and less buggy than Mail.app in X)..

    George
    B&W 350 running 9.2.2
    QS 733 running 9.2.2 & 10.1.5

  8. #8
    Join Date
    Jan 2001
    Location
    Mobius Strip
    Posts
    13,045

    Default

    You have to rely on Apple for drivers. If you are handy you can extract drivers from installers using Tomb Viewer but I'd think 9.2.2 would be a better choice.

    If you use Extension Manager or Conflict Catcher you can disable the Microsoft library extensions, let the program reinstall what's needed, then MOVE them to the application's folder. It works, avoids conflicts, lets you retain older versions.

    Maybe easier to do the second time. Also, as in all things M$ there are the updaters - only needed if you go back to scratch and reinstall Office 98 all over. All the new M$ programs now use the application's own folder anyway.

    I use Mozilla under 9 and OS X, along with OmniWeb 4.1. I found that IE 5.1.4 felt snappier on my 7300 w/ G3/400 than on my B&W. Odd. With 10.1.5 and "Silk" all applications under OS X now have that great text look of Cocoa, even if they are still Carbon - instantly. Works even in Word. But I find the bloat, the problems, the cost, and the security vulnerability of M$ products to be frightful. Hopefully OpenOffice or something - AppleWorks 6.2.4 is decent though. I like Entourage or Outlook but refuse to use them anymore.

    If the gov't could do one thing, take M$ off their buying lists, it would send a message, promote creativity and competition, and I wouldn't have to worry about even more vicious worms and attacks aimed at MIIS and Outlook. Or sites that only work in IE or Windows.

    OS X runs well enough, looks great, I was glad to see it running on 7300, even if I did have to buy a different video card and such - and 512MB RAM may not be 'minimum' but it may as well be.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •