Results 1 to 2 of 2

Thread: File Sharing could not be enabled.

  1. #1
    Join Date
    May 2002



    I help manage a few Macs here at my office, they're all connected through AppleTalk and File Sharing. Today, I was trying out our new TechTool Pro 3 CD on one of the Macs, a 6100 running OS8.6. (I know everyone here prefers DiskWarrior and Norton; we've already got those). Anyway, I used the CD to reboot, and it came up under OS9.1

    I didn't do much of anything- I didn't even run the TechTool software- before I rebooted back to the standard OS8.6 on my hard drive. When I did, it came back with the message "File Sharing could not be enabled" when the desktop came up.

    I trashed prefs for File Sharing, then tried rebooting under a backup OS8.6 system folder on a second hard drive. That one came up with the exact same message, despite the fact that I hadn't touched that system folder in months. I tried rebooting and resetting the PRAM, but that didn't change anything.

    I thought I remembered reading somewhere that if you use OS9.1 on an older system, like the 6100, and then try to go back to OS8.6, you'll run into problems caused by 9.1 having changed some settings that aren't compatible with 8.6 (or something like that). That's why I tried the PRAM reset, but that didn't work. Anyone know anything I can try short of a clean system reinstall? I've got a feeling that wouldn't even work, since my backup OS8.6 wouldn't work either.

  2. #2
    Join Date
    Aug 2001


    Just a question - have you verified that the proper AppleTalk port is chosen?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts