Results 1 to 4 of 4

Thread: G4 AGP stuck

  1. #1
    Join Date
    Apr 2002
    Location
    Santa Fe, NM USA
    Posts
    2

    Default

    this is my situation: http://kbase.info.apple.com/cgi-bin/...d&val=KC.95039

    I tried almost all of the options for my but to no avail. I just pressed the PMU reset quickly and didn't hold it down for any length of time.

    I'm new here. Was suggested on the Photo District News board: http://www.pdn-pix.com/ubb/Forum1/HTML/001563.html

    Any suggestions greatly appreciated.

    Thanks,
    John

    ------------------
    www.johnmaclean.com

  2. #2
    Join Date
    Aug 2001
    Location
    Grangeville, ID USA
    Posts
    9,119

    Default

    HEy John,

    Sounds like time to try a OpenFirmware reset.

    Hold down the Command+Option +O+F keys during startup and you should get a command line interface, At the '>' prompt you will type in:

    > set-defaults
    press return
    > reset-all
    press return and the computer will return to standard boot up.

    Hope that helps,

    Rick

  3. #3
    Join Date
    Apr 2002
    Location
    Santa Fe, NM USA
    Posts
    2

    Default

    Hi Rick,

    Still have nothing but a black screen and no boot tone.

    Any other options?

    Thanks,
    John

    ------------------
    www.johnmaclean.com

  4. #4
    Join Date
    Aug 2001
    Location
    Grangeville, ID USA
    Posts
    9,119

    Default

    John,

    If you can't boot into Open Firmware, woof. I have never seen a G4 that wouldn't. Only thing I can think of is to remove the power cord and the battery and walk away for 2 or 3 hours. That should reset the NVRAM and PRAMs to default. Hopefully that gives you access, otherwise, I am stumped.

    Rick

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •