Results 1 to 4 of 4

Thread: PB G3 Power Supply Plug

  1. #1
    Join Date
    Mar 2002
    Posts
    2

    Default

    Greetings:

    I have a low-end WallStreet (12.1"/233/etc). I have been noticing some "play" when plugging and unplugging the power supply and most recently (tonight) it requires a little "propping" to maintain a connection, so it is high time to fix this problem.

    I am quite comfortable with doing the soldering, but never having accessed this area of my PBook I would welcome any guidance regarding accessing the board as well as any other tips or warnings.

    Thanks, Jim


    [This message has been edited by Jim Germond (edited 27 March 2002).]

  2. #2
    Join Date
    Mar 2002
    Posts
    2

    Default

    Apologies to the list,

    My copy/paste from another list was inadvertantly dropped into my message. Hoepfully the list administrator will edit or delete.

    Red-faced Jim

  3. #3
    Join Date
    Aug 2000
    Location
    Concord, CA
    Posts
    7,056

    Default

    Jim,

    You can do it yourself by clicking the page with pencil icon at the top of that post. k

  4. #4
    Join Date
    Oct 2001
    Location
    Varies widely
    Posts
    100

    Default

    Best thing to do would probably be to

    1) make sure you've sent your adapter through the exchange program and gotten a new Yo-Yo adapter if you have one of the recalled adapters (the black rectangular ones). I'd give a URL but I can't remember it right now...search on Apple's site.

    2) if you've done (1), try pinching the metal jacket around the plug on the adapter a bit tighter with a carefully wielded pair of pliers.

    p

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •