Results 1 to 5 of 5

Thread: Netscape and plug-ins?

  1. #1
    Guest

    Default

    I am using Netscape 4.77 I like it. (I know your going to say use Internet Explorer)

    Anyway, just recently many banner ads don't come in and want me to down load the Flash or Shockwave plug-in.

    I have done this - the install even tells me I have it.

    I do seem to have 2 versions

    Macromedia Shockwave for Director Netscape plug-in, version 8.5 - Enabled

    and

    Shockwave Flash 5.0 r41 --

    Mime Type -- Description -- Suffixes -- Enabled
    application/futuresplash -- FutureSplash Player m -- spl -- Yes
    application/x-shockwave -- flash - Flash file -- swf -- No

    The spacing above did not work to well - hope you can understand it - a little better now.

    It’s looking for the Flash 5.0 r41 which is not enabled.

    How do I enable it? It is in the right folder. Other comments.....

    Thanks
    Randy

    [This message has been edited by rwm (edited 05 June 2001).]

  2. #2
    Join Date
    May 2000
    Location
    wherever I hang my hat
    Posts
    3,575

    Default

    i think Louie prefers Netscape....he should be along shortly....did you use the built-in update feature in Netscape? Or did you download and install separately?

  3. #3
    Guest

    Default

    It was a separate download. It went or installed fine 3-4 times I tried (like installing 3-4 times was going to change something HA HA).

    I sorta think its the glitch with the version 8.5 which was a recent update/install. It sounded better than the Shockwave Flash 5.0 r41

    I will see what Louie has to say

    Thanks
    rwm

  4. #4
    Join Date
    May 2000
    Location
    wherever I hang my hat
    Posts
    3,575

    Default

    might be worthwhile trying the Software Update feature under the Help menu in Navigator.

    louie has been tied up this week with family stuff, but should be back shortly.





    Batsignal invoked to louie!

  5. #5
    Join Date
    May 2000
    Location
    Cordova, TN
    Posts
    2,428

    Default

    Those MacroMedia upgrades suck; always hard to make work. There was an update t0 8.5 just a few days ago. It was something like 8.5.032. Search Version Tracker.com. Lots of people were having trouble with it. It gave me trouble on some volumes and not others. The version numbers of the pieces don't ever seem to all match the total version number. Some found that individual files were locked, keeping the update from working.

    It may be best to start from scratch by trashing all ShockWave junk in the Netscape Plug-ins folder (4) and your Extensions Folder (huge, multilayered folder).

    The updater/installed eventually takes you to the MacroMedia site to finish up. Wait till the little movie plays and you are cool. If you still have problems, let me know and I'll mail you the pieces.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •