Results 1 to 3 of 3

Thread: PressView 17SR and 9.1? Forgettaboutit...

  1. #1
    Join Date
    May 2001
    Posts
    2

    Default

    Gurus...

    Have anyone had any luck getting a PressView 17 monitor with calibrator to talk to 9.1? Jees. Radius is dead, and miro was for awhile distributing PressView 2.o drivers, but they're not around now, and I'm stuck with the last release from Radius (1.8 for both PressView and ProSense, the calibrating utility).

    I'm trying to run this off an upgraded 9600 with xlr8's G3 400 card and no luck at all trying to get the calibration unit noticed. It has both an ADB connection for the calibrator and a serial connection for the monitor.

    The monitor works, but I can't cailbrate it. The video card is a ATI Rage 128 VR.

    Any thoughts, oh wise ones?

  2. #2
    Join Date
    Aug 2000
    Location
    arlington,vermont
    Posts
    826

    Default

    might be an extension's issue? i had that problem using "monacoproof" to calibrate my monitors under 9.1. i needed to have QD 3d rave extension on....simple fix but it took me hours to troubleshoot.

  3. #3
    Join Date
    May 2001
    Posts
    2

    Default

    Fixed it! It wasn't an exension, though. On a hunch, I replaced the Rage 128VR with an ATI Radeon PCI card. Don't know why, but now everything is just fine. Thanks for listening...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •