Results 1 to 20 of 57

Thread: xxClicks dead, Links gone

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Sep 2000
    Location
    Houston, TX USA
    Posts
    37

    Default

    Gotta real mess here I think. Had been running OK using an XLR8 Mach Carrier G3/300 and a Hammer Storage RAID with JackHammer card on my 8500. Installed a Barracuda 18GB drive and made that my new start-up disk instead of the original 2GB HD, still in use. Used RAIDware 2.2.2 on both RAID and Barracuda drives. Recently have been having frequent crashes, bombs and freezes. Lots of type 1, 2 and 11 errors. Spelunking in my extensions for conflicts has been unproductive and I keep up with maintenance using DFA, Diskwarrior and Norton. Thought the problem might be from lost data in transferring from old to new drives so I re-installed OS9 over 9.0.4 and immediately updated to 9.1. Since then I have the same problems plus some really vexing additions. Now when I double click a file name, no programs launch. Some file names no longer reveal their creator apps. Function keys in Dreamweaver now bring up a window for assigning keys with, not normal. Clicking an e-mail in IE5 no longer launches OE and clicking a web address in OE no longer launches IE5.

    I can get around these problems temporarily but they are signs of something really wrong. Internet Explorer is especially prone to crashes previously and still is. Reinstalled it fresh before the upgrade to 9.1.

    It seems no one has ever heard of this problem. Apple was nice to talk to but throws their hands up due to the non-supported 3rd party upgrade card. They suggest re-installing apps to assure extensions are in place. I don't quite buy that. Wanted to talk about any compatabiltiy issues or upgrades from Hammer and XLR8 but neither can be reached by phone. The HammerStorage website seems to be misdirected or null and void. Left them 2 messages but no reply.

    Would rather not initialize everything and start over just right now. Too much work to do.

    Please help!!!

  2. #2
    Join Date
    May 2000
    Location
    Cordova, TN
    Posts
    2,428

    Default

    I think you have incompatible drivers, HD and SCSI card, for OS 9.x.

    HammerStorage was bought out by Rorke http://www.rorke.com/hammer/ .

  3. #3
    Join Date
    May 2000
    Location
    wherever I hang my hat
    Posts
    3,575

    Default

    I'm not aware of anyone running a JackHammer under OS9.1. I have heard of some folks running ok under OS9.04, but others also reported problems. Formally, it was supported only up to OS9.02, with the latest firmware.

    RAIDWare 2.2.2...not sure about the version. I'm pretty sure that RAIDWare is simply a rebranded version of SoftRAID. You may want to transition, so you will be supported, and can continue to update.

    I would be very leery of the JackHammer. For best results contacting XLR8 tech support, post here for Darin Ames. He surfs thru at least daily, and if he doesn't we just light the bat signal and he comes swooping in. I get the impression he and Don are pretty buried right now.

  4. #4
    Join Date
    Jun 2000
    Posts
    11

    Default

    I have a JackHammer in my 9500/NewerTech G3 400 and have been running 9.1 since it was released.
    (and 9.04 before that)

    So far it seems ok. (JackHammer CP 1.4.5)

    I have a 9LZX startup drive with 9.1(formatted using Apple Drive Setup) attached and two - two drive arrays.
    (striped by FWB)

    How's that for risky business!

    I only have audio projects and volume copies on the arrays now and all data is backed up.

    I also have all six slots filled, but I had to play musical slots at first. (back around 8.6)

    I guess I'll find out eventually if it's a ticking time bomb.
    (or beating a dead horse)

    I need some Guru-Ware and soft raid to go with my G4. (soon)

  5. #5
    Join Date
    Sep 2000
    Location
    Houston, TX USA
    Posts
    37

    Default

    Ahhh, 1.4.5 control panel. I just found it and downloaded but there were no instructions to soothe my paranoia. I had 1.3.2 although I can't find it now on my current system or on the back-up I have of my 9.0.4.

    I think I'll just forge ahead and drop 1.4.5 in my control panels and start-up with the Jackhammer boards disabled. Then I suppose RAIDware will let me update as needed. If that's wrong, someone please stop me.

    Thanks to you both.

  6. #6
    Join Date
    Sep 2000
    Location
    Houston, TX USA
    Posts
    37

    Default

    If I'm to fear the JackHammer, what are the alternatives? It's the same age as my SledgeMammer. Too old for later OS? Not supported?
    Installing the Control Panel PCI JackHammer 1.4.5 so far seems to have done nothing.

    The aged manual mentions a HammerTime extension but that was probably for OS 7.X. I don't remember ever seeing it and the Rorke website makes no mention.

    My "apple" drive also includes files (mp3's) that are no longer identified as clickable by an app.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •