Results 1 to 6 of 6

Thread: Disk Warrier 2.1

  1. #1
    Join Date
    Jun 2000
    Location
    Nederhorst den Berg., Netherlands
    Posts
    144

    Default

    Hi all,

    Since I'm using DW 2.1, at least I think it's since the latest version, when I have rebuilt directories on the startup disk, after reboot several applications have lost their registration which is very annoying and time consuming getting things right again. It's just like DW is deleting or altering invisible registration files in the prefs folder. Sounds familiar?

  2. #2
    Join Date
    May 2000
    Location
    Cordova, TN
    Posts
    2,428

    Default

    I'm not having that problem with 2.1

  3. #3
    Join Date
    Jul 2000
    Location
    Canada
    Posts
    532

    Default

    do you have frequent crashes with any of these apps? when i first installed MOTU digital performer, every time i used disk warrior it would erase my registration information. it took me a bit to solidify but now no more problems.
    M

  4. #4
    Join Date
    May 2000
    Location
    wherever I hang my hat
    Posts
    3,575

    Default

    that is very weird.

    we haven't seen anything like that here in DE.

    Ton, did your new array arrive ok?

  5. #5
    Join Date
    Jun 2000
    Location
    Nederhorst den Berg., Netherlands
    Posts
    144

    Default

    Mag,
    It arrived and my new 533 MP is waiting impatiently for it but it's stuck at the customs. I shipped it back to you with DHL and should have asked Deb to return it with DHL but I didn't think about it. DHL shipped it as a temporarely export for repair and made up all the right docs. It was returned with Airborn so now these docs are missing and they want me to pay the value added tax (as it's called here and its a whopping 19 1/2%!) and import charges for the second time. Over a week now I'm trying to get my hands on the original export docs and get them transferred to Airborn... Oh well, shit happens...

    Michael, do you an idea what made the loss of the digital performer registration after using DW stop? I have two Intego apps (Virusbarrier and Netbarrier) that always loose their registration and sometimes some others do also. I contacted tech support from Allsoft but they say it's not possible that it's DW's fault because it doesn't alter any files.
    I'm getting sick and tired of all these copy protection schemes anyway. Where are the good old times you could copy your entire programs folder to another HD and/or boot of another system and just continue working.
    Ton


    [This message has been edited by Ton (edited 01 April 2001).]

  6. #6
    Join Date
    May 2000
    Location
    wherever I hang my hat
    Posts
    3,575

    Default

    ton, we may have paperwork laying around here somewhere....was anything useful or helpful included in the unit that you returned to us? If so, we can fax it over to you.

    let us know!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •