Results 1 to 5 of 5

Thread: External display is blurry

  1. #1
    Join Date
    Dec 2003
    Posts
    3

    Default

    Hi all,

    Brand new Mac user here. Just switched from PC to a G4 laptop 12". I've been trying to get my old Mitsubishi Diamond scan 15vx up and running as an external monitor, and so far it seems to be working, but the text is blurry. Is it a matter of the Mac not being able to recognize my old monitor? Is there anything I can do? One of the reasons I bought the Powerbook over an iBook was to have the dual-display setup. . .
    Thanks,
    LM

  2. #2
    Join Date
    Jan 2001
    Location
    Mobius Strip
    Posts
    13,045

    Default

    Are you using 10.3.x? it seems to be better on most displays. I think you will need to reset the monitor's geometry, horizontal etc and then choose a resolution and refresh rate that works best.

    Are they any extra cables or adapters inbetween that could be affecting the display? What resolution are you trying to use? The Display preference pane in System Preferences would be the first place to begin looking.

  3. #3
    Join Date
    Feb 2003
    Location
    Dallas, Texas, USA
    Posts
    28

    Default

    The text my an old NEC XE15 monitor became so blurred it was unreadable. None of the controls on the front were able to fix the problem. I was ready to junk it when I noticed a hole on the rear of the machine. There was a small plastic screw head visible about 2" inches inside. Turning the screw adjusted the focus. Now the monitor is as sharp as new.
    (This monitor does not work properly on new Macs but is fine on older models.)

  4. #4
    Join Date
    Dec 2003
    Posts
    3

    Default

    Thanks for the replies,

    I'm running the very latest Panther version, I think it's 10.3 -just downloaded it. I have been through the setup process a few times in System Preferences. I used the DVI to VGA adapter that was included with the notebook. I will look for a focus control too. Thanks!
    LM

  5. #5
    Join Date
    Mar 2001
    Location
    waterfront dream
    Posts
    256

    Default

    Im a newbie to Panther, but this is what I've done to sharpen the text onscreen: Go to the System Preference>Appearance pane (is that the right term?) and at the bottom of the screen, set "Turn off text smoothing for fonts smaller than"...to a size larger than the default (I think mine was set to 8pt). Ive got mine set to 12pt now and at least the smaller type is sharper.

    If that doesn't do it, then it might be (as suggested) a monitor issue.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •