Results 1 to 15 of 15

Thread: IX Micro Ultimate Rez OS 9.1

  1. #1
    Join Date
    Sep 2000
    Location
    boston
    Posts
    405

    Default

    This was posted on Xlr8yourmac today. Someone figured out the best driver/control panel config to get the Ultimate Rez boards working on OS 9.1:

    Control Panel:
    ixView Video Control Software v2.0

    Extensions:
    Apple IX3D Graphics Accellerator v1.04 (ships with OS 9)
    ix3D Driver Update v2.0
    ix3D Rave Engine v2.0
    ix3D Memory Manager v2.0

  2. #2
    Join Date
    May 2000
    Location
    wherever I hang my hat
    Posts
    3,575

    Default

    does that Apple Graphics Accelerator extension cause artifacts with G3 and G4 daughtercards?

  3. #3
    Join Date
    May 2000
    Location
    Cordova, TN
    Posts
    2,428

    Default

    Magician;

    It didn't with 9.04 on that 7300 I built, but I gave away the machine before 9.1 was released. The 7200 Graphics Accellerator has always caused trouble with G3 upgrades.

    The Ultimate Rez was pretty flakey with 9.04 but works well with 8.6 (if you consider it ever worked well-the older TwinTurbo works better than Ultimate Rez, MacRocket, etc.)



    [This message has been edited by Louie (edited 01 February 2001).]

  4. #4
    Join Date
    Jan 2001
    Location
    Pittsburgh, PA
    Posts
    7

    Default

    I am having troubles with the ix micro Ultimate rez card. I don't see any extension called Apple IX3D Graphics Accellerator. Is that the name? I am having troubles on my 7300 sonnet G3 400/1 card with 9.04 and 9.1 with various applications like ClarisWorks and others where the logos are somewhat distorted. I also get these type of colored squares all bunched together like a long checkerboard pattern at various places on the desktop. I disabled the other 3 suggested ix3D drivers and it stopped. I wondered what other types of extensions would not be installed in order to stop this. The suggestion doesn't seem to be enough for me. Although, I don't know what the Apple IX3D grahics Accellerator is. There is something called Built-In Graphics Accelerator. thank you

  5. #5
    Join Date
    May 2000
    Location
    Cordova, TN
    Posts
    2,428

    Default

    It's right here ftp://ftp.macgurus.com//ftp/apple_stuff/ . It may or may not help. It was recommended on Breeden's site.

    As I reported earlier, the Ultimate Rez did OK with 9.04 on the 7300 that I had and I haven't used with 9.1 It did act up with 9.04 on a PowerCurve.

    I've seen what you describe. It seems that I was able to get away from it by changing color depth.

  6. #6
    Join Date
    May 2000
    Location
    wherever I hang my hat
    Posts
    3,575

    Default

    the Built-in Graphics Accelerator is one of those files that I disable on all G3 and G4 upgraded machines.


  7. #7
    Join Date
    May 2000
    Location
    Cordova, TN
    Posts
    2,428

    Default

    Right; it's for on-board video for pre-G3 macs that had it like 7300, 8500, 8600. There is a cousin to it for 7200 Macs.

  8. #8
    Join Date
    Jan 2001
    Location
    Pittsburgh, PA
    Posts
    7

    Default

    I found the combination below did not work at all for me. I actually had better luck with 1.05.102, as I noticed that I didn't have trouble with that version on my 6360 G3 300mhz w/9.1. But I also discovered Apple had 2 other ixMicro extensions that I wasn't aware of: Apple IX3D RAVE Engine & Apple IX3D Video Memory Manager. It gives it to you with a universal install. So, I used the 3 Apple ixMicro extensions, along with Display Enabler & ix3D Driver Update from 1.05.102; as well as the ix3D control panel. I hate to go back to playing with ix3D 2. So I will see how that goes which looks pretty good so far. Any other ideas is always appreciated.

  9. #9
    Join Date
    May 2000
    Location
    Cordova, TN
    Posts
    2,428

    Default

    Display Enabler was for a very old OS. If you're running a modern OS, turn that off.

  10. #10
    Join Date
    May 2000
    Location
    Cordova, TN
    Posts
    2,428

    Default

    Those drivers are one reason that ixMicro went out of business.

  11. #11
    Join Date
    May 2000
    Location
    wherever I hang my hat
    Posts
    3,575

    Default

    right.

    ixM kept installing that stupid display enabler 2 extension even though it had been integrated into the system file long before. You must disable the Display Enabler 2 file, assuming you are running OS8.6 or higher.

  12. #12
    Join Date
    Jan 2001
    Location
    Pittsburgh, PA
    Posts
    7

    Default

    Hi. I don't know but it's been a week and I'm having better luck with having just installed version 1.05. I don't get all those weird colored patches at various places on the Mac and the disfigurationo of the menu bar. I've tried different ways but it works for me. I don't have any problems now. The problem with using Apple's extensions is that I also had trouble with the ix control panel. It wouldn't launch and give error message.

  13. #13
    Join Date
    May 2000
    Location
    Cordova, TN
    Posts
    2,428

    Default

    V 1.05 works better than v 2 with 9.1? Does it do 3D?

  14. #14
    Join Date
    Jan 2001
    Location
    Pittsburgh, PA
    Posts
    7

    Default

    Since I'm not into the latest games, I'm not sure if it works with 3D. What could be a good test other than games? I'm just happy I'm not getting those checkered colored patches everywhere.

  15. #15
    Join Date
    May 2000
    Location
    Cordova, TN
    Posts
    2,428

    Default

    All it would do was RAVE. Turn off 3D in the control panel and let it run the 3D stuff in the Graphics Calculator. Then turn on 3D and run the same thing to see if it's faster.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •