Search:

Type: Posts; User: tgt; Keyword(s):

Search: Search took 0.04 seconds.

  1. Replies
    2
    Views
    483

    pulled 733 in a agp 400

    can i put a pulled 733 DA processor in a g4 400 agp desktop??

    Any reason it would not work at an improved speed over the 400mhz?
  2. Thread: imac 400 dv HELP!!

    by tgt
    Replies
    4
    Views
    1,729

    tried the OF reset, blind, no monitor and no...

    tried the OF reset, blind, no monitor and no response...I tried to connect to service manual link and it said file damaged can not load after opening acrobat reader within a ms explorer window and...
  3. Thread: imac 400 dv HELP!!

    by tgt
    Replies
    4
    Views
    1,729

    imac 400 dv HELP!!

    have problem with imac 400 dv monitor will not work at all, can not use external monitor via vga hook up either. Just black screen, actually when plugging in ext. monitor which is definately a...
  4. Replies
    19
    Views
    2,587

    thank you so much for putting forth the effort to...

    thank you so much for putting forth the effort to dig this info up for me.

    I greatly appreciate this. And will let you know what comes next.

    SMILES
  5. Replies
    19
    Views
    2,587

    No i have not , not sure what you mean by that...

    No i have not , not sure what you mean by that please explain..am connected via ethernet and cable router...Am open to learning what you mean. Still trying to learn more about open firmware and...
  6. Replies
    19
    Views
    2,587

    I did find a copy of my os 8.6 install disk...

    I did find a copy of my os 8.6 install disk ...but still it did not work either on the cd spin up prior to my reboot with the G3 processor as i stated before so i think the ? mark was indicating that...
  7. Replies
    19
    Views
    2,587

    OK so pulled the g3 and put back in the 604 and...

    OK
    so pulled the g3 and put back in the 604 and reset the cuda to boot , No put intented, and still stuck on the grey screen.
    HMM
  8. Replies
    19
    Views
    2,587

    well this is interesting As i was getting the...

    well this is interesting
    As i was getting the blinking ?, ittemtped to boot from cd. However I remembered that the new CD 9.1 mac os i just bought will look for a g3 processor before it can work...
  9. Replies
    19
    Views
    2,587

    well all, thanks for your responses i seem to...

    well all,
    thanks for your responses
    i seem to be wading my way thru computer repair hell...just reformated and setup the pc i was using as something probably viral trojan bs took place ,,,only to...
  10. Replies
    19
    Views
    2,587

    still looking for help, assistance, ideas,...

    still looking for help, assistance, ideas, direction etc.... http://forums.macgurus.com/infopop/emoticons/icon_confused.gif
  11. Replies
    19
    Views
    2,587

    still perplexed , I am Any Ideas greatly...

    still perplexed , I am
    Any Ideas greatly greatly appreciated...
  12. Replies
    19
    Views
    2,587

    previous poset (mac 8500 no boot *blue screen) ...

    previous poset (mac 8500 no boot *blue screen) from dec 17

    What 3rd party added-on's do you use/have connected? PCI cards etc, ANY new hardware? RAM, drives etc. anything different. ID and...
  13. Replies
    19
    Views
    2,587

    still just getting NOTHING on my start up ...I...

    still just getting NOTHING on my start up ...I posted earlier with details regarding this problem starting when attempting to install new HD. Tried several things PRAM PMU Unplugged everything RAM...
  14. Replies
    1
    Views
    1,417

    does anyone have proper procedure for resetting...

    does anyone have proper procedure for resetting pmu on mac 8500?
  15. Replies
    5
    Views
    1,662

    Originally posted by TZ: I tend to think...

    [QUOTE]Originally posted by TZ:
    I tend to think SCA drives on narrow SCSI bus tend to be more expensive when you look at time to troubleshoot, possible lost data etc.

    ((I may begin to agree with...
  16. Replies
    5
    Views
    1,662

    <BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by TZ:
    Check the vendor of the drive for jumpers and information.
    ((I have the jumper settings info))
    Did...
  17. Replies
    5
    Views
    1,662

    by the way i am running system 9.1 and do not...

    by the way i am running system 9.1 and do not have the original system start disk to try to boot from cant find it or 8.6 disk i had at one time. Figures....thanks again for any help with this...
  18. Replies
    5
    Views
    1,662

    while attempting to install a new 9 gb hard drive...

    while attempting to install a new 9 gb hard drive with an adapter card 80 to 50 pin my system would not boot...when I removed new drive I could boot to one of the old drives fine. Attempted possible...
Results 1 to 18 of 18