Search:

Type: Posts; User: blinddog; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    5
    Views
    1,225

    OK, looks like I've royally screwed it up. ...

    OK, looks like I've royally screwed it up.

    But why does it give the impression that it has found a bootable system folder if it's just gonna sit there?!

    Perhaps I should start it up and then...
  2. Replies
    5
    Views
    1,225

    original G3 iMac wont boot

    Hi, could any of you help me with this problem. I've got an old Bondi Blue G3 333Mhz iMac 256Mb ram 4Gb HD.

    The internal CD drive (tray loading) doesn't work, but I've got and external Iomega usb...
  3. Replies
    3
    Views
    1,864

    it's a PNY 256Mb

    it's a PNY 256Mb
  4. Replies
    3
    Views
    1,864

    Memory stick has become corrupted

    Hi, I wonder if anyone could shed a little light on a problem I've got.

    The other day I was using my usb memory stick on my old iMac (bondi G3 333Mhz OS 9.2) to retrieve a few old Quark Xpress...
  5. Replies
    9
    Views
    1,887

    I agree with TZ if you can connect to your wifes...

    I agree with TZ if you can connect to your wifes ibook via ethernet then it should be fine.

    I have the Netgear DG834 firewall router and it's brilliant, never had any problems and was really easy...
  6. Replies
    0
    Views
    1,316

    Hi I've got an old 8600, running 9.1 with...

    Hi

    I've got an old 8600, running 9.1 with 320Mb of ram, the problem I've got is my external Iomega CD Writer will write CD's but they can then only be read back on the writer, not on the Mac's...
  7. Replies
    1
    Views
    1,504

    Hi, Don't know if this is the forum for this...

    Hi,

    Don't know if this is the forum for this but here goes. I've got a 1st generation iMac and I've been given a Canon printer by a friend, the printer model is BJC-260. I'm running OS 9.2.2, I...
  8. Replies
    4
    Views
    1,632

    Hi Unclemac, The machines in question are...

    Hi Unclemac,

    The machines in question are *this week* new.
    It would seem that the problem is a firmware issue with the new dvd writing super drives.
    9 will boot onto the machines with just...
  9. Replies
    4
    Views
    1,632

    Hi A colleague has just acquired a suite of...

    Hi

    A colleague has just acquired a suite of shiny new eMacs and is currently installing various bits of software.

    The problems is that the ones that have a Superdrive in them won't boot up in...
  10. Replies
    4
    Views
    1,999

    Had exactly the same problem a few years back...

    Had exactly the same problem a few years back with my 4400. Almost definitely a new power supply unit. You might be able to get one, but they may be costly.

    I checked allmac.com and they have it...
  11. Replies
    5
    Views
    1,860

    Thanks Jazzbo I think you've hit he nail on...

    Thanks Jazzbo

    I think you've hit he nail on the head! I think the problem is in the NAT or NoNAT as the case may be.

    The router address and the IP address both start 192.168.126.x so it seems...
  12. Replies
    5
    Views
    1,860

    Thanks Jazzbo and Paullt I have downloaded the...

    Thanks Jazzbo and Paullt

    I have downloaded the pinging utility, but when I ping out I get no reply.

    There are a few points that have occured to me that may have a bearing on this. Firstly I'm...
  13. Replies
    5
    Views
    1,860

    Hi Today I have been trying to get my 8600/250...

    Hi

    Today I have been trying to get my 8600/250 270Mb running OS9.1 to look at the web through my new router and DSL phone line, but to no avail. I spoke to the tech support at the ISP and they...
  14. Replies
    6
    Views
    1,137

    First off, thanks for replying, I got a bit lost...

    First off, thanks for replying, I got a bit lost somewhere in the middle but having just re read the thread I have a better picture of it.

    1, It really doesn't matter which price bracket I go for....
  15. Replies
    6
    Views
    1,137

    Hi I wonder if any of you could point me in...

    Hi

    I wonder if any of you could point me in the right direction?
    I've got a couple of Power PC's (a 9500 and an 8600) both have a usb card installed and both are running 9.1 both have around...
  16. Replies
    1
    Views
    1,437

    Hi Brendan I had a similar problem with an...

    Hi Brendan

    I had a similar problem with an external Iomega CD writer and it turned out that the drive was no good. Got a replacement from the manufacturers and now I have no problems whatsoever. ...
  17. Replies
    6
    Views
    1,966

    I wanted to make a back up of System and Norton...

    I wanted to make a back up of System and Norton disk and I had to use the Disk copy function in the Format menu to make it bootable. Don't know what to suggest to do to combine other disks into 1...
  18. Had an internal drive that went like that. Would...

    Had an internal drive that went like that. Would mount some CDs but not all, in a random fashion and i cleaned the lens on the drive and bingo, every one now mounts. Could it be that? mine is in a...
  19. Replies
    4
    Views
    1,837

    Hi NetFrog, A few months ago I had assorted...

    Hi NetFrog,

    A few months ago I had assorted grief with an Iomega Predator CD Writer, which I guess is much the same as the ZipCD on the inside. I overcame my problems in the end by contacting...
  20. Replies
    2
    Views
    1,436

    Hi Kaye I reckon it was just that the lens was...

    Hi Kaye

    I reckon it was just that the lens was dirty. I got to thinking and the same thing happened a few years ago with my audio CD player, so I took it apart gently wiped the lens with a cotton...
  21. Replies
    2
    Views
    1,436

    Hi Some of you may know I had a spot of grief...

    Hi

    Some of you may know I had a spot of grief with an (external) Iomega CD writer a few weeks back, but that's all fixed now. My trouble with CD's now is, why do some of the CD's I write mount in...
  22. Replies
    8
    Views
    2,096

    Just to add, checked out Iomega's site and they...

    Just to add, checked out Iomega's site and they suggest not using the light gold CDRs, got some blue Maxell CDRs and got 5 out of 5 burns completed no problem, the next one went a bit strange but I...
  23. Replies
    8
    Views
    2,096

    Kaye and Crazyeights Thanks for the advice,...

    Kaye and Crazyeights

    Thanks for the advice, it is 4x/4x/6x the CDRs are rated 24x so that shouldn't be a problem. I've tried disks with write dye coloured yellow, light blue and dark blue with...
  24. Replies
    8
    Views
    2,096

    I'm the proud (I think) owner of a new Iomega...

    I'm the proud (I think) owner of a new Iomega Predator CD-RW drive,
    thing is the CD's I've tried to burn since my purchase have been a bit hit and miss. I've got a CDRW (Iomega branded) that seems...
  25. Replies
    6
    Views
    1,089

    Well thanks for the tips, the lowendmac website...

    Well thanks for the tips, the lowendmac website was spot on, but as for apple, well I rang them to see if I could get a 9.0 disk on Tuesday, and was told "This sales department ONLY deals with new...
Results 1 to 25 of 26
Page 1 of 2 1 2