Search:

Type: Posts; User: srbond; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    13
    Views
    2,959

    I replaced it about 2 months ago.

    I replaced it about 2 months ago.
  2. Replies
    13
    Views
    2,959

    I just looked at the service manual and I see the...

    I just looked at the service manual and I see the exact symptoms in the Troubleshooting section - thanks! I will follow those instructions and hopefully get back to normal.

    Thanks again - ya'll...
  3. Replies
    13
    Views
    2,959

    These are the symptoms: When I try to start up,...

    These are the symptoms: When I try to start up, the light comes on, the fan kicks on and nothing else happens. I then keep holding the power button until it powers off and try it again. Almost...
  4. Replies
    13
    Views
    2,959

    Thanks, Randy. Based on what I know and see, I...

    Thanks, Randy. Based on what I know and see, I would say it is an AGP graphics. However, there are several model numbers listed in the chart - how do I figure out which one I have?
  5. Replies
    13
    Views
    2,959

    According to the back of the machine, it is a...

    According to the back of the machine, it is a gigabit ethernet, 400 mhz tower. (It also says that the machine id is 406 in the Apply System Profiler) Is this the info you need or am I looking for...
  6. Replies
    13
    Views
    2,959

    are power supplies interchangeable?

    I think the power supply on my G4 is going south (shimmying monitor, erratic startup, etc). I also have a strawberry imac - would the power supply from it be usable in the G4?

    Any help/hints...
  7. Replies
    4
    Views
    1,620

    Thanks for all your suggestions. I think I have a...

    Thanks for all your suggestions. I think I have a bigger problem than I thought - can't reset PRAM or boot from a CD, so I have decided to return the unit. I appreciate the help.
  8. Replies
    4
    Views
    1,620

    monitor doesn't work with G3?

    I just got a G3 and plugged it into the monitor I have been using with my Umax C500. When I start the computer, I can hear the startup chime but the screen stays black (power indicator light on...
Results 1 to 8 of 8