Search:

Type: Posts; User: solo-act; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.05 seconds; generated 22 minute(s) ago.

  1. Replies
    14
    Views
    8,234

    Went to the Apple "gee-wizz" bar today. It kinda...

    Went to the Apple "gee-wizz" bar today. It kinda went like this:
    "gee-wizz, I've only been here 6 months"
    "I've pulled up the wrong manual"
    "I'll call that guy at the other store"
    "gee-wizz, the...
  2. Replies
    14
    Views
    8,234

    Thanks! Maybe we'll dig something up.

    Thanks! Maybe we'll dig something up.
  3. Replies
    14
    Views
    8,234

    I've looked and looked nothing yet, but I haven't...

    I've looked and looked nothing yet, but I haven't busted the pin and pulled out the radiator cover yet.

    Those LEDs are at the RAM slots, and that's for the '05 model.
    The ones I'm talking about...
  4. Replies
    14
    Views
    8,234

    Heading at the top of the top of the page: ...

    Heading at the top of the top of the page:
    "Powermac G5 (June 2004)"
    Q77, Q78

    Model identifier: Powermac 7,3

    This is the liquid cooled dual 2.5, M9457LL/A
  5. Replies
    14
    Views
    8,234

    Rick to the rescue!! You guys are the best! 16...

    Rick to the rescue!! You guys are the best!
    16 years without a single significant mac problem and now my mac bubble has burst.

    Downloading now.
  6. Replies
    14
    Views
    8,234

    Tried letting sit, nothing plugged in Checked...

    Tried letting sit, nothing plugged in
    Checked battery = nearly 3.7 volts
    Started with and without battery

    It doesn't go far enough into boot for the keyboard to even work. I think I said the...
  7. Replies
    14
    Views
    8,234

    '04 dual 2.5 g5: red lights = no startup

    My 6.5 year old G5 is only partially starting up.

    1. Power button lights and does not blink
    2. Chime sounds
    3. Fans cycle to regular speed
    4. Graphics card fan powers up
    5. USB powers up
    ...
  8. Replies
    16
    Views
    1,920

    Hey eric, I managed to do everything and write it...

    Hey eric, I managed to do everything and write it down and post it before I read your post. Thanks for the help & I'll keep it on file.

    I'll study your post and archive it, but I'm hoping I don't...
  9. Replies
    16
    Views
    1,920

    OK, moving right along: I decided to return...

    OK, moving right along: I decided to return everything exactly back to its original state BEFORE changing names on hard drives. So I just duplicate the original steps I took, which I believe I...
  10. Replies
    16
    Views
    1,920

    Ok, back at it....... I left it in its...

    Ok, back at it.......

    I left it in its previous state with names changed.

    1. log in as user, check for "fake" - its there
    2. log out/ log in as root
    3. Using (in finder) go>go to folder, I...
  11. Replies
    16
    Views
    1,920

    here's what I've done so far 1. renamed...

    here's what I've done so far

    1. renamed drives/log out/log in - creates a "fake" local at:
    /Volumes/local2a/Users
    with the behavior you identified
    The fake local exists even though the drive...
  12. Replies
    16
    Views
    1,920

    I'll replicate the original problem to where its...

    I'll replicate the original problem to where its doing everything you've described (which sound like exactly what it originally did) then I'll do your stuff step by & report back --E
  13. Replies
    16
    Views
    1,920

    Its in the 2nd paragraph. I'm running OS 10.3.9....

    Its in the 2nd paragraph. I'm running OS 10.3.9. I haven't installed leopard I was just doing a little "housecleaning" ha ha... on a drive that has separate partitions for its OS and its USERS.
    ...
  14. Replies
    16
    Views
    1,920

    BTW despite any fix I managed to come up with, my...

    BTW despite any fix I managed to come up with, my authorization to play purchased songs in iTunes is "disconnected" as well.
  15. Replies
    16
    Views
    1,920

    I re-named hard drives --- UH OH!!

    I have a daily OS and a Users folder on their own partitions with the symbolic link etc....I did it in 2004 and basically forgot all about it. I've been running 10.3 since 2004

    So fast forward in...
  16. Replies
    7
    Views
    1,484

    7 days and counting.... Anybody install...

    7 days and counting....

    Anybody install Leopard and mover user folders yet? Any luck?

    Leopard, iwork & ilife came in the mail today so I'm kinda stoked, but not knowledgeable enough to try it...
  17. Thread: TimeMachine

    by solo-act
    Replies
    5
    Views
    1,029

    Thanks for the info Rick. Keep 'em coming as I'm...

    Thanks for the info Rick. Keep 'em coming as I'm pretty active here now with my own upgrade imminent.

    I'm very curious how time machine handles a moved users folder as well. I've enjoyed the...
  18. Replies
    7
    Views
    1,484

    I found this in this thread...

    I found this in this thread
    http://forums.bombich.com/viewtopic.php?t=11004&highlight=leopard

    Don't know if it misses some required details but here it is:

    "Also, it turns out Leopard has a...
  19. Replies
    7
    Views
    1,484

    Leopard - moving user folder possible?

    Just curious if anyone has attempted this. I read somewhere some of the previous architecture to do that is now gone in leopard.

    Any successful stories on this?
  20. Here's more info: No solution yet, but hopefully...

    Here's more info: No solution yet, but hopefully a macguru will step up to the plate here.

    From macfixit:
    netstat runs wild Two separate users have reported a similar bug on the same system (a...
  21. TZ did a great job of showing you what it is. ...

    TZ did a great job of showing you what it is. You can type a whole slew of netstat -(put in your letter(s) ) commands in the terminal.

    Actual if you'd ever experienced the problem I had you'd...
  22. Dual 2.5 G5: Anyone having netstat take over %CPU usage?

    Seems to happen randomly every now & then.

    CPU & fans start revving high, checking activity monitor reveals nestat taking up all CPU. Then there's a netstat: KVM-bad address thing stuck in a...
  23. Replies
    4
    Views
    983

    Instead of choosing DP or PT to use with my 002R,...

    Instead of choosing DP or PT to use with my 002R, I integrated it into Logic.

    The following versions play well together:
    dual 2.5 G5
    10.3.4
    Logic 6.4.2
    Digi core audio 6.2.2
    Wave V5 on iLock...
  24. LCD - I've really enjoyed the Eizo Flexscan L765...

    LCD - I've really enjoyed the Eizo Flexscan L765 19" LCD I've been using. I use it alongside a $600 Samsung syncmaster 191T. Its great having dual 19" displays with the dual G5.. The Samsung is a...
  25. Replies
    3
    Views
    1,746

    Not to be talking to myself here, but a simple...

    Not to be talking to myself here, but a simple uninstall and reinstall of quicktime and itunes cleared it up. --E
Results 1 to 25 of 55
Page 1 of 3 1 2 3