Search:

Type: Posts; User: rageman; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    1
    Views
    735

    Hi, I'm looking to pick up a used G3 tower. It...

    Hi,
    I'm looking to pick up a used G3 tower. It need not be complete; just a mobo, case, power supply, etc. Must NOT have the Royal VRM (I plan on using a G4 in it) I have the processor, and drives....
  2. Replies
    1
    Views
    741

    Well, the sound no longer works on my s900. I've...

    Well, the sound no longer works on my s900. I've tried to fix it via the sound board by the mic/headphone jacks in front (which worked for me before), but to no avail. I've got an open PCI slot; does...
  3. Replies
    3
    Views
    1,533

    It is there independent of resolution. And,...

    It is there independent of resolution. And, unfortunately, my warranty is expired. Oh well, time to hunt down a new screen I guess!
    Thanks,
    Sean
  4. Replies
    3
    Views
    1,533

    I've got an iBook (2000, firewire, 466mhz) that...

    I've got an iBook (2000, firewire, 466mhz) that has recently developed a screen issue. One line of pixels, about 3/4's down from the top (running horizontally) does not display properly. They aren't...
  5. Replies
    3
    Views
    814

    Thanks for the suggestions! I'll look a bit more...

    Thanks for the suggestions! I'll look a bit more for extension conflicts, but I think there is a problem with the way X is loading classic for me. Regardless of when I try to start it, it hangs at...
  6. Replies
    3
    Views
    814

    Hi all, I'm having trouble running classic on...

    Hi all,

    I'm having trouble running classic on my B&W G4 450. I have 10.1.5 installed on the same drive with 9.2.2. I have a second drive running 9.1.

    Upon starting classic, it boots past all...
  7. Replies
    21
    Views
    2,057

    The B&W does require a firmware update, as I...

    The B&W does require a firmware update, as I recall, to run a G4 processor. I'm not sure where to get it, we put XLR8 G4's in our B&W's. Search the forum database, I'm sure you'll find a link or...
  8. Replies
    3
    Views
    1,543

    Wow, Trag, thanks for the complete answer! I...

    Wow, Trag, thanks for the complete answer!
    I took the little Venus board of the front this morning and was able to fix the problem. On my particular machine, the audio connector consists of 1 red, 2...
  9. Replies
    3
    Views
    1,543

    Hi, I'm having trouble with the built in sound...

    Hi,
    I'm having trouble with the built in sound on my s900. For some reason, I get no sound from the left side when speakers are plugged into the speaker port on the backside, or the headphone port...
  10. Replies
    6
    Views
    1,141

    I did download and install the Indeo codec 3, 4,...

    I did download and install the Indeo codec 3, 4, and 5, but to no avail in this case. Divx is all that worked. I seem to remember the read me for these saying you needed QT Pro, which I don't have....
  11. Replies
    6
    Views
    1,141

    Thanks for the advice! Divx player did the trick...

    Thanks for the advice! Divx player did the trick for me!

    Much appreciated,
    Sean
  12. Replies
    6
    Views
    1,141

    ok, ok, I know this isn't a profesional question,...

    ok, ok, I know this isn't a profesional question, but this seemed the best place to post. Does anyone know a way to play .avi files on a Mac?

    Quicktime won't play 'em for me, and I've tried to put...
  13. Replies
    5
    Views
    938

    sorry MD, thought it showed up in my posts. its:...

    sorry MD, thought it showed up in my posts. its:

    seanrage@hotmail.com

    Sean
  14. Replies
    5
    Views
    938

    Hi MD, I've got a revA ROM from a Beige DT I...

    Hi MD,

    I've got a revA ROM from a Beige DT I upgraded to rev B. Email me if you want it (no slave support for IDE, I assume you know the pitfalls).

    Sean
  15. Replies
    5
    Views
    978

    Seagate is a ST19171W, I'm sure it makes a...

    Seagate is a ST19171W, I'm sure it makes a difference.
  16. Replies
    5
    Views
    978

    Hmmm, according to the documentation, the 200Mbps...

    Hmmm, according to the documentation, the 200Mbps does refer to the Firewire transfer rates. Not that that helps my drives move any faster.

    Ok, the IBM is a ddrs-39130, which should be an LVD...
  17. Replies
    5
    Views
    978

    Thanks, DHB I thought for some reason that...

    Thanks, DHB

    I thought for some reason that 25MB/s referred to the Firewire bus, not the SCSI bus. Oh well, not as fast as I would like, but at least I can connect some more drives, ooh, and...
  18. Replies
    5
    Views
    978

    Hi all, Well, I just decided to upgrade the SCSI...

    Hi all,
    Well, I just decided to upgrade the SCSI in my s900, and picked up an Adaptec 8945 to do the job(Firewire+SCSI card). I've got one IBM Ultrastar (LVD) and one Seagate Barracuda attached to...
  19. Rats, sorry, I already bought a card. Thanks,...

    Rats, sorry, I already bought a card. Thanks, though!

    Sean
  20. Ok, Mad Dog it is. I'll get in touch with you.

    Ok, Mad Dog it is. I'll get in touch with you.
  21. Hi all, I'm in the market for a SCSI card to run...

    Hi all,
    I'm in the market for a SCSI card to run a couple 9.1GB Ultra Wide Seagate drives in my S900. Prefer Initio, if the price is right.

    Also, I have a Power Center Pro 180, with what I think...
  22. Thread: s900=loud fans

    by rageman
    Replies
    3
    Views
    892

    Who might sell the Silencer? If you happen to...

    Who might sell the Silencer? If you happen to know, what sizes am I looking for? I'd rather know ahead of time to reduce any down time this machine experiences.

    Thanks,
    Sean
  23. Thread: s900=loud fans

    by rageman
    Replies
    3
    Views
    892

    Can anyone recommend a fan replacement for my...

    Can anyone recommend a fan replacement for my s900? The stock ones are waking up the neighbors when I boot up after 10pm.

    Do I need to change only the main fan, or the power supply fan too? Case...
  24. Replies
    2
    Views
    908

    Well, I was able to play with it a bit again last...

    Well, I was able to play with it a bit again last night, but still not able to get it to work. It is v2.6, but I just went back to the Powerlogix enabler. I have little faith in my ability to do any...
  25. Replies
    2
    Views
    908

    Hi all, I installed 10.1 on my s900 last...

    Hi all,

    I installed 10.1 on my s900 last night, and am having problems getting the xlr8 software to work. The machine is upgraded w/a Sonnet G3 300. I have the serial # from another upgrade, and...
Results 1 to 25 of 46
Page 1 of 2 1 2