Search:

Type: Posts; User: belzoid; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    2
    Views
    1,454

    get info -> change privileges

    Turned out to be as simple as going into Get Info on the partition and discovering i could change Ownership & Privileges from that window. Why it had changed on some but not all the partitions...
  2. Replies
    2
    Views
    1,454

    lost access privileges to several partitions

    I was experiencing performance problems with a drive that has 7 partitions with OS 9.2.2 on one OSX Jaguar on another, and multiple installed variations on another - 9.1, 9.2, 9.2.2. These were setup...
  3. Problem resolved. It wound up being a basic...

    Problem resolved.

    It wound up being a basic troubleshooting 101 process.

    Although I was swapping drives and enclosures I never tried a different firewire cable. The connections were ok but the...
  4. Continuing to have no success with software...

    Continuing to have no success with software directed towards the FW drives.

    My Panther installs are never completed nor is Carbon Copy Cloneer. I've formated the drives with Panther and have...
  5. A bit more clarification may be in order. My...

    A bit more clarification may be in order.

    My G5 is already functional under 10.3.3.

    The dual bay enclosure configurations i've tried so far have been with 1) 2 Maxtor 120G drives set to master...
  6. I have a dual bay enclosure from compgeeks.com ...

    I have a dual bay enclosure from compgeeks.com with Oxford Semiconductor OXFW911-TQ-A / Realtek RTL8801 Chipset. Internal drive is a Maxtor 120G 7200 8mb cache. Connected to a G5/2GHz.

    Files...
  7. Using OS 9 how do i have 2 computers...

    Using OS 9 how do i have 2 computers automatically connect to each other after one or both are rebooted?

    I would like to have each one mount onto the desktop automatically without any manual...
  8. Replies
    4
    Views
    1,713

    I previously was successful using OS9 Helper in...

    I previously was successful using OS9 Helper in installing 9.2.2 on my 8500 when i had an XLR8 G3/500 card.

    Used OS9 Helper to achieve that which i'm attempting to use in this go round as well.
  9. Replies
    4
    Views
    1,713

    8500 with XLR8 G4/450 upgrade card. ...

    8500 with XLR8 G4/450 upgrade card.

    Installation of 9.1 proceeds with no problems.
    (Installation is onto an ATA drive on my Sonnet ATA133 PCI card)

    However nothing but problems with getting...
  10. Replies
    1
    Views
    732

    setup: 8500, OS9.2.2, PCI (RocketFire)...

    setup:
    8500, OS9.2.2, PCI (RocketFire) USB/Firewire card
    external:
    several dual Firewire 400 enclosures

    problem:
    I'm attempting to transfer all files from one 120G Maxtor drive to another...
  11. Replies
    1
    Views
    1,346

    sorry, this post was a replay to the No startup...

    sorry, this post was a replay to the No startup not even with CD posting.
  12. Replies
    3
    Views
    1,634

    The processor indeed was the culprit. Pulling...

    The processor indeed was the culprit.

    Pulling the upgrade card and restoring the original 120MHz card did work in booting the computer.

    However i encountered numerous stalls after the 2nd...
  13. Replies
    1
    Views
    1,346

    I still have the original card... i presume you...

    I still have the original card... i presume you are suggesting popping the upgrade card and returning the orginal to check out that potential fault.

    As i've exhausted all my ideas i will give that...
  14. Replies
    3
    Views
    1,634

    8500 G3/500, OS 9.2, one internal SCSI drive,...

    8500 G3/500, OS 9.2, one internal SCSI drive, Sonnet Tempo ATA 133 PCI card with 2 IDE drives.

    Started up from keyboard, SCSI drive spins, monitor remains black, no startup chimes.

    Computer...
  15. Replies
    3
    Views
    545

    Situation: Č´Hardware - 8500 with G3/500...

    Situation:
    Č´Hardware - 8500 with G3/500 upgrade, one drive on SCSI, 2 Maxtor 120G drives connected via Sonnet Tempo ATA133.
    Č´OS - OSX first partition, second partition 9.2.2 (5 additional...
  16. I'm looking to upgrade my 8500 from 9.1 to OSX. ...

    I'm looking to upgrade my 8500 from 9.1 to OSX.

    As i'm trying to elimate as many surprises as possible i've discovered one potential problem straight off. I bought an XLR8 G3/500 Ziff Carrier and...
  17. Replies
    3
    Views
    982

    The Maxtor drives are Ultra ATA/133. I need to...

    The Maxtor drives are Ultra ATA/133. I need to contact Maxtor to find out if it will be a compatiblity issue with using them in the 8500. Although upgraded with a G3/500MHz card on their site they...
  18. Replies
    3
    Views
    982

    What difference if any would there be between an...

    What difference if any would there be between an ATA 66 and 133 card running in an 8500? The bus speed is 40 MHz.

    I'm running OS 9.1.
    I will be replacing 2 internal SCSI drives with 2 Maxtor...
  19. Replies
    6
    Views
    816

    It appears a RAID hardware solution would not be...

    It appears a RAID hardware solution would not be the best route for me.

    How about using SoftRAID as a software solution instead?

    I still like the idea of having a mirrored copy of a drive in...
  20. Replies
    6
    Views
    816

    Advice wanted on RAID setup for 8500. Most of...

    Advice wanted on RAID setup for 8500.

    Most of my work process revolves around web design, photoshop, and page layout with future video editing to be planned for. I am keeping my 8500 alive until...
  21. Replies
    9
    Views
    966

    Eureka! http://www.macgurus.com/ubb/dance.gif ...

    Eureka! http://www.macgurus.com/ubb/dance.gif
    The motherboard cache on my 8500 was the source of all the problems. Once i removed it the XLR8 G3 500MHz ZIF Carrier card worked smoothly and without...
  22. Replies
    15
    Views
    1,658

    View Post

    <What solved my problem was taking the MAC to VGA adapter off the Mac video port that I had been using with my monitor.>

    How were you able to make the connection of monitor to cpu than?

    I can't...
  23. Replies
    9
    Views
    966

    Initially i jumped right in with settings of...

    Initially i jumped right in with settings of 500Mhz but encountered the constant restart stall. Although I could start by shutting down than doing a cold start this was obviously unacceptable.
    ...
  24. Replies
    9
    Views
    966

    What are the ramifications of not removing the...

    What are the ramifications of not removing the motherboard cache?
  25. Replies
    9
    Views
    966

    I've updated my 8500, Mac OS 9.1, 272 Mb RAM, no...

    I've updated my 8500, Mac OS 9.1, 272 Mb RAM, no slow RAM, with a G3 500Mhz Ziff carrier. Since then I've experienced the following problem. When restarting the startup process stalls at the grey...
Results 1 to 25 of 42
Page 1 of 2 1 2