Search:

Type: Posts; User: williamrah; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    5
    Views
    874

    Thanks to kaye and turbomac, I guess I was...

    Thanks to kaye and turbomac,

    I guess I was trying to avoid being without my UW card temporarily if I send it to Initio for the later version. I really use those drives, and wind up booting from OS...
  2. Replies
    5
    Views
    874

    Anyone know of an ultrawide card besides the...

    Anyone know of an ultrawide card besides the Initio Miles which will function under OS 10.2 in a legacy mac?

    I have a RAID case with 10K IBM drives (Ultra160) which works fine under OS 9, but...
  3. Replies
    2
    Views
    1,372

    Thanks for the reply, lasvegas I've given up...

    Thanks for the reply, lasvegas

    I've given up on the "new" S900...found a 9500 to move my stuff to and it was a pleasure to work with something which behaved predictably....I miss the extra CD bay...
  4. Replies
    2
    Views
    1,372

    Anyone have any idea why an S-900 can be made to...

    Anyone have any idea why an S-900 can be made to work in the horizontal position only...standing up the case causes a loss of startup chime and no boot...drives and fans show normal activity...The...
  5. Replies
    5
    Views
    819

    I finally sorted out some problematic RAM, which...

    I finally sorted out some problematic RAM, which only sometimes worked(128 MB sticks from V.U)..filled it up with 64MB sticks I had purchased at DMS over the past few years. Got it working...
  6. Replies
    5
    Views
    819

    Thanks Chris I would expect that if system...

    Thanks Chris

    I would expect that if system software were the problem, it would boot from an OS8 boot floppy with the SCSI bus disconnected, which it did a couple of times, and many times...
  7. Replies
    5
    Views
    819

    Everything went blotto shortly after my last...

    Everything went blotto shortly after my last post....I found some UMax tech info which states that you should "unplug the computer's power" cord and hold the CUDA reset button for 3 seconds... Maybe...
  8. Replies
    5
    Views
    819

    I posted this on dealchat and through that thread...

    I posted this on dealchat and through that thread realized that I was unplugging the power cord before resetting the CUDA(about 100 times)....live and learn..don't know where I got the idea that the...
  9. Replies
    5
    Views
    819

    I just migrated RAM, drives PCI cards from a 7600...

    I just migrated RAM, drives PCI cards from a 7600 to a "new" barebones S-900 bought on ebay. It fired right up and then everything started going amiss, at first a black screen after startup chime....
  10. Replies
    6
    Views
    1,404

    Thanks DHB for a very informative explanation...

    Thanks DHB

    for a very informative explanation on formatting. I'll definitely keep this in my files for future use. The information on cross platform drive formatting was something I've wondered...
  11. Replies
    6
    Views
    1,404

    Thanks for the explanation, Lasvegas ...

    Thanks for the explanation, Lasvegas

    Unfortunately, I didn't allow the process to continue, since I powered down the computer. I was afraid of damage, but after finding the bent pin and bad...
  12. Replies
    2
    Views
    798

    Thanks Mike, I was considering doing just...

    Thanks Mike,

    I was considering doing just that, but experimented with replacing my internal Miles ribbon(6connector) in the S-900 with a shorter 3 connector ribbon, removing a slower 4.5 gig IBM...
  13. Replies
    2
    Views
    798

    I just can't get both internal and external 68...

    I just can't get both internal and external 68 pin buses running simultaneously from my Miles 9100UW in my s-900. Both work fine with the other diconnected or powered down. I'm running 4 wide...
  14. Replies
    3
    Views
    975

    sorry about the panic....found a bent pin on the...

    sorry about the panic....found a bent pin on the external cable..both drives came up and initialized ok, but I can't boot with the internal wide drives connected to the Miles card.....I'm guessing...
  15. Replies
    6
    Views
    1,404

    Thanks....I went over everything I could think of...

    Thanks....I went over everything I could think of and finally found a bent pin on the external cable connecting the drive case to computer.....straightened it out and both drives came up and auto...
  16. Replies
    3
    Views
    975

    Thanks Kaye, This is a Miles wide card not...

    Thanks Kaye,

    This is a Miles wide card not ultra2. I tried the Smart SCSI "two pin connectors" on the firmware, but no help there. Thinking it must be cable length, I disconnected the internal...
  17. Replies
    6
    Views
    1,404

    I just managed to make hard drive toolkit see one...

    I just managed to make hard drive toolkit see one of 2 new drives in an external case(see post below on help!....new RAID hangs up) and auto initialize wouldn't work...tried the low level format...
  18. Replies
    3
    Views
    975

    I just installed 2 IBM DDYS-T1830 (18.2 gig, 10K)...

    I just installed 2 IBM DDYS-T1830 (18.2 gig, 10K) drives in a 68pinLVD 2 bay case with Ultra 160 LVD/SE Terminator. I've gone over everything I can find on this setup and drives in the forum and just...
  19. Replies
    3
    Views
    984

    Thanks I returned the OSX CD. I'll stick with...

    Thanks

    I returned the OSX CD. I'll stick with 8.6 for the legacy machines and think about buying a modern mac to use the later OS. All of this trying to run unsupported software sounds...
  20. Replies
    4
    Views
    1,066

    Thanks everyone .......I know what I need now and...

    Thanks everyone .......I know what I need now and really would never have attempted to use that narrow adapter without some professional advise. That's the greatest service this forum...
  21. Replies
    4
    Views
    1,066

    I'm putting 2 Ultrastar 36LZX Ultra 160 drives in...

    I'm putting 2 Ultrastar 36LZX Ultra 160 drives in an external 2 bay 5.25" case with 68 pin HD connectors. The case will connect to an Initio Miles UW card. The case external connector is 68 pin HD...
  22. Replies
    3
    Views
    984

    I wanted to upgrade from 8.6 to 9.x on my G3...

    I wanted to upgrade from 8.6 to 9.x on my G3 upgraded legacy macs(s-900's and 7600) and I bought the OSX 10.1 CD with OS 9.2 CD included, thinking it would be a wiser buy with the future in mind....
  23. Replies
    3
    Views
    770

    Thanks Kaye....Glad to hear your loaded S-900...

    Thanks Kaye....Glad to hear your loaded S-900 holds up so well. I have just lately had an occasional spontaneous shutdown with loss of power to the S-900 only, so I'll take your advice and get a...
  24. Replies
    3
    Views
    770

    got it.......sorry, I should have tried zapping...

    got it.......sorry, I should have tried zapping the pram before this post...oh well maybe it'll help some one else . I did long CUDA resets between memory tests and after all installation, so I...
  25. Replies
    2
    Views
    759

    got it.......sorry, I should have tried zapping...

    got it.......sorry, I should have tried zapping the pram before this post...oh well maybe it'll help some one else . I did long CUDA resets between memory tests and after installation, so I didn't...
Results 1 to 25 of 35
Page 1 of 2 1 2