PDA

View Full Version : ATI card, Miles2 card, External SCSI = PROBLEM



jimshow
11-29-2000, 08:22 PM
I threw this one to Magician and he thought it may be a power supply issue. I checked that out and it doesn't seem to be the case. I thought I'd ask the rest of you... Anyone have any ideas? Similar problem?
__________________________________________________ __________

I have a PM 8600/300, 288 Megs RAM, OS 9.0.4...

Internal SCSI chain '0' includes stock 4-GIG drive, stock Floppy, stock CD Rom, Stock Zip Drive, plus a Seagate Barracuda 9-Gig drive.

External SCSI chain '1' has an HP scanner.

I have a 17inch Sony Monitor in the Built-in monitor port. I have an ATI 128VR display card in PCI slot '1' running a second monitor.

Everything was running just great for two years.

I recently added a Miles2 Ultra2 SCSI accelerator card in PCI slot '2' and off that, added a Seagate Cheetah Ultra160 36-Gig drive in the bottom of my 8600 chassis.

Now I have problems. With everything plugged in, I get two gray screens on start-up and a frozen cursor. If I unplug the second monitor from the ATI card in PCI slot 1, everything starts fine and works flawlessly (on a single monitor.)

If I unplug the HP Scanner from the built in SCSI '1' slot, I can run both monitors, the extra internal drive, and all other internal stuff and everything works flawlessly (but I have no scanner!)

I figured out that I can run EITHER: The second monitor AND the Miles2/Cheetah drive set-up with NO External SCSI '1' devices.
*OR*
The External SCSI '1' devices AND the Miles2/Cheetah drive set-up with NO second monitor.

I am baffled. I've tried switching cards around, starting with extensions off, new disk drivers, everything!

It comes down to an EITHER/OR thing with the ATI card or the External SCSI port.

And everything worked fine until I added the Miles Ultra 2 card and extra Drive.

Anyone have any ideas?

Thanks, Jim

Louie
11-29-2000, 10:23 PM
I have some comments/questions:

I'm only two weeks into Miles 2 and RAID, but it is my understanding that the Miles 2 must be in tha busmaster slot, $A1 in your case, I think.

Did you update the Miles 2 Firmware to v1.06b?

Is the scanner terminated (well)?

What's in the third slot?

(BTW- the Floppy is not on a SCSI bus. It's a bastard at a famoly reunion.)

[This message has been edited by Louie (edited 29 November 2000).]

magician
11-29-2000, 11:31 PM
the way you describe the problem, it almost has to be a power supply problem under load. Did you test your power supply with a multimeter with everything attached and powered on?

everything MUST be powered on. If you have your scanner turned off, that creates the equivalent of an electronic termination power black hole which the Mac will attempt to power.

jimshow
11-30-2000, 01:12 AM
Louie:

I've tried the Miles2 card in PCI slot 1, 2, and 3 with the ATI card in one of the OTHER slots. All got the exact same results.

Yes, Firmware updated to 1.0.6.

Yes Scanner is terminatred. There is a switch on the scanner itself I have set to terminate. If there is a better way, let me know. It's the only thing attached to the external SCSI bus. (It's been there for three years and I haven't touched it... I did double check the termination.)

Third PCI slot is empty. But I have a Firewire card ready to go in there when I get the rest of this sorted out. (not to mention the G4 processor upgrade... urgh!)

I think I knew the floppy wasn't on the SCSI chain... But it is in there!

Magician:

I tested the power with a multimeter. It took me a while to figure it out, but I also tried another Mac and got the exact same readings. I did not have the scanner or monitor attached, though. I'll try again ASAP... The multimeter blew it's fuse after testing. I have to get to radio shack.

So you're saying I should run the whole system as it is with the side panel off and do the test THAT way? With everything ON and connected? That's when the problem happens. IF I attach the second monitor and the scanner and boot up, everything hangs and I get the gray screens. That's when I should do the test?

It didn't seem right at the time.

Sorry. I hate this crap. I've had a full EIGHT days without productivity on this (my main machine) and I'm getting cranky.

Jim

crazyeights
11-30-2000, 03:24 AM
Jimshow,

In your last post, you said you had tried your Miles2 in all the slots, and your ATI card in ONE of the other slots.

I'm just parroting what Louie, Magician and others have already layed out.

As Louie said earlier, the Miles2 is a BUSMASTER card. To work without weirdness, it WANTS to be in the busmaster slot. Put it there, and then try the ATI in slot #3. I'm a greeny, but things working that shouldn't, and things not working that should, do seem to happen. (Look at how fast Kaye's runnin his PTP g3/500, no jinx intended kaye)

Louie or Magician, how many watts is the power supply rated in the 8600/300?

Is the ZIP drive molex powered, and does it draw power w/o media in it? If so, unplug the zip drive, and leave all the other devices as you indicated and see if it works then.

Or Jimshow, check the back of the case, or the powersupply itself for watt rating, and then find/figure out how many rated watts your powered devices are and break out the old calculator. If you're pulling too many watts, that would backup Magicians sage diagnosis.

At least you'd know where you're at.

Please forgive any ideas which might be technically absurd. I'm just throwing some ideas out there, and you can sort through them and try any with merit.

Good luck,

Dave aka c8

Louie
11-30-2000, 11:39 AM
My gut feeling is the cabling/termination of the external buss is the problem. The Miles 2 really needs to be in $A1.

jimshow
11-30-2000, 11:42 AM
C8's,

I've tried that combination already. At first, I had the ATI in slot 1, Miles in slot 2. THen I read about the Miles2 and found that it should be in slot '1' so I tried that:

Miles2 - PCI slot 1
ATI - PCI slot 2
exact same thing happens.

So I moved ATI to PCI slot 3, nothing in slot 2 and Miles2 in slot 1. Same problem.

THen I juggled the cards in as many other combinations as I could think of. I've determined that's not the problem. No matter where I put the cards, I get the same results...

I get the start-up 'bong', the monitors fade up to gray, and the cursor is frozen in the upper left corner of the left side screen.

All I need to do is unplug EITHER the monitor from the ATI card, OR the scanner from the external SCSI port, do the re-start keystroke, and everything starts up fine.

I'm no expert on power and wattage, but the only thing that changed originally, was the addition of the Miles2 and the Cheetah. ANd even with everything plugged in, everything spins up (I can hear the drives going) and the Monitors have power (the screens are the gray color you get right before the happy 'mac') It's just that there's no happy mac, but everything is spinning. I can hear that.

I'll get my multimeter working and try again. It just seems like it's something else.

Jim

jimshow
11-30-2000, 11:50 AM
Louie,

Is there a better way to terminate the scanner than the "termination" toggle switch on the machine itself? I'll try anything!

The scanner was working perfectly with the ATI card for two years before I added the Miles2 in the PCI 1 (or 2 or 3!) slot. Nothing changed except the addition of the Miles2 and the cheetah.

I didn't change the cabling, change termination or anything on the scanner. It's three years old and has worked in my system for 2 years. It's too much of a coincidence that it would just stop working the day I added the Miles 2. Again, if I unplug the second monitor from the ATI card, the scanner works with the Miles2 and the cheetah. Just not all three together!

Jim

magician
11-30-2000, 04:37 PM
i forget what the voltage rating is on the 8600 power supply, but it is beefy, as that machine was designed to accommodate a ton of internal drives.

you do need to test the power supply with ALL devices attached, as that is when the machine is most under load. I suspect you will find that with everything attached, you are not getting a full and clean 5v or 12v off the powered leads.

remember: these machines are aging, and it is to be expected that power supplies are beginning to fail in them.

don't forget to check your battery, too!

you can get a multimeter at Radio Shack for like ten bucks or so, and they are useful to have laying around.

remember that you want the hot lead in one of the outer holes of a Molex power connector, and the black ground in one of the two inner holes. The outer holes mate to colored wires, typically red and yellow, and the inner holes mate to black ground wires.

jimshow
11-30-2000, 07:33 PM
OK Dudes! I've done a bunch of new tests.

Magician, it's definitely not a power problem. Battery is fine. I tested every molex plug I could reach.

I tried pluging EVERYTHING in, started up, got the gray screens and frozen cursor I've grown accustomed to... then I checked the plugs just like you said. Got a strong 12V and 5V on every empty plug.

Then I shut down, unplugged the External SCSI cord to the scanner and restarted. Started up no problems and got the exact same power readings.

Then I tried pluging the External SCSI cable in and unplugging the Cheetah that was attached to the Miles2 card (but I left the Miles2 IN, but with nothing plugged into it) and got the same gray screen hangup deal. I had to actually remove the Miles2 CARD from the PCI slot in order to start up with the External SCSI and the ATI card with the second monitor. (I didn't expect that.)

I tested power at every configuration and kept getting the exact same readings. 12V and 5V.

There is some kind of conflict with the ATI card, the Miles2, and the Built-in SCSI bus. I can work with any TWO, but NOT ALL THREE!

I don't think there's a problem with any ONE thing, because they all work independently, just not together.

I need a solution.

Jim

MacMikester
11-30-2000, 08:58 PM
Hey js,

Try leaving all connected (Miles in slot #1) and start up with all ATI extensions disabled. If this works, use selective enabling or ConflictCatcher to enable extensions one by one until the problem recurs. Then try reordering that extension to load earlier or later. The ATI bucket o' extensions has been the root of more than one problem like this.

Also, your scanner is a little long in the tooth by computer time standards. Are you sure your driver is completely OS9 compatible and no updates are available? Try disabling the driver to start up.

[This message has been edited by MacMikester (edited 30 November 2000).]

Louie
11-30-2000, 09:04 PM
jimshow:

My only experience with SCSI scanners is with two models of UMAX. Both came with large, active terminators that plug/screw into the "SCSI Out" connector. I am therefore unfamiliar with the type you have. Scanners are notoriously "dirty" SCSI devices and usually work best at the end of the chain (so signals from the other devices don't have to pass thru them) and with ID's of 5 or 6. Zips like ID's 4 or 5.

Is the scanner the only device on the external bus? Do you have any other device that you could try on that bus to temporarily replace the scanner? If it boots like this, then you next look for better termination for the scanner.

Also, check your external cables and fittings very closely.

jimshow
11-30-2000, 09:55 PM
MacMikester,

I tried many different extension sets. Including all ATI ones off, some on, some off, every configuration imaginable. I also tried all extensions off completely. Every time I was able to recreate the problem exactly.

Louie,

I got an external SCSI terminator and added it to the back of my scanner, in addition to the 'terminate' toggle on the scanner itself... that bad boy is TERMINATED. I don't think it's the Driver, because the scanner has worked perfectly with OS 9 since January and I updated to 9.0.4 this summer. And it still works perfectly... as long as the Miles card is unplugged (Or the second monitor is unplugged.)

I have had it with the whole situation. I called Initio and Dan over there was baffled, as well. He said it may have something to do with the system heap. Anyone know anything about that?

I just pulled the Miles2 card and the Cheetah. I WOULD just want to return them because it looks like they simply won't work in this set-up. However, I think I'll hold on to them. I'd like to get a real G4 after the first of the year and (hopefully) they'll go nicely in there. Anyone want to confirm this?

I'm willing to try something else if someone has a radical solution, but I'm just about at the end of my rope. It's been NINE days of juggling cards, reinstalling software, and basically pulling my hair out.

I can't spend another day dealing with this. I have to get back to work. My two monitors and scanner are more important that the Cheetah at this point.

I appreciate all your suggestions... and any others you may have!

Thanks,
Jim

crazyeights
11-30-2000, 11:09 PM
Ol? Jimshow, another 2.............

Guru's tell me if I'm wrong, but from what I've perused here, folks seem to have more conflict problems with other PCI devices, than they do with Miles2 with the latest firmware.

JS, in the world of software code specs, apps/drivers/cdev-s.w. working well in a "prior" config of your overall system, is by NO means indicative of an absence of bugs in that software(s) code. Really, with all due respect, that is a serious fact.

When I worked in tech support for a mac OS software developer, our small team of core programmers were BRUTAL in their compliance to apple spec. Hearing customers tell us of problems that appeared only AFTER they installed and ran our software were common occurence (and some of my least favorite calls).

But 4 out of 5 times we found that it was a problem with one of some other cdev software on the customers machine. Getting a vendor to acknowledge bugs can be trying. The core programmers in our group stayed fairly current on known bugs, and we had no pickle with the reality of having to tell our clients; "Yeah, that's a bug, we're working on it!".

You didn't specify in any of your posts whether you had gone to HP and verified you had the most recent driver for your scanner. Check that out.

Again, just because it's worked under OS 9.04 before, doesn't mean that one of your device drivers hasn't found a bug. One of the ways bugs are discovered by vendors is when software runs into a conflict with something else, even though "it worked before".

Has HP done a good job of supporting driver revisions for that scanner?

With all the sweat you've put into it so far, it's almost got to be a software conflict. It is possible that going to a newer machine won't erradicate the problem, if you're using the same devices.

If you're scanner driver checks out as latest, can you borrow a scanner and software other than HP that you can try? With the difference you will notice running the Miles2 and Cheetah, it's a cryin shame not to get at that extra SPEED!!

Good luck,

c8 aka "the verbose student".

Louie
11-30-2000, 11:11 PM
I would still like to know what would happen if you had a completely different external SCSI chain connected, such as a CD player, etc. with a different external cable. Also, are you sure that nothing is connected to the "External" SCSI connector on the logic board? Have you verified the ID's and termination of the Internal SCSI bus (I know it worked before, but it has much more to contend with now)?

Darin, I think, had a wierd system heap problem.

MacMikester
12-01-2000, 01:58 AM
It wasn't really a system heap problem but there is a 4MB limitation on the amount of code the ROM allocates for booting. This is I guess where all the driver and device code gets loaded before the system heap gets loaded. It doesn't seem like js has near as much to load as Darin did with two Miles card arrays and three video cards---I dunno, maybe it adds up.

js, have you tried clearing the low PRAM registers to see if maybe you have some corrupt code or memory fragmentation causing your problem? You can do a Command-Option-P-R restart and hold for at least three chimes, hold your CUDA button in for at least ten seconds, remove your battery for a few minutes or use TechTool to reset PRAM.

Also try replacing your core System Folder files (System, Finder, PowerPC Enabler 9.0.4, System Resources) with fresh copies.

[This message has been edited by MacMikester (edited 01 December 2000).]

jimshow
12-01-2000, 02:46 AM
Darn it, you guys... I wish you were here to see what I've been through with this thing!

As far as the external chain is concerned, it originally contained a Zip drive, then an old 1 Gig Lacie drive, and then the scanner - terminated on the end. That's what was originally attached. When I realized I was getting conflict between the ATI, the Miles and the built in SCSI bus, I removed the zip and the Lacie drive from the chain thinking the DRIVES may be conflicting somehow. Then I reattached the scanner because that's been the most stable thing on the chain from the beginning.

I never even looked for new drivers from HP because the scanner has worked flawlessly since I attached it back with system 7 and all the upgrades since! As they say... if it ani't broke...

FYI, I just went to the HP site, and I do have the latest scanning software... there's no drivers for this scanner! Just a scanning application that works through Photoshop. (And HP hasn't updated it since '97) No extensions, nothing loading at startup. Only an app that loads when I use it. So that's a non-issue. (I never remembered any scanner drivers!)

So I've zapped PRam at least four times in the past week, but I didn't hold the command-option-P-R down for THREE chimes. I could try that. I did remove the battery to test it, and along with this mess, I've also been trying to get a G4 processor to work... so I've switched the processor back and forth three times, pressing the Cuda button for 5 seconds each time.

I could try re-installing OS9 and the 9.0.4 enablers if you all think it's really worth it. But I'm hesitant to screw with things...

Like I said, aside from the fact that I don't have a screaming 36 gig cheetah in the base of my 8600, EVERYTHING works flawlessly. I don't have crashes on this machine. I've had maybe three or four Netscape freezes in the past 12 months (and that was at crappily written Java heavy web sites.) I do lots of Dreamweaver, Photoshop and Freehand stuff and I'm happy at 300Mhz.

In a perfect world, I thought I'd toss in a 450 XLR8 G4, 36 gig Cheetah, and Firewire and be off editing video... So much for that! On top of all the SCSI problems, the G4 card I got ran really HOT and had me crashing every 5 minutes or so (even with NO miles card installed.) [Darin-- After adding the heat sink compound and setting the switches and jumpers like you told me, it ran slightly cooler, but still crashed in all the same places.]

I think I'll buy an actual G4 in January (after the price drop) and put the Miles2 and cheetah in there and use it as a dedicated Video machine. I'll keep the 8600 for everything else.

What a big fat pain in the ass this has been! I think I secretly want to get another Mac anyway.

Jim

magician
12-01-2000, 03:38 AM
you may have overterminated your scanner.

use just one means of terminating it.

there is no reason why all this should not work together. Something is misconfigured somewhere. All these boards work together in the 8600. It is possible to run these machines with devices attached to all buses.

you must be missing something. It may be obvious. I was thinking it might be PRAM, but you've checked that box by hitting the Cuda reset.

logic suggests that it is a termination issue, or even an addressing issue. The PCI card memory limit generally doesn't come into play unless you are loading a lot of drivers at boot. Darin encountered it because 3Dfx and Formac's drivers are too bloated. He actually has to boot off an HFS partition to slim down the memory space required by his dual Miles2 and SoftRAID at boot.

we've got machines stuffed with cards here, and memory, running devices on all buses with no problems. There are no problem reports suggesting incompatibilities between your cards and machine. It has to be something you are missing.

jimshow
12-01-2000, 12:12 PM
My arms are in the air. Logic says this should all work. I've gone throught it step by step.

I'll try one more time, but I need your help.

Let's start with termination:

Internal SCSI bus 0:
ID=0 Quantum Fireball (Stock Apple) 4.3gig Drive - bay above power supply.
ID=3 CDRom Drive (Stock apple) - bay below Floppy
ID=5 Zip Drive (Stock) - bay below CDRom
ID=6 Seagate Barracuda 9 Gig (narrow) -last bay, below Zip
(And I assume the CPU should be ID=7? That's what SCSI probe is telling me.)

Tell me exactly where termination should be on the above chain.

External SCSI bus 1:
ID=2 HP 3c Scanner (Terminated)

That's all that's attached to that bus.


PCI Slot 2 - ATI Display card RAge 128 VR with second monitor attached.

I've removed the Miles2, but it was in PCI slot 1. Attached to it was the Cheetah, mounted in the base of the 8600 chassis. THe Cable that came with the Miles2 had termination built in to the end of the cable. I had the drive attached to the FIRST plug on the cable. But I also tried it in the LAST plug on the cable, just before the termination. When it was there, it actually felt kind of sluggish. So I moved it up to the first plug on the cable and it was nice and fast. (Either way, I still had conflicts with the ATI and the SCSI bus 1.)

Should the Cheetah have been terminated? In the manual, it said it wasn't necessary because the Miles cable had a built in terminator. Let me know.

Again, all these things worked independently or in pairs. But when all three were attached, none would work. That's why I think the cables are fine.

Let me have it!

Jim

magician
12-01-2000, 01:01 PM
ok...trace the internal cabling off your internal SCSI bus, and tell us which devices are in what order, beginning with the logic board, and ending with the last device.

all devices should be pulled and inspected to ensure that no pins are on the pins marked TE or TP (term enable and term power, respectively). Inspect all connectors under a bright light using a magnifying glass. Ensure that no pins are bent, crunched, or missing.

only one device should have jumpers on TE pins: the very last device on the connector farthest from the logic board. Your addressing is fine. The logic board is ID7, as is true for any SCSI host, including the Miles2.

make sure that you are terminating your scanner using only one form of termination. What is the interface on the scanner? If it is 50-pin MicroD or 50-pin Centronics, we have Granite terminators which will be worth investigating. If the interface is DB25 Apple, then we'll have to come back to it, using the built-in termination for the moment (which is an assumption we will have to revisit).

the Miles2 should be in PCI slot 1, the top slot vertically, nearest the processor daughtercard. You should attach no devices to it initially, and flash it using SmartSCSI 1.03 with the latest 1.06b firmware file in the SAME FOLDER. Hit the update button in SmartSCSI, and then the defaults button. Execute a restart, reacquire your PCI card in SmartSCSI, and confirm that the window title bar states that you are running firmware 1.06.

for cabling on the Miles2:

there are two ends to the cable, obviously.

one end has a terminator stub.

one end does not.

the end without the terminator stub is the connector that you attach to the internal connector on the Miles2.

the other connectors are for drives. You can use any of them.

what you are doing here is ensuring that the terminator stub is BEYOND the last drive. The Miles2 will terminate its end of the bus at ID7. The terminator stub must terminate its end at the far end of the bus. You can use any ID for your drives attached to the Miles2 except ID7.

make sure that you are addressing your drive using the pins on the lower right front of the drive. Do not use the rear pins between the SCSI and power connector.

the easy way to do it is to leave all addressing jumpers OFF the lower right front of the drive. That addresses the drive to ID0.

scan your buses with SCSI Probe and ENSURE that your internal devices are on one bus, and your external devices are on another. Your Miles2 should show up as a THIRD bus.

test your battery, and firmly seat all cards. While you are in there, blow the logic board out with a couple of cans of compressed air, and get it nice and clean.

Reseat your DIMMs. Make sure you are pressing downward on DIMMs and cards hard enough that the logic board gently bends beneath the pressure. Avoid side-by-side flexion. You can make your slots loose, and muck up the internal contacts.

If you really want to be careful, gently rub all gold leads on DIMMs and cards with a new rubber pencil eraser to remove oxidation. Blow them off with your compressed air to ensure no rubber shavings remain to be introduced into the slots.

concentrate air from your compressed air cans into all slots. Make certain that nothing remains inside them by inspecting with a very, very bright light and a magnifying glass. Make sure that no leads in any slots are bent. If you have bent leads, or leads which do not seem to have any spring left in them, you can sometimes train them back into alighnment using a small dental pick. Obviously, good anti-static procedures should be observed. Just leave your power supply plugged-in, and periodically touch it to dissipate any charge in your body.

make sure you are wearing all cotton clothing, no synthetics, with rubber-soled shoes. No leather-soled shoes! Make sure you are working on concrete, or rubber, or linoleum. Do not work on carpeting!

keep us posted!



[This message has been edited by magician (edited 01 December 2000).]

jimshow
12-01-2000, 01:57 PM
OK Magician,

I'm out of town for the rest of the day, but when I get back, I'll do exactly as you described. I don't have time to get into it today.

Looks like I know what I'M doing on Saturday!

Time to break out the rubber booties and anti-static mat!

Jim

Louie
12-01-2000, 02:44 PM
Let me add to Magician's comment. For all devices where there is a choice (jumper setting) for Termination Power (which is different from Termination), the choice should be "Termination Power from the SCSI Bus". On the Barracuda this would be a jumper horizontally across the bottom two pins of the two pinsets "TP" and "TP".

I would ID the Barracuda either 0 or 1, preferably 0, not 6; and use 1 for the Quantum. SCSI ID's don't have to be in physical order, but the last physical device must be terminated.

Unless HP recommended ID 2 for the scanner, I'd use 5 or 6.

Until your last comment, I was unaware that you were also trying to add a G4 card and having trouble. I that case, there is no telling what's in the NVRAM and undocumented regions of the PRAM. It all needs a flushing out.

MacMikester
12-02-2000, 12:48 AM
Hey Gurus,

Is there a clue in the fact that js says he noted a difference in performance of his Cheetah when it was connected to different physical connectors on the Miles cable? Could he have a bad wire or connector attachment in that Miles cable? Maybe one of the differential current wires or the termination power wire or ground??

jimshow
12-02-2000, 01:44 PM
Hey guys,

This is all great information. I'm going to try to get to this ASAP. I'm working out of town all weekend and will have time Sunday night to roll up my sleeves and really get under the hood again.

Louie,
The HP Scanner ID choices are 2 or 3. The CD ROM was already using 3, so I went with 2 on the scanner. I've never even looked at the Quantum, the CD or the ZIP because they were all factory installed and I basically didn't feel like messing with them. I'll go in and check all ID's and try changing the quantum and the Barracuda like you said.

Forget about the G4 card for now. I've totally removed it. I'd like to get the SCSI stuff straight.

Jim

Michael
12-02-2000, 03:17 PM
don't ignore louie's advice to flush out the NVRAM and the PRAM.
M

Ton
12-02-2000, 03:56 PM
I've owned Mikrotek, Umax and Linotype Hell scanners and I never, I repeat never got them worked properly in a scsi chain lower than scsi ID 5.

Louie
12-02-2000, 04:04 PM
Jimshow:

The HP limitation of ID's to 2 or 3 is strange.

You can use the same ID numbers for devices as long as they are on separate busses (except in some very rare cases).

I've never seen this mentioned before, but the Initio manual for the Miles 2 implies that the included cable is for two or more devices. (You only have one.) And, the first device should be at the connector nearest the terminator. I've not used their cable, but Granite's instead. We need Magician for this one.

One other thing that I intended to mention earlier is your Sony monitor. I've never used one, but have read that some models are very picky with Mac's and some even need adapters.

[This message has been edited by Louie (edited 02 December 2000).]

magician
12-02-2000, 04:09 PM
he can use any connector on the cable, as long as the terminator is at the end of the bus. The end of the cable without the terminator is the connector that must be used on the internal connector on the Miles2.

eiseman
12-07-2000, 01:00 PM
Going over the posts here...I would like to add my problems with introducing the miles 2 and an x15 to an 8600. I almost don't know where to begin....

I purchased from the Gurus and installed:
XLR8 G3/466
Miles 2
x15 18 Gig

into an 8600 that ran perfectly previously.

So currently:
8600 Power Mac
XLR8 G3/466
608 RAM
Initio Miles 2 slot one
Aurora Fuse PCI Capture Card slot two
Nexxus Rage 128 Video Card slot three

Internal SCSI Bus 0
one 2 Gig Quantum ST2100S - System Drive
one 8.4 Gig Seagate ST39173 - Storage

External SCSI Bus 0 - if it worked
Epson Scanner
Yamaha CRW4416S CD-ROM Burner
Iomgega Jazz
APS DVD RAM Drive

Internal SCSI Bus 2
Seagate ST318451LW 18 Gig


Soon after this I have not been able to use the external SCSI bus for anything...regardless of cable or device, ID and termination are valid for each device. It won't even get to the startup icon...the grey screen comes up and my mouse if frozen. I can't get any combination of cables and devices to work even with only one device attempted each time.

??

Another problem is that I formatted the x15 into 3 partitions of 750, 7 and 9.2 Gigs, loaded the softRAID drivers, then loaded OS 9.04 onto the 750 updated all my drivers, intstalled all my apps into the 7 Gig, updated all my apps and left the 9.2 for capture and scratch.

Well, I can't boot off the x15 anymore and it was unstable when I was able to do so...now the floppy icon shows up and it end's up booting off my old 8.51 disk on my internal SCSI bus 0. I just restarted and the 750 and 7 gig partitions wouldn't mount, came up as unreadable and I was greated with a initializing screen. I selected cancel each time and the 7 Gig ended up mounting anyway. ??

I'm extremely dissappointed so far with the instability that this has introduced into my workflow. Can someone provide a road map as to how I should re-initialize, format and partition the x15 in order to get a stable environment?

I've ordered a 9600 and plan to move everything into the new box hoping that this will do the trick as I don't have the time to deal with this stuff. Any recommendations for this migration?

Any ideas on what my problems might be? I will attempt to check the power supply by going to Radio Shack to get a multimeter but it appears I'm not the only one with issues in this regard.

jimshow
12-07-2000, 01:20 PM
Hey eiseman,

Sounds like the exact problem I have.

Try pluging in your External SCSI chain and unplugging everything from your graphics cards. Just leave your monitor plugged into the main monitor port, but unplug everything from the PCI graphics cards.

If it's the same problem I have, you'll be able to start up with the Miles 2 and your External SCSI Bus (Scanner and stuff) connected. But with everything unplugged from the other PCI cards.

I dealt with this for 11 days. I''ve removed the Miles2 card for the time being because I have work to do and I need my Scanner and Second Monitor (External SCSI and ATI graphics card) Once I have a free day, I'm going to try all the stuff Magician suggested below. I just have too much to do right now and I need this thing running well.

If you come up with a fix, LET US KNOW!

Jim

Louie
12-07-2000, 02:26 PM
eiseman:

I believe you have a typo, the external bus is normally bus 1.

Does your Yamaha have the latest firmware, 1.0d?

See if you can start from the X15 by enabling "Write-Through" in the XLR8 Control Panel. Start with all extensions off (by holding down the SHIFT key). Open Control Panels. Open XLR8 Mach Speed Control Panel. OPTION click the "Advanced" tab. Start the backside cache by manually setting a speed. Check the box "Write-Through". Close the CP and restart.

MacMikester
12-07-2000, 02:42 PM
These problems sound similar and they sound similar to the problem that Darin identified, as mentioned in this thread and elsewhere. There's a 4 MB limit to the amount of device and driver boot code that is allotted for bootup. How much of this allotment is taken up by the Miles card + SoftRaid?

magician
12-07-2000, 05:14 PM
darin worked around that weird, obscure issue by using HFS rather than HFS plus on his boot volume.

I can't imagine that these issues are caused by anything other than questionable cables or termination.

we've run all this hardware on the same machines with no problems.

eiseman
12-07-2000, 08:13 PM
jim-

Thanx for the input and the valiant effort so far in this...

I tried to enable "Write Through" to no avail so I copied all the files off the x15 and initialized it using the Drive Set Up Utility 1.9.2. Created 2 HFS+ partitions, 1 HFS standard partition and then shutdown. I had hoped to try darin's boot fix solution but continue reading my sad tale of woe...

Now this is interesting...I did as jim suggested and removed the video cable from the Nexxus 128 and the S-Video cables from the Fuse and lo and behold...my external SCSI bus 1 (Louie you are correct, cut and paste error) was able to bring up my devices again.

But guess what drive won't mount....the x15. So I pulled up the apple profiler and noticed it said that the was "no disk inserted" and driver version "not available". So I shutdown, powered off the external SCSI devices, removed them from the bus and rebooted. Still no x15...so I shutdown and reattached the video cables and rebooted back to my "normal" set-up...still no x15.

I then go to the Drive Setup Utility and it says under volumes "no disk".

So, I am going to try and install my earlier Initio Miles 40MB card and see if that makes any difference but this (as jim has shown) is quickly becoming much more problematic than I can reasonbly deal with and function.

I purchased a "mint" condtion 9600 that will be here in 6 days...will I be able to use this gear more effectively in that box due to difference in architecture?

jimshow
12-07-2000, 08:49 PM
Eiseman,

I remember something like that happening with my 36 gig Cheetah (off the Miles2) the first time I got it all to boot up. I simply ran Apple Drive setup and mounted the disk that way. It came up every time after that. I didn't have any partitions, though. And I wasn't using SoftRaid. I just initialized the drive with Apple Drive setup.

Is this a weird coincidence or does anyone think there's something going on with the 8600, the Miles2, ATI cards, and the SCSI 1 bus? Seems like it's a bit obvious to be a coincidence. Eiseman and I have pretty much the exact same setup.

Jim

eiseman
12-07-2000, 11:03 PM
Well, now I'm officially pissed.... http://www.macgurus.com/ubb/crossbones.gif

I reinstalled the 9100UW and the x15 still won't mount under any conditions and still won't even show up as a having a disk inserted when I open Drive Setup to reformat. This is not putting me in my happy place...

It looks like I'm going to need an RMA for this x15 drive....and at this point I'm feeling like I need to return the Miles2 kit unless someone can assure me this will work in a 9600 without days of configuring/testing.

Sucks to be me...

Louie
12-07-2000, 11:25 PM
Have you tried SCSI Probe, HDT, Norton or any other utilities to try to "see" it?

eiseman
12-07-2000, 11:59 PM
Yep:

SCSI probe won't mount it:
Trying Device 2.0.1
FAILED "SCSI error: -7932 (2) Sense: 4 (0)
Trying Device 2.0.1
FAILED "logical units not supported"

An old version of HDT Crisis Tool asks me to "power on and spin up the device" when I try to initialize it.

Norton doesn't even know it's there and neither does Disk Warrior. And I'm rather doubtful as to the worth of Diskwarrior so far...hasn't been much of a warrior.

crazyeights
12-08-2000, 12:33 AM
eiseman,

did you do the set-up for the Miles2 BEFORE you connected the Cheetah?

c8

eiseman
12-08-2000, 01:05 AM
Not sure what you mean by "do the set up BEFORE attaching the cheetah"

I followed the steps in the manual. Copying the Smart SCSI software used for setup is in the 3rd chapter after installation instructions. Initially, I removed the old 9100UW, installed the Miles 2 card, attached my devices, rebooted, copied SmartSCSI to the disk and updated to the new firmware version 1.06

So I have both the Initio Smart SCSI 1.05 (firmware version 1.10) and the Miles 2 SmartSCSI 1.03 (firmware version 1.06).



[This message has been edited by eiseman (edited 08 December 2000).]

magician
12-08-2000, 06:16 AM
that Cheetah has probably failed.

no problem with the Miles2 and the Cheetah combo in the 9600--or in the 8600, as far as I am aware. We've been running both in our own 9600's for a long, long time now.

if you are within 30-days on that Cheetah, shoot Deb an email at deb@macgurus.com to get it exchanged. If you are outside 30-days, execute the exchange directly with Seagate via their website (http://customer.seagate.com/warranty/Cwvw).

MacMikester
12-08-2000, 08:13 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Initially, I removed the old 9100UW, installed the Miles 2 card, attached my devices, rebooted, copied SmartSCSI to the disk and updated to the new firmware version 1.06<HR></BLOCKQUOTE>

e, does your SmartSCSI control panel for sure say v1.0.6? The correct procedure is to flash the Miles2 card with NO devices attached.

eiseman
12-08-2000, 03:03 PM
Thanks for the tip, Mike, seems like that ought to be information included IN THE MANUAL SOMEWHERE, right? http://www.macgurus.com/ubb/mad.gif Doesn't say a word about following that protocol in any docs I've seen and nowhere on the drivers page either. What is up with that??

So, in that case, everytime I update my firmware I have to take down the machine, disconnect any drives connected to the card, reboot, update, connect, reboot and run? That does slurp, you know? http://www.macgurus.com/ubb/tongue.gif

I've got the return going through deb and I also added another x15 so that I have the matching set to install in the 9600. Since I will be doing this again, and with two x15's now, can someone please give me a step by step method that will insure I get these up and running without a hitch in a 9600? Point me to a web page? And are there any other gems of which I should be aware that don't make it into documentation? http://macgurus.com/infopop/emoticons/icon_smile.gif

Sorry to bail out on the 8600 issue, jim, I'm passing it on to my mom for one of her Christmas gifts with the old 9100UW in there.

michael
PS. The SmartSCSI 2 utility says 1.06 (latest and greatest) not 1.0.6, sorry.

[This message has been edited by eiseman (edited 08 December 2000).]

Dogstarman
12-08-2000, 07:45 PM
Here's a start with what to do with your Miles2 and the Cheetahs. While it is all about external, the basis should shed some light. I will try to find a good step-by-step, but I am fairly sure one of the Gurus wouldn't mind too terribly if you asked them to help you out (Gosh, I love volunteering others)....don't hate me.
http://www.macgurus.com/graphics/mgscsiultraid1.html

Then there's Darin's how-to on XLR8yourmac.com: http://www.xlr8yourmac.com/SCSI/darinsU2.html

eiseman
12-08-2000, 08:22 PM
Thanx Dogstarman!,

I've printed all the pages out and will go over everything to be sure I have the procedure correct and then post questions here....I know about terminationa and SCSI ID's, just not familiar with RAID at all.

Thanx for volunteering the Gurus! Although, I've purchased about $1500 bucks worth of upgrade here in the last 30 days (probably more to follow) so I would imagine some online help getting it configured correctly wouldn't be a problem... http://macgurus.com/infopop/emoticons/icon_smile.gif

I'm still puzzled as to why the x15 disappeared after I initialized it....the three partitions were on the desktop and then on restart they were gone.

MacMikester
12-09-2000, 01:26 AM
Hey e,

I'm not sure why it's recommended but the big G's have stated this procedure in multiple threads here. You are on the cutting edge (some would say bleeding edge) here with your x15s and Miles2 combo so keep us posted about your progress. I boot and run a RAID of two 10k Cheetahs with an ATTO UL3 dual channel card (PM 9600) so I'm not an expert on the Miles2 card. You should be ecstatic with the performance of your setup from what I am hearing though.

[This message has been edited by MacMikester (edited 09 December 2000).]

magician
12-09-2000, 07:21 AM
not to seem dense, but what procedure needs to be detailed step-by-step, exactly?

MacMikester
12-09-2000, 11:39 AM
Hey Mag,

He's refferring to the removal of all attached dvices prior to flashing the Miles2 firmware.

eiseman
12-09-2000, 03:55 PM
The two artilces that were pointed out have pretty much been what I needed, I'll search the Breeden site for more info as well. Although, I read and re-read the "Freeze..." article by Darrin and the Guru's "RAID by the numbers", nowhere in either article does it indicate anything about the SmartSCSI 2 utility and how to use it any differently than I had been. I believe Mike, though, and will disconnect devices before upgrading the firmware from this point forward.

Questions in regard to building "The Shrike" (my 9600):

1) Should I put the Nexxus 128 and Fuse Capture on the lower 3 PCI bus?

2) Where would the gurus install two x15's in a 9600 and what other elements would they use to do so?

3) What is the best way to determing the length needed for a Granite cable if I were to install two drives in the drive bays or use the 3 drive LVD kit?

4) Would the Ultimate Hard Drive Cooler (previous purchase) work in conjunction with two drives and the 3 drive LVD kit in a 9600?

5) In the future I would get two more matched 18 or 36 Gig x15 drives, stripe them using RAID 0 for scratch/video capture for speed and then use RAID 1 to mirror the existing x15's for two partitions of system and apps for reliablity. This actually seems like the best idea for me in terms of value of disk space, reliability and speed going forward, any thoughts?

Lots of questions, I know, and I do REALLY appreciate the help so far. It's pretty amazing how quickly I've opened up my pocket book to this upgrade...I came in originally thinking to add a new G/3 card and maybe a fast drive to an 8600... http://macgurus.com/infopop/emoticons/icon_smile.gif

magician
12-10-2000, 12:55 PM
the procedure for flashing a Miles2 is detailed on the Initio page on our main site.

I would install X15's in the main bays under the CD-ROM.

eiseman
12-10-2000, 06:25 PM
You may notice that "specific guidance" doesn't include detaching a hard disk from the Miles2 before flashing the firmware. This has been my concern...guess I should've asked the Space Monkeys.

And as for the rest of my questions... ?? Can anyone let me know if I'm on the right track. I understand the Gurus don't feel these x15's are a cooling issue but I would like to keep the drives cool anyway and could use some professional advice on products you sell are selling and have sold me. And since you have been professing to have run all manner of 9600's your simple answer in this regard and on cabling would keep me from wasting time trying things out.

I really don't see that I'm asking to much here...

kaye
12-10-2000, 08:37 PM
e,

I don't have a 9600 but let me try to clear some things up. Though the X15's are cool running I too cool expensive drives. The Ultimate Hard Drive Cooler is my choice for the front 5.25" bays in my PTP with two X15's and a 10k Cheetah. And I use one of those coolers for an X15 in my S900. That said, any cooler, and I have used several different types in the past, takes some mechanical experimentation to get them to fit correctly, even to the point of saying that for some installations, it takes more experimentation than I have ever needed to do with anything else Mac. Sometimes it is plug-n-play but sometimes it is not. Remember this though - the drive goes under the big (blue) heat sink and you slide the whole contraption into the bay with blue/heat sink side up.

Your questions in regard to building "The Shrike" (my 9600):

1) Should I put the Nexxus 128 and Fuse Capture on the lower 3 PCI bus?

This question depends on what cards must be in a BusMaster slot. In your machine I believe the BusMaster slots are slot 1 and slot 4. If the Miles2 is your only SCSI card, it goes in slot 1. I would put your primary video card, I believe the Nexus 128, in slot 4 since it will be slightly faster in a BusMaster slot though it is not a BusMaster card. What I am not familiar with the Fuse card. If it is a BusMaster card, then it will have to go in slot 4. If not, then it could go in slot 5 or 6. Be aware that sometimes a video card, for whatever reason, will not coexist with other cards in a particular slot. Sometimes you just have to try another slot. But, yes, spread your cards out. You have two Bandit chips controlling your six PCI slots. One Bandit controls slots 1 thru 3, the other slots 4-6. You don't want one Bandit doing all of the work while the other Bandit is doing nothing.

2) Where would the gurus install two x15's in a 9600 and what other elements would they use to do so?

I would put the X15's in your front 5.25" bays with an Ult Cooler for each.

3) What is the best way to determing the length needed for a Granite cable if I were to install two drives in the drive bays or use the 3 drive LVD kit?

This is the next toughest thing to figure out for me and I have a ton of these Granite TPO LVD cables. I use a cloth sewing tape measure to do this. You do not want a tight fit. You want nice gentle turns, no folding back over itself, some people call this ugly. That is what you want, ugly and gentle. If you are used to dressing cables, resist the urge. Ugly is good.

To begin with, the Granite cable comes off the Miles2 going downward, so your first gentle turn will be to get the cable going upward to the lowest front bay where your lowest X15 resides. Then on up. For total length, err on the side of longer rather than finding out the cable is too short or stretched too tight. Sometimes I have found that when ordering a Granite cable, I need to get one with one more drive connector than I need, just because I need more length.

The Miles2 twisted-pair LVD cable, if you intend to use that instead, it comes off the Miles2 card going up (that's good), but the way the other drive connectors are oriented, you almost have to run the cable to the farthest drive first, then to the nearer drive. That worked fine for me.

4) Would the Ultimate Hard Drive Cooler (previous purchase) work in conjunction with two drives and the 3 drive LVD kit in a 9600?

You need two of these coolers for two X15's, at least I would. A cooler only cools one drive. By "3 drive LVD kit", not sure if you mean the Initio LVD cable and LVD terminator, or Granite stuff. Either should work, but you need to check your length requirements and I don't have a 9600.

5) In the future I would get two more matched 18 or 36 Gig x15 drives, stripe them using RAID 0 for scratch/video capture for speed and then use RAID 1 to mirror the existing x15's for two partitions of system and apps for reliablity. This actually seems like the best idea for me in terms of value of disk space, reliability and speed going forward, any thoughts?

I would get another Miles2 for this and put it in slot 4. Again, I don't know 9600 so I can't say about what room you have to install two more drives internally. My guess, since this is a big box, is that it would work. You could add these two more drives to your existing Miles2, just my preference for another Miles2, and not ask so much of a single Miles2 running two separate striped RAIDs.

Hope this helps. Luck, k

MacMikester
12-10-2000, 10:06 PM
To add a very little bit to kaye's comments. You can mount two drives side by side on the plastic mounting tray in the bottom of the box with only four screws each. No sled or brackets required. In fact, there's no cooling required since this puts these drives right in front of the huge side panel fan of the box. What you do give up here is access to your bottom-most PCI slot since the tops of the drives will be level with the slot.

Louie
12-10-2000, 10:38 PM
There is one thing to keep in mind about considering using two Miles 2 cards (which I am doing with excellent results). If the Fuse card needs a bus mastering slot (I don't know), there won't be one left.

Louie
12-10-2000, 10:44 PM
I will second Kaye's comment concerning the Ultimate Coolers. They work very well but were a total pain in the ass for me to install them in a PTP. If it hadn't been for Kaye, I would have taken a sledge hammer to them. At least with the 9600 you won't (can't) use the front grill/filters which will be simpler.

eiseman
12-11-2000, 02:35 AM
kaye,

Excellent response, thank you VERY MUCH (and louie and Mike). I will be calling tomorrow to add the UHDC and the Granite cable to my existing order.

The 3 drive LVD kit is actually the 3 drive RAID kit (sorry) listed at:
http://www.macgurus.com/shoppingcart/obj_show_page.cgi?mgscsibezelsandsleds.html

It is supposed to fit in the front of the 9600 and allow 3 drives to be installed so I thought creative thinking/installation might allow me to fit more in there using it...I'll just go standard front bays for now and later either use the bottom tray or an external enclosure.

Once again THANK YOU for the answers/insight! http://macgurus.com/infopop/emoticons/icon_smile.gif

michael

magician
12-11-2000, 04:17 PM
it is better to use standard bays for X15's with one each Ult HD Cooler per drive than the three-drive RAID kit.

no need to worry about cable length in the 9600. Standard Granite cables work fine, as do the Initio cables. They are long enough.

the Fuse is not a bus mastering card. It will not work significantly differently if it is in a bus mastering slot or not in the 9600. You can install it in virtually any slot. Miles2, on the other hand, is a bus master, and should be installed in slot one or slot four.

eiseman
12-16-2000, 05:37 AM
Will miracles never cease...

I recieved my 9600 and began the transferr of cards, drives and RAM. I was able to get the ultimate hard drive coolers installed perfectly into the 2 upper bays, including the grill piece (I'm going to buy 2 zip bevels so there is an air intake slot), but noticed the drives don't really release from the heatsink? Is this normal?

Anyway, after I put the drives in place, the Miles 2, two ATI video cards and the Fuse card in the PCI slots according to each need...the unthinkable happened.

The six foot floor lamp with a round glass edged top about 6 feet away decided, of it's own accord, to fall over. You won't believe exactly where the top of the unit fell...the edge of the glass fell exactly in the center of the opened 9600 on my desk. I turned to see it slam down....unreal...nightmare unreal.

Well, after a couple of epithets slipped out and I put my eyes back in my head I surveyed the damage. Tomorrow I am going to beat the crap out of the lamp as I toss it in the dumpster. The glass had shattered into my "new" 9600 but fortunately only a few large pieces fell in...the rest was splinters.

I took out the big pieces and the two x15's, wiped the upper cavity clean, flipped the unit over and firmly shook it over the desk a few times till I was satisfied the glass had fallen out and then took compressed air and methodically blew out the unit.

I put the x15's back in, add the RAM, add another SCSI cable to the second SCSI bus on the 9600 logic board cuz the stock cable won't reach a drive over the power supply as well as one on the bottom plate. Fit all the cables in place and close up the box. Time to pray...

The machine boots on the first attempt, I open SoftRAID and initialize the drives and then create striped volumes, install my OS and software and find that my world is a much better place with two x15's and a Miles2 card in a 9600.

So now for the acid test...I attached the SCSI devices that would not mount in my 8600 (just like jimshow), under nearly the same configuration (only one x15) and find I can now actually use all this wonderful stuff together; plus I have two more PCI slots to play with someday. God bless my happy home...

I do have one question, what can I use to benchmark my new rig? I searched for Macbench and it's been retired...

MacMikester
12-16-2000, 01:25 PM
Hey e,

I have a 9600 but I don't quite follow what you did here with the SCSI cable:
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>I put the x15's back in, add the RAM, add another SCSI cable to the second SCSI bus on the 9600 logic board cuz the stock cable won't reach a drive over the power supply as well as one on the bottom plate. Fit all the cables in place and close up the box. Time to pray...<HR></BLOCKQUOTE>

You replaced the stock cable? Added an extension?

kaye
12-16-2000, 02:22 PM
e,

Save the lamp. It may have scared the crap out of the 9600 into deciding you are the boss. Any future problems, just open her up and wave the lamp over the mobo. Just consider it one of your utilities. If I recall correctly, MB5 is on the Gurus ftp site, though without the CD you can't run the two main graphics tests (you can run the graphics individual tests such as text, etc.), still it's good for disk, processor, and floating point tests without the CD. k

[This message has been edited by kaye (edited 16 December 2000).]

eiseman
12-16-2000, 03:04 PM
k,
Thanx for the tip about the ftp site, hadn't seen it...and great idea about the lamp, I'll save the top and use it as my enforcer. http://macgurus.com/infopop/emoticons/icon_wink.gif

M,

On the motherboard there are two standard SCSI ports; one directly over the other. One is used for the stock cable and the other is empty. I used an additional cable and connected it to this second port...came in super handy.

Louie
12-16-2000, 03:39 PM
One of those SCSI connectors on the mobo is internal (10 MB/s) and the other is the internal leg or the External (5 MB/s) bus.

Get a longer cable for the Internal buss. The other is too slow.

MacMikester
12-16-2000, 03:59 PM
Yup, you connected to a 5 MB/s bus. OK if it's a matching slow SCSI device.

eiseman
12-16-2000, 04:01 PM
Thanks for clearing that up Louie, I'm only using it until I'm certain this rig is stable. After that I'll be removing it and moving the drive over the power supply where another drive will be retired...as I say, came in super handy for this use.

Louie
12-16-2000, 04:11 PM
OK, but don't forget you have two separate busses that each have to be ID'd and terminated separately. Do you have SCSI probe? It's very useful.

[This message has been edited by Louie (edited 16 December 2000).]

MacMikester
12-16-2000, 04:38 PM
Also, while it is connected the chain that continues out the external connector, you are limited to a cable length of about 1.5 meters, adding together the internal and external cable lengths.

jimshow
12-16-2000, 05:36 PM
eiseman, Great story. Glad it had a happy ending.

I fianlly gave up on getting the miles2 and the Cheetah in the 8600. I have a G4 Dual450 on order. I hope the Miles2 and the 36 Cheetah work well in there. I'll probably add a matching Cheetah down the line sometime. That rig will be a dedicated video editing powerhouse.

The 8600 remains in it's original 300MHz glory with 288Ram, all external SCSI devices playing well together and will continue to be my main Web building and communications center.

Thanks for all the help Gurus. I'm definitely happy with your service. I've already sent others here, and I'll continue buying from you in the future.

Jim

magician
12-17-2000, 05:38 AM
if you look at the back of the Ult HD Cooler packaging, it explains how to install the units.

you crank down on the heat-sink screws to install your drives, then release the screws, and leave some slack in them, so the springs will force your drive into close contact with the heat-sink. Convection, right? Heat is absorbed by the heat-sink, and the drive is chilled, with fan-forced air flowing through the hollow ribs of the heat-sink.

make sense?

I'm wondering if we shouldn't just post a MacBench 5 CD-ROM image file on the server?

eiseman
12-17-2000, 12:09 PM
Yeah, duh...it kind of threw me as I had to crank down the UHDC screws just to get the side mounting screws to align with the x15 holes; so it was snug up to the heatsink right from the git go...I was looking for more release.

I know I would certainly appreciate the MacBench 5 image..in the meantime, I option clicked to download what is available from your ftp site, but it still d/l's as a Netscape document and when I double click to install, it thus opens a Netscape window with all the binary code...I tried to loop at my application preferences in Netscape but there didn't appear to be a place to adjust the helper.

So far the machine is running very stable but I'll begin to put it through it paces later today.

I had been having a problem with the 8600 when putting the machine to "sleep'. I would then come back to try to wake it up using the spacebar and not be able to rouse it by any means. Only thing to do was the "three finger salute" and then if that didn't work hit the power switch. This had been an intermitant and long term irregularity...anyone familiar with this?

Louie
12-17-2000, 02:31 PM
Use Interarchy 4 or Fetch 3.0.3 to u/l or d/l from the FTP.

kaye
12-17-2000, 03:44 PM
e,

Try waking it by just hitting the esc key. k

magician
12-17-2000, 11:04 PM
this page (http://www.macgurus.com/graphics/softwarearchive.html) should help you download from our FTP site.

eiseman
12-18-2000, 02:27 AM
Actually, I used the network browser for the first time and it was very nice.

Is there a quick way to understand MacBench? I ran some basic tests and the results were:

(PowerMac G3/300 = 1000)


9600 with two 18GB RAID 0 (three partitions) on a Miles2:

Processor = 1390 XLR8 466Mhz Backside cache 1MB @ 186.3Mhz

Floating Point = 1536

Disk = 3463 - 20GB partition

Publishing Disk = 2823 - 20GB partition

Since I don't have much to compare this with, how are the numbers? I'll try to RTFM tomorrow and see if I can glean anything...

magician
12-18-2000, 04:21 AM
numbers aren't bad, though you should run your cache at 2:1 at 233MHz, and you should run your disk tests focusing on 1MB file sizes. That will give you your raw thruput (which, for some reason, is still measured typically in 1024k chunks).

eiseman
12-19-2000, 03:43 AM
Made the changes to the tests, it increased processor and disk scores a tiny bit. Haven't had a chance to RTFM so hopefully I'll get to it tomorrow.

The two 18 GB x15's are Striped RAID 0. I created a 1.2 GB System partition using HFS to enable boot. Then one 21GB HFS+ Scratch/Capture partition and one 12.5 GB HFS+ application/file partition. I removed the drive from the internal 5MB bus, moved it to above the power supply and retired the other drive.

In putting the machine through some minimal paces I encountered the following:

Any idea on why I'm having problems with directory access to files from within applications? Pshop 6 won't remember the directory I was just in when saving images...it continually puts me in a completely irrelevant directory or takes me to root? Is this a feature or bug within Pshop or is this due to some RAID 0 issue?

Had a bear of a time with Suitcase 9....wouldn't recognize fonts stored outside of the partition on which the application resides.

I also have an issue in which the apple system profiler does not recognize the three partitions normally...

SCSI Bus 2
ID=0 Shows the 1.2 GB system partition
ID=1 Shows "no volumes mounted"


But then at the very bottom the other two show up out of nowhere below the floppy...??

kaye
12-19-2000, 12:34 PM
e, this may vary with OS but open the control panel General Controls and there are some selections for Documents, opening and saving, that will fix your Ps6 problem. Just experiment with the selections. May have to reboot to set the selected preference. k

eiseman
12-19-2000, 12:57 PM
Thanx kaye, but I've always left the default "last folder used in the application" and that's why it has been giving me fits...it wouldn't go to the last folder used.

I'll check with adobe...

magician
12-19-2000, 03:43 PM
the easiest way to deal with this is to just use one large partition, or two big ones, one for stuff, and one for scratch.

be cautious with Suitcase. It is a common culprit. Ensure you have the latest revision.

kaye
12-19-2000, 04:49 PM
I think I would try rebuilding the desktop. Then see where the default folder goes to. k

eiseman
12-20-2000, 03:41 PM
Desktop was rebuilt, but did it again and it's still not functioning properly...posted issue at adobe, another user has similar problem. All other apps seem to be working correctly.

So I should run a partition of XXX using HFS for system/stuff and then a partition of XXX using HFS+ for scratch/capture, or should I skip HFS+ entirely and if so, isn't that rather lame? Should I decide to go this route, can I copy all the files to another partition and then back to the newly created one or do I need to completely reinstall everything (again)?

Suitcase is at the current version...sad to hear it is an issue these days, hasn't caused me a lick of problem in the past and I NEED it.

[This message has been edited by eiseman (edited 20 December 2000).]

magician
12-21-2000, 06:07 AM
I personally use HFS+ for all partitions, but then, I don't generally create separate partitions for stuff anyway.

I do like using a 650MB "drop partition" for burning CD's. That's about it.

eiseman
12-21-2000, 04:14 PM
Things are really weird...I can't boot directly from one striped HFS+ partition to another. The machine always chooses to boot an HFS partition in between no matter how many times I've tried and set the startup disk accordingly.

So I get the 12GB HFS+ partition to boot using the same system folder as the 1.2 GB HFS partition and find that the screen redraw on the desktop is soooooooooooooo slooooooooooooooooooow....

I'm also confused by this earlier Mag quote from a couple of weeks ago...

"darin worked around that weird, obscure issue by using HFS rather than HFS plus on his boot volume."

What am I missing to make my life complete so that I don't have to spend hours upon hours getting a stable system? Seems like all my new hardware is all my new headache...and it's not "My Favorite Headache". http://macgurus.com/infopop/emoticons/icon_smile.gif

magician
12-21-2000, 04:31 PM
the issue Darin uncovered (and only Darin could find something like this) related to the fact that he was running dual Miles2 in a 9600 along with several Formac and 3Dfx video cards. Somewhere in there, sloppy driver work resulted in the cards requiring too much memory on boot, resulting in a failure to startup.

by using HFS for his boot volume, he was able to slim down the amount of code required to boot, creating adequate room for his drivers to load. His data volumes are still HFS-plus, I believe.

this work-around was required because the likelihood of getting a fix from either Formac or 3Dfx was dubious, and remains so, in my opinion. It is not a SoftRAID bug, though tweaking SoftRAID enabled him to come up with a work-around.

eiseman
12-21-2000, 06:58 PM
Thanks for that insight as to Darin's issue.

Anyone care to take a stab at my issues?

1) Why am I unable to boot from one HFS+ partition to another?

2) Why is my screen redraw DRASTICALLY slower on a 12.5 GB HFS+ partition as opposed to a 1.2 GB HFS partition using the same system folder?

3) Why am I unable to boot the 20.5 GB HFS+ partition at all?

Seems that something is related here but I haven't a clue as to what to do. I would take mags suggestion to use only two partitions if I could get the 12.5 GB partition to function properly.

Wyodude
12-22-2000, 12:40 PM
Dudes,

I've been lurking on this thread for two days, I'm new to these boards, very informative.

Quick update on my system: 8500/120 with a G3 400/200 upgrade card, 224 MB ram. PCI slots have (1) a Miles2 card for my Cheetah, (2) a Rage 128 Orion video card (I have two monitors). I got advice from Magician on adding a USB/FireWire card and a cd-rw drive. Did the install last night so now slot 3 has a RATOC USB/FireWire card.

On initial bootup, no chime, no happy mac, just two grey screens. After just reading e's and jim's tales of woe, I thought I was in the twilight zone. Hard reboot, same problemo. Now I just about ready to puke. On the third hard reboot, I heard the Cheetah whirl up and the old gal booted up just fine. cd-rw works like a dream. I'm gonna sacrifice a chicken to the mac gods as a token of my thanks. Anybody know any good incantations that may further please the mac gods?

Wyodude

eiseman
12-22-2000, 04:50 PM
As noted previously, I have found that the top of a glass rimmed floor lamp will persuade my machine to boot every time. Not sure what incantation to use to work out the SAID/whatever bugs/inconsistencies after booting though...

I hope someone can shed light on my issues...or send me the name of the nearest EXORCIST...

kaye
12-22-2000, 08:40 PM
e,

Your setup would not normally require it, but why don't you try System Picker for changing boot partitions, available on our ftp site.

Your 12.5GB partition, I think the QuickDraw inits may be corrupted or something which accelerates QuickDraw is corrupted. One thing, I don't like to drag system folders from one partition to another, though I know it is easier. I prefer to do a fresh install from CD. My thinking is that if there is anything going wrong with a system folder, it just gets carried over to another partition. Something must be wrong with your 20.5GB system folder too.

At the very least, if you must drag, before doing so, run Disk Warrior and Disk Doctor on the system folder before you drag. k

magician
12-22-2000, 08:51 PM
K, I think you are on the right track with DiskWarrior and DiskDoctor. Make sure that you are running current revisions (I still consider DD5.03 current).

about the only thing odd about the RATOC is that you should install all software, including USB1.4.1, FireWire 2.5, ALL QuickTime resources (4.1.2), and the RATOC driver BEFORE you install the card. You also have to connect its power connector, and ensure that you have a good connection. Make sure that you don't break any leads on the power connector on the PCI board itself. It seems a little fragile to me, and that connector can be very stiff, leading to cracked solder.

if your Mac doesn't want to boot under load, check the power supply, too. While the Mac is shut-down, attach your multimeter leads to a vacant Molex power connector and turn it on. Watch the read-out as the Mac boots. You should get strong and steady 5v and 12v off the two powered leads. Check your battery, too.

eiseman
12-29-2000, 03:50 AM
kaye,

Back from the holidays, I hope everyone here had a Merry Christmas.

I had definately run DiskWarrior and Norton before copying the extensions and preferences etc... to the newly installed system folder. Not sure what the deal was but thanx for the System Picker tip. It worked, so I re-installed 9.0.4 (again) and went methodically through the process of either installing extensions or copying them over. Apparently the Quickdraw tip worked as well...

Once I was satisfied with the stability of the 12.5 GB partition I initialized the 1.2GB and created two partions. One 650 MB for CD burning and one 600 MB for a fresh secondary system folder with Norton and Diskwarrior to fix the main one when the time comes...I haven't read of anyone doing this but it seems to me to make sense.

Anyway, Pshop now returns to the "last folder used by application" now so that's a good thing. I'm going to try some capture tomorrow and see how it goes.

Thanx for the advice so far, I'm looking to be just about there! http://macgurus.com/infopop/emoticons/icon_smile.gif

kaye
12-29-2000, 06:58 PM
Glad to hear that things are going better. One other tip, after installing a new system folder, I run Disk Warrior, Disk Doctor, and Disk Warrior again to check the new folder. Installing from the CD is not perfect. Disk Doctor always finds a few things, seldom does Disk Warrior, but I like to know that the folder is good. k