View Full Version : Don't know why, Can anyone help?

11-09-2019, 07:44 PM
I received an update message for security update 2019-006 10.13.6 (macOS High Sierra) on both my iMac late 2012 and my MacBook Mid 2010. Both are running OS 10.13.6: The update showed on the iMac first so I downloaded to the iMac first but on
the restart received a message the "macOS could not be installed on this computer couldn't mount disc, quit the installer and restart your computer and try again"...I did as instructed, same message. I then went to the MacBook downloaded and the update installed without any problem. Thinking there was a problem with my connection before, I tried the iMac again. Again same message as first two attempts.

Anything I can check on the iMac that the installer could be not seeing the OS on restart?

See Attached: 1362

11-10-2019, 01:51 AM
Don't know about science books, but I do know that . . . . . sorry song popped into my head :) AND I don't have the answer to the why, but you might try the combo updater. Sometimes it just works better do update that way. Can't hurt to try. https://support.apple.com/kb/DL1970?viewlocale=en_US&locale=en_US

Always backup first!

Good Luck

11-10-2019, 03:34 AM
I will Download and try

Thank You.

11-10-2019, 01:42 PM
After downloading, when I try to install I get a message I don't have permissions to alter this disc.
I went to get info on the finder desktop icon...As a user I am "READ ONLY", not listed as a user and the only "read & Write" is system.
What now?13631364

11-10-2019, 05:44 PM
Close all your windows, select the partition os your startup MacOS. Use command i to get information. At the bottom of the window you will see your login name, select the read only and change it to read & write. I think that should get you going. I hope :rolleyes:

11-10-2019, 09:14 PM
Please Clarify location of "The partition os your startup MacOS".

11-11-2019, 10:10 PM
I had a monster train wreck last week with my computer and the latest 10.14.6 update changing all my disk ownership permissions. I played hell getting things back to normal. That security update flat messed everything up. I ended up going back to 10.14.zip since that is where I was when everything worked. I tested out 10.14.6 again and same ol problem, randomly losing or at least changing permissions on my HFS+ formatted disks and RAID volumes. Bigger issue was many of my older applications, like my pre-rental version of Photoshop, stopped working as well. So I am just staying at 10.14.zip for now. Been happy there for a while.

Also found out that a backup of a Mojave operating system to an HFS+ formatted drive won't boot. Of course it won't.... but until now, it never occurred to me as I happily watched my Chronosync backups report running every day.. Luckily I had a standalone backup of 10.14 on an APFS drive parked in my storage bins.

11-11-2019, 11:54 PM
Sorry I guess the late hour affected my communication skills. Most people have their Mac Operating System and everything else on one drive, some people don't. You are trying to change the MacOS by using the security update or the combo updater. I would check the permissions on each level, start with the first (close all windows) check with command option I for info. Look at the permission a the bottom, like the ones in the window you shared here. Make sure you are read & write there. Open that window find system and do the same. It's just what I'd do, ricks has shown that everyone goes through it once in a while. I'm up to 10.14.6 without any issues. I've been lucky (knock on wood) for a while now.

One of the reasons I didn't want to give up my old iMac was it was the last version with a Superdrive for DVD & CDs. That would allow me to boot from that drive and repair it. If you have backups and there's a partition with the emergency repair on it, you could use that in the worst case scenario where you can't do anymore. Here's the skinny on that https://support.apple.com/en-us/HT201255

Some computers have it on them from the start, not sure about yours, maybe iMac does. I lost mine on the old iMac when I erased the drive for a clean install. Oops! Given the age of your Macs it might be time for a Christmas present, unless you have legacy software. Which is why I'm not moving past 10.14.6 for some time. I'll be forced at some point as software for the most important tasks needs a new OS with the latest version of software requires it. Wait, I digress. Hope this helps! Chime in anyone.

11-12-2019, 11:39 AM
I still have a couple of applications not available in 64 bit so I have been avoiding updating like you.
I also lost my recovery partition doing a clean install back in 2017. I do have a bootable disc I made when having internet issues earlier this year but never used it
because when all things were said and done, the ISP tech support had changed my settings on their server while troubleshooting the connection and did not change them back. (ISP router uses both IP and MAC address verification or won't connect)
IN apple communities there are MANY POSTS about the Security updates messing up permissions.

Thank You.

Have a good week.

11-12-2019, 12:31 PM
Yup, no recovery disk option when you make clones and end up using them. Apple's recovery disk methodology leaves a lot to be desired.

11-15-2019, 02:17 AM
I backed up to a USB External Drive **Seagate Backup then reinstalled OS 10.13.6. I put the USB cord for the drive in a USB Port on the iMac and when the icon appeared on the desktop I noticed the Trash Icon change to when items have been put in. I Open Trash and WOW...Many of the files I had backed up on the external drive are duplicated in the trash. If I try to empty trash I get a message "Trash Cannot be Emptied Library File is in use", there is NO LIBRARY in the trash. I can eject the **Seagate Backup and Trash empties. Some USB Drive Folders are duplicated in Trash, but, Others are not.
I booted the **Seagate Backup to my MacBook Mid 2010: Same--Booted SAME files show up in trash--Ejected trash empty. The Disc Titled iMac Backup is my time machine backup. The time machine backups folder showing in the TRASH when the **Seagate is booted was moved to the iMac Backup explains it no longer showing in the **Seagate disc.
Why is booting the drive populating the trash bin?? Not a Clue, but, it seems, because it happens with the MacBook as well, to indicate it's an issue with the drive and not the iMac. I would like input (Opinions) regarding saving the files on the seagate to a folder on the iMac and erase and reformat the Drive.
I am attaching Screen Shots of USB Drive Booted, USB Drive Ejected, & USB Drive & Trash Folders comparison

11-15-2019, 12:53 PM
Need to pay bills and do not have the software on the MacBook so did the folder thingy in desktop folder, erased the **Seagate Drive, formatted Mac OS Extended (Journaled) and manually moved the files back over the volume. All seems to be working well..Only downfall is I had a folder on the drive before for Software Download mmg files. While moving files back received an error: (Paraphrase) Can't move ****** because it can't be read. MY FAULT I LOST THE FOLDER because the message options were Continue or stop. I selected "stop" and moved to the file below and continued moving with the intent to go back to Software folder and finish moving software installers one at a time. Three hours later I ejected the Seagate Drive, right clicked the desktop backup folder and moved it to trash, emptied trash. Rebooted the Seagate...All seems to be working well
Then I remembered the Software folder...Bright side: Most, I purchased through the app store. I have the email of ID and User License for my accounting software and Office Suite in a "Software License" Tucked Away in my file cabinet.

Lesson Learned: Don't be in such a hurry. "Work out" an issue WHEN the error occurs.

Accomplished tasked intended for today: Paid the bills.