PDA

View Full Version : Odd Quark 10 problem.



billybobski
09-18-2015, 10:07 AM
Hello.

QX10 installed on a MacBook Pro/Yosemite, usually gives no problems.

QX10 installed on Mac Mini/Yosemite, same, i.e. no problems, connected by USB to a Canon Pixma printer.

Macbook Pro and MacMini on a local area network through Ethernet connection. MacBook Pro accesses the printer through the LAN. I only have the one printer.

And the problem is, that try whatever I might, I can't get the Macbook Pro in QuarkXpress to print landscape. It turns the IMAGE round so that each time it sits at the bottom of a PORTRAIT page. Very odd.

I reloaded the MacBook Pro's QX, reloaded its PrintFab, reloaded its Canon Printer Driver, all to no avail.

I sent a few sample pages down the line from MacBook Pro to MacMini, and output them from there. No problem. The very same files that wouldn't work from the MacBook worked fine from the Mini.

I take it there must be a duff preference file knocking about somewhere (or rather I HOPE that's what's going on). Any ideas where I should start?

Thanks.


Allen.

unclemac
09-18-2015, 11:15 PM
Are they both running the same OS?

billybobski
09-19-2015, 03:29 AM
Hello unclemac.

Same everything.

OS 10.10.4, both on Quark10 2015.

I think my only option might be to do a complete strip-out of all QX components on the MacBook, and re-install from clean.

A

billybobski
09-19-2015, 09:34 AM
I really MUST stop doing this...(Answering my own questions, I mean).

Tried playing a hunch, connected the MacBook to the printer via its own USB lead, worked fine.

Therefore, QX ok.

Tried re-naming printer (which was a Canon Pixma plus PrintFab software RIP) as an ordinary bog-standard Canon, worked fine.

So it's either the circuit (ethernet MacBook to router, ethernet back to my MacMini, USB to printer) that's screwing it, or it's PrintFab that needs reinstalling. My money is currently on the PrintFab software, which I will now strip out (at least it's got an 'Uninstall' function!) and reinstall.

I'll let you know if this clears it up.


A