View Full Version : Xserve and SSD

03-15-2012, 03:42 PM
Why is that the Xserve can't see the SSD connected?
I got an IcyDock converter and installed the SSD within, then installed
the unit into one of the Apple Drive Module for the deserve. Is there a way to do it? I don't see the drive even when I use the disk utility. However, if I use the USB drive adapter that came with the SSD, the drive showed on the desktop. Advice needed. Thanks

03-15-2012, 11:01 PM
Hmm...don't know. Wonder if there is a limitation with the firmware specific to the xserve, or some other firmware mismatch.

You might try plugging in the SSD without the third party adapter (just let it float in the ADM) to test.

Was wondering if you can plug the SSD directly in to the SATA port directly for testing......back about a third of a way on the right under a snap on cover as I recall....and I saw this (http://store.mcetech.com/Merchant2/merchant.mvc?Screen=PROD&Product_Code=OBSXGB-XS&Category_Code=STORHDOPTIBAY&Product_Count=5). Can you plug into the optical bay cable to test? Never tried, not sure it is a std SATA cable.

Either way, you will need some power to SSD if only to test and see if it will show up on either bus.

03-15-2012, 11:24 PM
As of this time, Im cloning the main Xserve drive to the SSD and replace it later and see what happens. Still have 30 mins to go.
I will try your suggestions and let you know.
Saw the link, that will be my last resort. I'll probably attach it outside the Xserve so I can easily remove the drive same I did with the raid card battery.
So far I tried installing the drive to an xserve with a RAID card and tried with the other without a RAID card, both setup does not recognize the SSD. Also I removed one drive from a working drive module and replace the SSD, just to make sure that the connections are working but still nothing.
Thanks Uncle, also for the link.

03-15-2012, 11:43 PM
Done cloning.
Boot Xserve
Just big folder with question mark showed.

03-16-2012, 02:18 PM
Long shot, but look at the mfgr support page for any firmware updates or other clues.

I am doing 85 MacBook upgrades to SSDs.....and they all need a firmware upgrade first. :mad:

Without the update, you can see and format the SSD, but cloning an OS to it will not work. SSD model: OCZ Vertex Plus. After the update, everything works as expected.