View Full Version : Finder cant Find

03-25-2011, 09:54 PM
So, all my HDs are full and moved some stuff in the Xserve. I was trying to use the finder to find files but always ZERO finds. Tried all sorts of settings, kind, any, last opened, any date etc., but no luck. I even tried the exact file name and extensions that I know in the xserve itself. Any thoughts? Thanks

03-25-2011, 11:25 PM
Wonder if it is your spotlight index. Once in a while spotlight index gets wonky, and nothing can be found. To be honest, I have never had a clear understanding of Finder finds vs. spotlight finds.

Anyway, you need to force spotlight to reindex everything (http://reviews.cnet.com/8301-13727_7-10335092-263.html?tag=mncol). Be patient, and give it a few minutes....it does not start instantaneously.

If that doesn't work go CLI. In the Terminal, type: sudo mdutil -E / and hit return. Eenter your password. The existing Spotlight index will be deleted, and Spotlight will start creating a new index (you will see the Spotlight icon pulsing on the menu bar). You can re-index other hard drives by changing the command to include their name, like: sudo mdutil -E /Volumes/OtherHardDrive