PDA

View Full Version : Can't empty trash :( Time Capsule..



mac-in-tosh
06-13-2010, 05:37 PM
17" MacBook Pro X.6.3 w/time capsule..

I listened to a friend when obviously I shouldn't have. I drug about 40 FULL folders (over 4 million bytes) into the trash from time capsule and now I can't empty it. Before I received the error code (-8003) is when I saw how large the folders were but it was deleting them at a rate of about 1 byte per sec. (yes secure empty is off). I've tried many things including several terminal commands w/o success.

At this time the only thing I know to do is copy the oldest and newest folders from the trash to the desktop so as to not lose anything and then reformat the drive in time capsule and this time read the destructions. I saved 4 backups on time capsule so obviously I would prefer to SIMPLY LOL empty the damn trash! Any ideas?
Thanks!!

mighty
06-24-2010, 03:01 AM
Try to see whether the trash is really full. Some times icon shows trash is full but actually it's deleted.

rwm
06-24-2010, 12:50 PM
I am not sure what your intended goal is? Are you trying to just clean up a drive or drive partition or want it empty/clean/like new? Why are you trashing so much? Is it a drive or drive partition you can just erase with Disk Utility?

mac-in-tosh
06-26-2010, 06:01 AM
I don't see and yes I looked to delete this post..
at this point this is an old solved issue. ty! Ken

:dance:

rwm
06-26-2010, 01:51 PM
Glad you got it fixed.