PDA

View Full Version : Quark: 'File not found'



billybobski
09-30-2009, 04:22 AM
Annoying little problem on Quark Passport 7.

Saving to external drive, I get 'file not found', whether saving 'as', or straight save, and the file won't save.

I can save to main desktop, and move the files over to the external.

I know this points to the drive, but I've run Disc Utilities without showing errors. I can also save to a USB stick, which again points to that drive (which is almost new).

Any ideas why Quark has taken against that drive - it was saving fine from when I got it (couple of months ago) until the past few days.

Could there be a rogue bit of Quark? If so, any ideas?

Thanks.


Allen, London.

eric
09-30-2009, 04:56 AM
What's the name of the external drive? Any chance it has spaces or slashes (/) in it?

Some apps had/have problems dealing with spaces and/or the slash -- the slash is a unix path separator.

If you have spaces or slashes, try removing them -- use an underscore (_) instead.

billybobski
09-30-2009, 06:28 AM
Hello Eric.

Curioser and etc.

The external device has two partitions. One is called 'external drive', the other is called 'hard drive back up', so neither suffers from the bad naming problem.

But, just before I replied to you, I tried saving to the 2nd partition, that is 'hard drive back up', and it works fine.

On trying to LOAD Quark files from 'external drive', I'm getting 'file not found'. Work-round is to pull the file across to the desktop, from where it launches okay.

So I think I've pinned it down to that partition on the external device, which looks as if I'm in for a re-format. Would you agree, on the face of it?

Allen.

eric
09-30-2009, 08:50 AM
Hmm, interesting. I could be the spaces in the name. Have you tried renaming the "External drive" to "external_drive" just to see if it helps?

Might try also checking the disk before backing up and reformatting.

billybobski
10-01-2009, 01:25 PM
Hello Eric.

I should have pursued your punctuation ideas further.

Playing a hunch, I deleted the full stop from the folder called "car corres etc."

The full stop after the 'etc' which I had added recently when tidying up my external drive was enough to upset Quark 7, and removing it was the answer.

Yet again, an academic background proves itself of dubious use in these times.

Thanks once more for pointing me in the right direction.


Allen.

eric
10-02-2009, 09:23 AM
No problem, glad I could at least help get on the right path to the solution. Glad you got it worked out.