PDA

View Full Version : Wayward Mouse OS 10.4.11 iMac G4



wojo
08-15-2009, 08:45 PM
Mouse will not open "disc images" on desktop. i.e. I can "double click" on HD image or any other image on the desktop and nothing opens. I tried both USB ports on the keyboard. If I "control" click they open. I restarted. I moved the mouse to the keyboard on my iMac G3 and it works. I swapped Keyboards and tried the keyboards in all 3 of the USB ports on the G4. Same problem. Can't get anything to open on the desktop without "control" click=open.

I'm about tire of these "learning situations" with the older machines.

wojo

Damien
08-16-2009, 04:25 AM
Check your mouse settings and slow down your double click speed?

wojo
08-16-2009, 03:18 PM
Slowing down the click speed in system preferences fixed the problem.
(The speed was set to "Fast". I slowed it down progressively and it is now about 3/4 of the way toward fast and works great)

Damien
08-16-2009, 06:29 PM
cool! Sometimes that just magically moves itself up and I don't know why

happens on my mini all the time. I use a Kensington ProMouse on my iMac and the Kensington driver does not do this

wojo
08-16-2009, 07:57 PM
First time I've had it happen. But will not forget.

Hazkell
08-17-2009, 01:41 AM
Have the same problem with Kensington trackball/DA.
Took me awhile to figure that out also!
Glad to hear that's all it was.

h