PDA

View Full Version : I guess it's just my turn......



biggles
08-11-2009, 09:06 AM
I guess it's just my turn to have drives go bad!

In another thread I talked about one of my new 1TB Barracuda 12's going bad. While it's gone RMA and I was waiting for it's replacement, I hauled out my Granite FW enclosure to use as a backup for my Users. All has been well, until about an hour ago!

I got a pop-up dialogue telling me that a device had been improperly put away.

wtf?

It could only be the FW drive.

I checked, and sure enough the FW drive was no longer mounted.

DU can't see it. DW can't see it.

Restarted the Mac.

Still no FW drive.

System Profiler sees the Granite bridge and the installed drive, but the 2 volumes appear to be toast.

I turned the power off of the FW enclosure, and back on again.

DU sees the drive and it's 2 volumes, but cannot mount the volumes.


DW now sees the volumes and gives me no option to Graph, and when Rebuild is selected I get the dialogue "Step 1: Searching entire disk in final rescue attempt..." That's a new one on me!

Now, I know how slow Disk Warrior can be to do it's thing, so I'm just going to let it run for a few hours. In the meantime I thought I'd post this and see if anybody had any suggestions, about anything! I mean, this is looking like a drive failure, and it's no big thing really, just wasting time here :D

This drive is a backup, and the easiest thing to do would be to see if DU can't initialize it. But, I'll see if DW can't recover it first.

If it can't, I'll see what Data Rescue can do. I don't actually need to recover anything off of the drive, it is just a backup after all, just playing here.

Dave.

unclemac
08-11-2009, 09:30 AM
Good stuff to know, and better to experiment with data you don't need.

I don't have any numbers, but I think modern drives fail as often as they ever have, maybe more.

The good news is they are so cheap. The bad news is, we each need 3 or 4 of them to be safe!

kaye
08-11-2009, 09:32 AM
Is this FW800 or FW400? I have seen problems with FW800 but never with FW400. My wife's iBook G4 is backed up with a Gurus FW800 Burly with a Granite converter to FW400 then a long Granite FW400 cable to the iBook, never a problem so far. k

biggles
08-11-2009, 12:13 PM
this is FW 400 Kaye.
Looks like the drive is hosed. Don't know why. Data Rescue can't do anything!

kaye
08-11-2009, 12:26 PM
The only other thing I would try, if you have it, is SoftRAID then go back to DU to initialize. If you don't have it or it too can't see the drive, OUCH. k

Disc2
08-11-2009, 04:02 PM
Hi,
I had that problem before and DW worked after the right settings:
http://www.macgurus.com/forums/showthread.php?t=24783&highlight=discwarrior

I first thought that DW takes forever but if you run it from the disc, it took only few minutes. My hard drives didnt even mount and after I selected it, I run the DW after selecting which drives to fix or check.
Gerry

biggles
08-12-2009, 10:18 AM
This trouble was with a Granite Digital FW400 enclosure.

I've only been using Leopard full-time for short while, and did I remember to install the Granite kext in Leopard?

Doh!

unclemac
08-12-2009, 10:44 AM
Really?

I had no idea. Yikes!

I know there were some firmware updates for some FW chipsets some years back (10.3ish?), but thought those days were behind us. How old is the Granite gear?

biggles
08-12-2009, 10:55 AM
...How old is the Granite gear?

I forget! 6 yrs maybe?

I feel like a real bozo for forgetting that.