PDA

View Full Version : Hard drive not mounting



JorWesFlow
06-17-2009, 01:01 PM
I have the Burly five bay enclosure. Recently, one of the hard drives stop mounting and I have no idea why. It's the last bay on the bottom. How do I troubleshoot this?

ricks
06-17-2009, 01:10 PM
Always, first test is to pull the drive out and reseat it.

Second, swap it into another bay. That tests the not working drive in a known working bay. Then put a known working drive into the bay that is not working.

Proceed from there.

Rick

JorWesFlow
06-17-2009, 02:56 PM
have tried reseating it in the past to no avail. tried it in another bay, and it didn't mount. also, while logging in (while the hard drives were mounting) i got these weird errors: (see the attachment)

ricks
06-17-2009, 03:32 PM
That is saying that the drive formats are corrupted somehow on several drives. The operating system is seeing them as unformatted drives.

If you are on a MacPro or G5 you can pull that drive out of the tray and install it directly inside your MacPro to test. Good way to see if the drive is savable.

Rick

JorWesFlow
06-17-2009, 07:27 PM
restarted the system and did not get those errors again. but it has been doing some wacky stuff. yesterday i remember only one HDD's partitions mounted, so I opened up disk utility and four out of five disks did show up in the left area, but only one of them allowed the two partitions to mount and showed them in the left. the other three HDDs only showed the disk but no volumes were present... restarting seems to fix them, except that one HDD 5, which has stopped showing up all together... but i'm getting a little scared

ricks
06-18-2009, 12:33 AM
Get the data off it and test those drives by zeroing them out. There is n excuse to wonder about your storage. Test it, and copy the data back from the backup.

Lots of things can corrupt partition maps and index on drives to the point they cannot operate. Hence why we keep a current backup. With a backup we can go and test the drives thoroughly to determine their fitness for continued use.

Rick

JorWesFlow
06-18-2009, 03:53 PM
rick, I will attempt to do that shortly. I've got four 500GB HDD's that are each about 1/2 used.. (and then the 5th HDD that is unresponsive) so I'm not sure where I can even back all of that data up..but that's my problem.

I still don't understand why this is happening all of a sudden and why 4/5 of my hard drives are doing inconsistent things. Like I said, I tried seating the unresponsive hard drive #5 in a working bay, and it didn't work.

Before I proceed to test the four inconsistently working drives, I want to figure out why #5 went kapootz. It spins up and down, just doesn't mount or show up in disk utility. What can I do to work on #5 first?

We bought this burly 5-bay enclosure and Hard drives from you about 8 months ago when our Lacie's crapped out after 4 years of use. I'd like to think you guys do a better job than Lacie, so it doesn't make sense why this is happening so soon.

thanks, rick

ricks
06-18-2009, 04:26 PM
What computer are you on? What host card are you connecting via? What updates have you installed lately? To me it sounds like you have some sort of corruption problem, but no way to tell without going through all the details of the installation, firmware, drivers, PCI slot, other storage. There may even be a firmware issue on hard drives. Seagate had some things happening end of last year that were resolved by virtue of updating firmware on the drives. Long thread here (http://www.macgurus.com/forums/showthread.php?t=25006) from back then.

One of the easiest ways to check your hardware and driver setup is to run Apple System Profiler, do a Save as in XML and send me that file so I can see everything. That way I can see if something is obvious where we might put a fix in place.

Rick

JorWesFlow
06-18-2009, 06:00 PM
how can i send it to you? i can't attach it through this forum..

rwm
06-18-2009, 07:17 PM
how can i send it to you? i can't attach it through this forum..
Copy and Paste into an email. ;)

JorWesFlow
06-18-2009, 11:03 PM
right..i didn't know until just now that clicking on the user name brought up an email option. ha..

ricks
06-19-2009, 09:20 AM
I got the Profiler. Only thing at all that I see is questions on the firmware revision on the drives. Cannot recall having ever seen SD81 on a standard Barracuda. Sent you an email, trying to find the original Burly order as well. So far with no success.

Rick

ricks
06-19-2009, 09:25 AM
Seagate does list SD81 as one of the drive firmware revisions that should be updated to SD1A.

http://seagate.custkb.com/seagate/crm/selfservice/search.jsp?DocId=207951


About the only thing I can see.

R

JorWesFlow
06-24-2009, 03:51 PM
So I upgraded the firmware on 4/5 disks and all seems to be wonderful with those 4.

that last disk just isn't being detected in either Mac OS in disk utility or system profiler, or in XP (which I used to upgrade the firmware on the other 4 disks) in disk management or even in the BIOS.

I can hear the disk spinning up and down, but the updater is not detecting it, and therefore cannot upgrade the firmware on it.

And again, that disk was the first thing to start acting funky and not mounting or being detected, which led me to start this thread in the first place... which led me to upgrade firmware on the other 4 disks. But this last disk is basically unresponsive, so I'm not sure what to do about it.

ricks
06-24-2009, 05:14 PM
Sounds like 2 choices.

1) Send it to Seagate to get it repaired. If the firmware issue is the problem then they will fix it and send your drive back. Seagate does not charge for this.

2) Warranty replace the drive through Seagate.