PDA

View Full Version : Archived Safari files have no images???



larryphoto
02-26-2009, 06:23 PM
I am an eBay seller and have quite a large archive of Safari archives that I have been collecting through the years to use as reference. It either started today or yesterday but, every time I try to open one of the Safari "Archives" the document opens in Safari but, no pictures load. I a, using OS 10.4.11 and I have been using Safari 3.2.1 for about 6 months or so. I recently upgraded from 10.3.9 to 10.4.11 (about 6 months ago). I have never had this problem since I upgraded and just in the past 2 or 3 days this is happening. I have the preferences in the Safari "Appearance" tab set at "Display images when page opens". My regular web browsing seems fine with all images loading fine and any and all Flash loading fine too. I am currently using a Mac "mirrored door" with dual 1.25 GHz and I have 1.5 Gigs of RAM. The CPU is also about 6 months old. I have not done anything crazy lately or, installed anything "new" recently either. Quicktime also seems to be working well. What is causing this? Is this some sort of file corruption in my operating system or in Safari? Strangely enough, Firefox can't open the images in the the older files either and neither can an old version of Explorer. I need this for research purposes and have put a lot of time and effort to build this "Library" Any suggestions?
Thanks,
Larry

M.Brane
02-26-2009, 09:39 PM
So the images are there, but you just can't open them?

What file format are they saved as?

Do you still have a bootable Panther system that you can try to open them with?

larryphoto
02-27-2009, 04:49 AM
Well. The thing is that they were opening with the new OS and the newer version of Safari until a few days ago so, I guess I could try that but, why is this happening all of a sudden? Also I saved the eBay listings as Safari "archives". I am not 100% sure but, I think I used to save them as HTML documents in the older version of Safari. I don't know what format the images are in. Probably whatever they were in the eBay listing. Most likely jpgs.
Thanks,
Larry

M.Brane
02-27-2009, 09:54 PM
Opening the files with an older OS will tell if it's the files themselves or something in the OS.

Do any security updates lately? They quite often break things.

larryphoto
03-01-2009, 07:09 PM
Well. It is odd. I am starting to think it is something with the files. I tried opening the files in my laptop where I run OS 10.3.9 and I have an older version of Safari and almost all of them did not open except for one???
Larry

M.Brane
03-01-2009, 07:23 PM
That's not good.

Did you try opening the files in place or did you copy them to the laptop?

Have a backup copy of 'em somewhere you can try?