PDA

View Full Version : Finder Hell after last update



Boyd 9
02-03-2009, 03:47 PM
Hi All

With giving it too much thought, I ran Apple's latest update (running 10.4.11). And now, it's giving me fits. About every minute or two, I get dumped back into the finder, no matter what App I'm running.

I've run Applejack twice. I've deleted the com.apple.finder.plist and the com.apple.sidebarlists.plist files (as per the info on 'The X Lab' website), and I'm starting to scratch my head.

Of course, I still have my back up drive..... NOT updated..... but not sure if I can just yank the Finder file off of it and throw it in the system folder (that might've worked in the OS9 days, but.....)

Do I have a corrupted Finder file? What gives. The annoying thing is trying to type ANYTHING..... I got dumped into the Finder at least 3 times just trying to type this, and it's seriously hampering with my work flow.... sigh...

Oh Gurus, don't fail me now :) Any suggestions????

Many thanks

(for my set up, I believe my tag line has all the info still..... thanks)

Boyd 9
02-03-2009, 04:04 PM
Just found this thread. It was really a matter of not having the right search terms in google. I just tried this, hope it works.

http://macosx.com/forums/mac-os-x-system-mac-software/305399-help-blinks.html

And, as usual, found out I wasn't the only one with this problem. Hopes this helps anyone else with the same deal.

ricks
02-03-2009, 04:25 PM
Stuffit,

Well, ain't that interesting. Thanks for the post, let us know how it turns out.

Rick

Boyd 9
02-03-2009, 10:14 PM
Yup, that was the problem all right. Did the trick

:rolleyes:

Just when you think you can REALLY trust apple with these updates

(sigh)

Just remember-- be careful out there (LOL)