PDA

View Full Version : MacPro-Lycom eSATA conflict?



CrossMedia
06-21-2008, 08:45 AM
Good day,

Scenario: ** System specs are below **

Just put a MacPro (MP 3.1) online and installed a new Lycom PCIe SATAII Host Card (4 port), that is attached to a Granite Digital 4-bay SATA (type A) enclosure in RAID 0.

Lycom PCIe SATAII Host Card has been installed with the Sil3124 version 2.0.3 driver (via download), and recognized.

OS and Project files are on separate internal drives (both fresh)

Problem: When using FCP and the RAID, I am getting
consistent errors, with the Black transparent screen of death
sliding down the display and requesting a restart.

Simple SD timeline exporting as 8 bit UC, Source DV/CG.
The same system worked well with G5 and Sonnet card

This occurs as various times such as export / rendering / etc...

-Testing: moved source video to an internal SATA with no issues over multiple tests.

Potential Issues:
- suspect the eSATA to SATA Type A conversion
- highly fragmented RAID (heavy use since last rebuild)
- Driver issue
- RAM (4 GIGS) possible bad module?
- FCP 5 ? upgrading to FCP 2 next week.

Any thoughts are welcome, and yes the GD 4-bay is going away very soon, to make way for the 6-bay PM.

Thanks,
troy

Troy E. Parker
970 596-2770
troy@crossmediacorp

In Production: www.10mountains-10years.com: The Beginning (http://www.theregulars.com)

===================================
Relevant System Software Overview:

System Version: Mac OS X 10.5.3 (9D34)
Kernel Version: Darwin 9.3.0

Final Cut Pro:

Version: 5.0.1
Last Modified: 6/19/08 4:37 AM
Kind: PowerPC

QT Version 7.5 (149.5)

----------------------------------------

Hardware Overview:

Model Name: Mac Pro
Model Identifier: MacPro3,1
Processor Name: Quad-Core Intel Xeon
Processor Speed: 2.8 GHz
Number Of Processors: 2
Total Number Of Cores: 8
L2 Cache (per processor): 12 MB
Memory: 4 GB
Bus Speed: 1.6 GHz
Boot ROM Version: MP31.006C.B05
SMC Version: 1.25f4

--------------------------------------------------
pci1095,3124:

Type: RAID Controller
Driver Installed: Yes
Bus: PCI
Slot: Slot-3@7,0,0
Vendor ID: 0x1095
Device ID: 0x3124
Subsystem Vendor ID: 0x1095
Subsystem ID: 0x7124
Revision ID: 0x0002

----------------------------------------

ricks
06-21-2008, 10:12 AM
Not sure what all might be happening, but things I would not suspect:


eSATA to TypeA: This is just a connector type, does not have any effect at all in data transfer. If you are getting a good physical connection, that connection is identical to an eSATA to eSATA connection. You mention it as a 'conversion', I am not sure what you mean by that. You should just have eSATA to TypeA cables, in which case that is a fine setup with no difference in the data stream itself.

Sil Image 2.0.3 driver. Works for hundreds of thousands of users.

As long as the host card is in one of the top 2 PCI slots you should be fine. Since the last firmware update from Apple the 8 core MacPro has not been able to use most PCIe cards in slot 2, just above the graphics card. Everything should work fine in the upper 2 slots though.

It is very possible to have issues with data corruption causing problems. This does not sound like a hardware problem. So FC version, something in the index on the RAID, you might look in your system logs and see if anything particular stands out as a possible problem.

Rick

CrossMedia
06-21-2008, 09:39 PM
Thanks Rick,

It looks like it is time to remove the
raid and rebuild.... Good thing for original source being
stored with double redundancy!

film at 11!

Troy