PDA

View Full Version : How to disable auto brightness reduction?



ghobish
05-11-2008, 02:18 AM
On my 2.33 GHz C2D MBP, I want to disable the "Automatically reduce display brightness before sleep" option. I did make sure that this option is unchecked in the Energy Saver options, but no matter whether that option is checked or unchecked the screen still dims after a few minutes (I have the screen sleep option set for 20 minutes and Screen Saver for 30 minutes.)

How can I get my computer to follow the option I set?

billybobski
08-29-2008, 11:43 PM
Try making it 'Never' rather than a set time. This works on my iMac.


Allen.

Nicolas
08-31-2008, 01:21 AM
You do have different settings for the different "system states" wich means for powerline and battery, if I am not wrong here.

Next if the battery is low the Book is darkening the screen anyways.

Long time since I had my hands on mobile Mac.

Regards

Nicolas

billybobski
08-31-2008, 08:50 AM
The 'never' setting works on both my iMac and an old Tbook G4 I also use, but Nicolas is right to point out the battery issue. (I tend to use the Tbook on mains only).


Allen.

unclemac
08-31-2008, 04:10 PM
FWIW, I have noticed this on a couple desktops, which removes the battery question, though I could not tell you off the top of my head exactly which OSes. Pretty sure I first saw it in 10.4.