PDA

View Full Version : Burly light tree



Aqua Paparazzi
02-29-2008, 10:30 AM
Just put together a Burly 5 bay enclosure and a Lycom PCIe card attached to my Mac Pro. Wow, easy install and works great. Only question I have is about the drive indicators lights on each Burly tray. All 5 trays show green when installed and all 5 show intense yellow when read/write. However, one drive appears to be stuck on with a faint yellow. I have swapped this drive around to several other trays and get the same results. Even zeroed out the drive, no change. Does the Burly tray yellow light have a short list of errors/diagnostics I should now look for in this drive?

Thanks for any help,

Scott

John
02-29-2008, 11:14 AM
Hi Scott,
We've noticed ever since Seagate came out with the .11 SATA drives that the amber LED will stay partially lit, on most of the units. The older Seagates (.10 and before) and Hitachi SATA drives will all either be full on of off. There appears to be no affects on drive functionality, and this is not an indication of a problem. We have commented on this condition to the tray manufacturer, but have received no feedback as of yet other than that Seagate must have changes something on the newer drives.
If this is the case in your enclosure, you can think of it as indicator as to which tray the .11 Seagate is in.
(we have not tested ALL versions of the many brands of SATA drives, so it is possible that some other manufacturer will have the same results with the amber LED).

John

Aqua Paparazzi
02-29-2008, 11:55 AM
The drive is question is a SATA SG .11. That is the one response I wasn't anticipating, but clearly the best news. Thanks for your help John.

Scott