PDA

View Full Version : Quicksilver won't work with Optical drive



nothing_is_not
01-20-2008, 07:16 AM
The original DVD burner wouldn't open anymore after I held down F12.
Then I tried the paperclip thing, no dice.

I then had ye olde cd burner laying around wich I connected to the machine without mounting it and it responded to my holding down the F12 button.
So I figured that once im mounting and unmounting I put a definately working new DVD burner in there.
As it turns out though with the new DVD burner in there, not even the "eject" icon would appear on the screen, leave alone that my tray would open.
Next thing I tried was holding down the mouse button @ reboot which opened up my DVD tray....
Having put a DVD in there I waited till OSX booted. Turns out no DVD or CD icon would appear in the Finder.

So... this is where Im stuck I guess. My next guess is to maybe get rid of the "new" DVD unit as well... because i might have some bad luck with the two dvd burners here.
Any suggestions before I get in to that?

CHeers and thanks in advance!

Greentree_uk
01-20-2008, 10:11 AM
try this


http://www.patchburn.de

rwm
01-20-2008, 01:27 PM
Eject from the iTunes application.

nothing_is_not
01-20-2008, 06:09 PM
No cd/dvd would show up anywhere as an icon. The solution was to set the jumper to "master"

All of a sudden, I had a bootable, ejectable, Patchburnable, dvdasiconshowingup, DVD burner.

Thanks a lot for the quick replies. The patchburn thing got me thinking further so there you go!
@rwm: how are those G4s holding up with you? I only recently got my QS and Im kind of dissappointed with it's performance, keeping in mind I only surf, chat, play a song in itunes, and record the occasional single guitar track....

rwm
01-20-2008, 06:39 PM
I should have thought of that. opps... :rolleyes:

unclemac
01-20-2008, 10:36 PM
Well this is interesting.

I am used to what older Imacs required, which was that they share the HD and the optical drive on a single ATA bus, so the HD has to be set to M, and the optical drive to S.

Good to learn stuff. :)