PDA

View Full Version : SeriTek 1S2 bootable for Leopard?



merc583
12-11-2007, 09:57 PM
Tried to do a Leopard upgrade from 10.4.11 tonight and the installer would not recognize my Raptor on the SeriTek1S2 as a bootable drive. Im running firmware 5.1.3 and 5.3.1 is the current available patch level. (BTW this is a Sonnet branded card but shows up in the profiler as SeriTek/1S2 v. 5.1.3) Don't like to do firmware upgrades unless really required as everything has been working flawlessly for many months. Just a firmware issue or something else going on? Anyone do this upgrade without and issues? TIA

GT

Boots
12-12-2007, 09:21 AM
See this post (http://www.macgurus.com/forums/showpost.php?p=113787&postcount=242) for possible solution...

rwm
12-12-2007, 12:03 PM
I have a Seritek/Raptor boot drive. I decided to hold off on Leopard. Next spring I'll see where it's at and then consider it or new iMac. I pushed buying a new iMac off into next year sometime. ;)

merc583
12-12-2007, 08:30 PM
I did here back from Firmtek aupport and they want me to do the firmware upgrade. I just want a confirmation from them it is suppose to work before upgrading.

merc583
12-13-2007, 09:05 PM
Still boots from the attached Raptor under 10.4.11. Leopard installer still does not see the Raptor drive, nor does it in startup disks control panel in the installer. Checking with Firmtek support again.

merc583
12-17-2007, 09:33 PM
I'm back at 10.4.11 with the 1S2 out of the machine until I have time to downgrade the firmware back to 5.1.3. (I had upgraded the firmware to 5.3.1) Never got it to recognize the Raptor when running the 10.5 installer. Finally moved the Raptor to the Sonnet Tempo SATA X4i and was able to run the installer there. Then moved it back to the 1S2. Booted and worked for a short while, then Finder hangs. Finally moved back to 10.4.11, still on the 1S2. Worked a little longer, but again finder hangs. Moved 10.4.11 over to the old internal drive and still got Finder hangs after a while. (Raptor was still connected) Finally pulled the 1S2, Raptor on the X4i and the Finder hangs went away. Only other change I haven't backed out is the 5.3.1 firmware upgrade to the 1S2. Before upgrading to 5.3.1 this was a rock solid box so hopefully going back down to 5.1.3 will get it stable again. After I go back to 5.1.3 and have a confidence level all is stable again I may try one more time by moving the drive back over to the X4i for the install and then back to the 1S2. BTW, Firmtech support has been very good and responsive. Problem is they can't duplicate my issue. ;-( Would not recommend the 5.3.1 firmware upgrade for now.

unclemac
12-17-2007, 09:54 PM
Rats.

Thanks for the update though.

merc583
12-19-2007, 11:49 PM
Downgraded the 1S2 to 5.1.3 firwaqre with the Raptor connected and using the internal drive for system. Has been working fine and it looks like I got my rock solid stability back ;-) For grins I ran the Leopard installer tonight and to my surprise it recognized the Raptor in the installer! Went ahead and installed including the 10.5.1 update. So far seems to working but I'm not convinced yet.

So what is different this time? I pulled my Sonnet USB card for one. I don't think that is the problem. At the suggestion on Firmtek support I moved the 1S2 to slot 4, putting the Sonnet Tempo SATA X4i in slot 3. (The USB card is still out) That is the only other change I haven't backed out. The testing done by Firmtek support always had the card in slot 4 with the Raptor attached. (Their test bed worked fine.) The card location might be the source of the original core issue (Leopard installer not seeing the Raptor on the 1S2)

I can say with certainty the 5.3.1 firmware update made the entire system unstable with either Leopard or Tiger. Only glitch I've seen so far is a weird dock flashing (it vanishes momentarily when sub windows close like a modal error dialog) I'll report back in a few days on stability and any other issues.

rwm
12-20-2007, 11:45 AM
So what is different this time? I pulled my Sonnet USB card for one. I don't think that is the problem. At the suggestion on Firmtek support I moved the 1S2 to slot 4, putting the Sonnet Tempo SATA X4i in slot 3. I don't see which computer you are using. But I do know that some or actually a lot of a certain G5's were very picky about using cards in PCI slots and the placement or slot. It has also been a fix on a few G4's why one PCI slot works another won't and/or performance falls...... :rolleyes: I dunno the technical language. I wish I understood it better.

Hopefully the firmware solves your headaches.

merc583
12-20-2007, 01:49 PM
Firmtech support was pretty adamant about the slot locations. Still is running solid as usually I didn't make it hour before Finder would hang.

merc583
12-23-2007, 09:15 PM
No issues period. Performance is great. The weird dock behavior (flashing when some apps close) looks like a bug specific to the 30" Cinema display/ATI video card as their are numerous other reports of the same behavior on the Apple support boards.

rwm
12-23-2007, 09:19 PM
Sounds good. Hope that it stays stable.

merc583
12-29-2007, 12:39 PM
After nine days zero issues ;-) No hangs, spinning pinwheels of death or KPs so I think at this point this is a solid configuration.

Suggestions to anyone else upgrading with one of the older G5 PM systems, firmware and slot location seem to be critical. If I had started with the 1S2 in slot four and stuck with firmware 5.1.3 it would have been a no brainer upgrade. Hopefully this will save others some time.

merc583
01-04-2008, 09:16 PM
Good news is all the Sata stuff is running fine. Bad news is 11.5.1 is a disaster on my G5. (I run it on my Intel MPB with zero issues.) Net net, 10.5.1 just broke stuff like...
Can't lock any system prefs.
Weirdness in accounts and account privs.
I think something is seriously screwed up in system privs set up.
Run Disk Utility on a drive multiple times and get really inconsistent results each time. (It's good, it's bad. it's good, it's bad again.) Felt like I was watching Chinatown, she's my daughter, she's my sister, she's my daughter, she's my sister ;-)
PhoneValet (voicemail system) weird errrors, lost some features. (Parlaint confirmed Apple bug)
Indigo (x10 controller/server) quit communicating with the USB controller and wont re-establish comm.
Epson printer won't work correctly even after installing updated drivers to fix faint printing issues. Also could not get the printer recognized hanging off my Airport Extreme,
Can't add new entries in Address book, plus sign "+" to add is missing.
Won't save energy saver settings.
Gave up after all that! Apple support forums indicate I'm not unique in my issues. ALL issues went away after going back 10.4.11.

10.5.1 has some neat stuff I would like to use but reliability comes first. I'm planning on upgrading to a Intel PM if new ones get released at MacWorld so I will leave well enough alone. If not I've set up a test environment for 10.5.2 when it gets released. Very disappointed with Apple for letting 10.5 out before it was ready for prime time on G5s.