PDA

View Full Version : Seagate Barracuda 7200.10 500 Gig Not Booting....



donnie7
12-09-2007, 03:46 AM
Hello Everyone!
I have a Seagate Barracuda 7200.10 500 Gig ATA/100 HD in a G4/867DP-MDD that's not booting to the desktop. Running OS-X 10.4.11. Two of gigs ram. You can get data on and off of it, but it will not fully boot to the desktop. The white booting screen shows up and the little wheel spins on and on. Left it for over 15 minutes, nada. Will not get to the desktop. Any ideas how to troubleshoot and fix this? Running perfectly all day. Backing up now. Would a reformat and reinstalling the OS work? Or get a new drive? Are there any more reliable drives you could recommend? Thanks. Have an awesome start to your Holiday Season! With Respect, Donnie Dixon.

M.Brane
12-09-2007, 09:15 AM
What does Disk Utility say about it after repairing? Any other drive utilities on hand you can use?

If you have/can back everything up you could just initialize/reinstall. I would write zeroes on intialize though to make sure it's not a physical problem with the drive.

donnie7
12-09-2007, 12:22 PM
Tried both Disk Utility and Disk Warrior. Disk Utility says everything's OK. Disk Warrior passed HD and rebuilt directory. Will try it again. Thanks for reply. Any other ideas? Any more reliable drives out there? Donnie D.

ricks
12-09-2007, 04:20 PM
That drive is about as reliable as any ever made. Sounds like something is corrupted in the operating system if it won't finish booting. Not a hardware problem anyway.

Rick

unclemac
12-09-2007, 06:03 PM
It is possible that the drive is failing. They all do at some point. That particular symptom does sound like the OS is not happy though.

Do you have a different boot drive or another Mac you can use to update this one?


Was it running fine, and then just mysteriously wouldn't boot, or did you update or install anything before this?

How about trying booting to safe mode (hold down the shift key).....and see if it gets any farther?

Nicolas
12-09-2007, 06:12 PM
Was it a clean/new installation of the OS, or was it cloned to the 500Gib?

donnie7
12-09-2007, 07:02 PM
I installed the current OS using Carbon Copy Cloner 3.0. The HD was erased with zeros, then cloned at 10.4.9. The drive is only three months old. After testing 10.4.11 with Logic Pro 8 on another drive, I then proceeded to update all my other HD's to 10.4.11 with the combo update. Everything was working superbly before the drive went down. It happened around the time I was cleaning out some pref's [to make space] dated from 2003 to early 2007 of older audio/video software we're not using any more. Some audio software installs files/samples in your library that takes huge amounts of space. I did not touch anything in the system, just cleaned out prefs in user and admin libraries. Strange, I can use the drive to copy and erase files. It just will not boot to the desktop! Tried all the various booting methods, Safe, Single and Verbal. It will not go into any of those modes. HD gets to the white boot screen and the progress indicator just spins. Have left it for over 20 minutes and it will not boot to the desktop. The drive was very reliable before this. Interested in your honest opinions. Could it be the controller card or the OS install? Should I just reformat the HD with zeros and reinstall a fresh system? What should be the next steps? This is absolutely the best spot for troubleshooting & optimizing your Mac. Thank you everyone for your replies & assistance. I do feel welcome here. Keep up the great works!

M.Brane
12-09-2007, 07:43 PM
Looks like you may have unknowingly removed something that was important to the OS. That's not hard to do with OSX. I assume you repaired permissions.

While CCC does make a pretty good copy it does not make make a true clone. The only app I know of that does that is SuperDuper.

You do know about the prebinding bug in Tiger right? Don't touch or have anything else running while an installer is optimizing system performance.

biggles
12-09-2007, 08:44 PM
Have you tried running the 10.4.11 Combo update on it again?

rwm
12-09-2007, 09:26 PM
Should I just reformat the HD with zeros and reinstall a fresh system? At this point I would. I find it a quick, easy and it's usually successful if things are an OS problem which this most likely is. ;) It might rule out the OS as OS X is picky or well structured. So I leave it alone as much as possible.

A firmware issue?

donnie7
12-09-2007, 09:31 PM
Thanks Everyone!
Did an archive and install. Disk is working fine now. Am going to pay more attention to careful backups for these larger drives. It's shocking when you just finished a great music/video session and your drive goes down without a backup. Whew! Have a great start to your holiday season. Maximum Respect,
Donnie Dixon

unclemac
12-09-2007, 11:46 PM
Good to hear.

Sounds like it was an OS issue, and an Archive and Install is a safe way to go. Combo Updaters will often solve these sort of issues too.

Once in a while, when a drive starts to fail, it will behave strangely. Intermittent problems, and losing a specific block or sector of the the drive will cause a section of data to be corrupt, or break the OS.

Though not likely, new drives do fail. Keep your backups going on a regular basis, and keep an eye on the drive for strangeness for a while. If it is failing, it will get worse soon.

The other thing to keep in mind is that zeroing the drive is a pretty good way to be sure that any bad blocks are mapped and and replaced. When everything is good, you can always clone the system to a different drive and zero it if you have any concerns.

donnie7
12-10-2007, 12:25 AM
I sincerely want to thank each and every one of you who helped us solve the problem. Have an awesome, safe and Happy Holiday season! Donnie D.