PDA

View Full Version : Leopard Compatibility & 64bit Info



kaye
12-05-2007, 10:09 AM
This may not be new info but interesting, on Adobe's main page where it says Q&A (a pdf doc) http://www.adobe.com/
Looking over it, appears that Photoshop CS3, Photoshop CS3 Extended, and Illustrator CS3 are already compatible. Earlier versions such as CS2 or earlier not so lucky. And they will not be updated. Ouch. I have Photoshop CS3 and shortly will have Illustrator CS3. Adobe Reader v8.1.1 will require an update.

64 bits...when? http://blogs.adobe.com/scottbyer/2006/12/64_bitswhen.html
Though the article is dated, down the page is later info and discussion. k