PDA

View Full Version : Frequent hangs after upgrading Sonnet X4P to 2.1.2



BriPink
11-30-2007, 01:23 PM
Hi there,

I have an 8-bay Burly attached to a Sonnet X4P. About a week ago I updated the X4P to 2.1.2 and started to get frequent hangs (several processes stuck in an uninterrutible state) when accessing the disks.

I've tried just about everything to get this working again: I've installed Leopard, re-built the filesystem on the array (using Apple RAID, SoftRAID, and I even tried ZFS). No dice: they all have the same issue.

Anyone had any trouble like this?

thanks,
brian

ricks
11-30-2007, 01:34 PM
Haven't had any troubles like that, not with 2.1.2.

Hmmmm, first thing is to send a couple things to Sonnet and ask their help.

Run Profiler and do a Save As in XML. Send that on your email to them.

In addition copy the system.log files to the email so they can see if there are any specific listed errors. To find the sys logs go to your Finder and under the Go menu use the Go To Folder command and type /var/log

drag copy the files that start with system.log, they look like this:

system.log
system.log.0.gz
system.log.1.gz
and so on.......


Send that to the support@sonnettech.com email address and see what Dave and Neal have to say. CC support here as well.

Rick

Bill Macomber
01-30-2008, 12:24 PM
I'm having these problems as well... I've had a corrupted drive and now one of my two 5-bay chassis gives me a kernel panic when I plug it in! I've got a Sonnet E4P in my 2.5 quad powermac