PDA

View Full Version : Lycom Express 34 SATAII dead after clean install Leopard 10.5.1



machammer
11-20-2007, 11:23 PM
Hmm. This is strange.
Lycom 34 SATAII 3Gbps worked fine on my MBpro. Untill I did a (erased drive) clean system install of Leopard and software updated to 10.5.1
... Now the card seems to mount in SysProfiler and I can "power off card" from menu bar. But no mechanism or volume shows up connected to the card. Worked fine before on the previous system ( an upgrade install of 10.5.1 from 10.4 )

(As part of this sys rebuild I also used BootCamp to create a partition for WinXP on the system drive. dunno if that could have an influence on this but I doubt it)

Any advice from the gurus? An updated driver maybe necessary?
Please help. My backups to rebuild this sytem is on the eSATA. So I have no access to them now!

Thanks!

unclemac
11-20-2007, 11:39 PM
Clean 10.5 istall = reinstall the driver (http://macgurus.com/forums/showthread.php?t=24237&highlight=lycom). :)

machammer
11-21-2007, 10:37 AM
Yup. that solved it. (Jumped to the wrong conclusion that if the card shows up in the menu item to be powered off that all was on the card that was needed firmware wise for it to run. The FW400/2x800 card worked like that on my PowerBookG4 without need for a driver)
thnx!