PDA

View Full Version : Quark: can't import pictures.



billybobski
03-30-2007, 05:52 AM
Hello.

Running Quark 7 on intel iMac. Can't bring in pictures. Get an error saying that it can't access 'xpress preferences'. The file IS there, not locked, and I can't do one workround which is to change the memory allocation as it is done for you on OS 10.4.9+.


.........but, half an hour later.

Googled around for some ideas, and came up with this:

Mac OS: If a folder from which you import a picture contains a period in its name, the following incorrect error message displays: “Cannot access XPress Preferences [12].”

And, sure enough, when I deleted the period from the folder called "Pictures, misc." it solved the problem. (Serve me right for being so grammatically correct).

Hope this helps some other dumbo in the future.


Allen, London.

billybobski
03-31-2007, 09:22 AM
Hello.

This goes with the previous thread, really.

I was getting error messages when saving in Quark 7 (on an intel iMac) on the lines of 'bad file format', and damaged files, etc., so I played a hunch and took the full-stop (period) out of the title of the folder I was using, which was 'Working docs.'

And yes, it worked, once the full-stop was gone, I no longer got the 'bad file format' errors.

Odd, ain't it.

Allen.

dessiepoo
05-19-2010, 06:20 AM
Thanks billybobski

- I'm another dumbo

billybobski
05-19-2010, 06:24 AM
- I'm another dumbo

Not any more you're not, dessie. You are now an EX-dumbo...


Allen