PDA

View Full Version : lycom card and burley upgrade (problem) NEED FIX in a hurry



neelyre
02-17-2007, 01:45 PM
Hi all,

Sorry to seem urgent but I'm doing a project for a client over the weekend and I need to resolve this upgrade in a hurry to still finish the project.

I bought about two years ago a burley hotswap 4 port enclosure with the seritek 1VE4 host card for my g5 (dual 1.8 purchased in late '03). It has worked great but I needed some more drives and the seritek card I have doesn't support the new ones I bought. So I bought the Lycom four port card from Gurus and I got esata->sata cables from another computer store (they were a bit cheaper). This morning I installed the card and the G5 didn't recognize it. I then went to macgurus.com and saw the driver I need to download. I downloaded, installed, and the card appeared in my hardware profile as predicted (although it lists as 'pci1095 7124' not '3124'). I have connected the cables to the enclosure and to the card different ways and for multiple reboots since, BUT they OS doesn't recognize them either on desktop or disk utility? Am I missing something?

A bit more additional info: my enclosure is NOT a port multiplier. I'm running mac 10.4.8, I couldn't find any info. distinguishing between the cable I bough versus the one macgurus sell. If there is a specific techbical requirement, please let me know.

Any suggestions would be great. I really can't wait until monday for help on this. thanks!

Rick

TZ
02-17-2007, 02:15 PM
Sounds like what you need was to exchange the drives and find some that would be compatible as the easiest solutiion first. Not an easy fix.... it is Saturday, maybe there is a place that sells drives open nearby.

You don't mention what drives you were using, what you bought and tried to use.

Don't know anything about the 2nd card - I do try to post to the FAQ anything I hear about drive compatibility. Or ask FirmTek. Most WD, Hitachi and Maxtor drives should work fine, can't say the same for Seagate.

Rather than use Apple Disk Utility, yes, it is "free" but has bugs and problems, would really prefer to see folks use SoftRAID as it is more "robust" and solid and works better.

If you add a PCI card, you should also be resetting nvram as part of it. G5s are very finicky that way.

neelyre
02-17-2007, 02:31 PM
Thanks for the quick response,

I did forget to mention that. My drives are 300 gb Seagate barracuda 7200.8. But when I spoke to the Macguru tech about upgrading the card, he told me the lycom host card would support the old drives I had (and enclosure, plus allow me to use newer seagate drives). The real cost was replacing the seritek and buying sata/esata cables. the drives would be OK. Was he mistaken?

Aside from that, How does one reset the ram as you suggested? And where can I get the softraid?

Thanks again for quick response.

Rick

TZ
02-17-2007, 02:38 PM
SoftRAID is $149 from www.softraid.com - demo and manuals

Resetting "nvram"

Restart your Mac while holding down cmd-opt-O-F.

At the prompt, type:

reset-nvram
reset-all

The Mac will reboot.

You will need to reset startup disk, and use the OPTION key the first time.

Swapping PCI cards can corrupt or confuse the system's BIOS (Open Firmware) and device tree. Especially with the G5 and FirmTek products, but anytime.

vicwind
12-05-2007, 06:16 PM
i too have the same problem. my sys profiler says its a pci1095,7124. anyone have any advice?

unclemac
12-05-2007, 07:22 PM
Howdy,

Give us some more detail......the more the better:

- brand/model of drives
- brand/model of SATA card
- Which Mac, which slot (can matter on some G5s with some cards as I recall)
- OS version
- anything else......external bay type/brand, cable type, port multiplier, etc.
- When did the problem start? Is this a new install, or did it work previously?
- any recent changes......OS updates, software installs, other hardware swaps?

Let's see what we can figure out!

ricks
12-05-2007, 09:09 PM
We have seen that 7124 quite a lot. Not sure why that happens but so far it hasn't effected performance or reliability of the card.

Need lots of details to determine why or what is going on with your card, drives and computer. Exactly what computer, what drives, what OS, what driver was installed, how are the drives formatted, where were they installed before? ALl the details.

Rick

vicwind
12-05-2007, 10:46 PM
Thanks all,

This forum has been a godsend in the past, so here are the details:

Mac G5 dual2 Ghz (8-slot), 5GB RAM, OS 10.4.11
slot 1: x800xt
slot 2: RAID-5,0,1, e-SATA eSATA 3GBPS 4-PORT PCI-X CARD
slot 3: empty
slot 4: UAD-1 card
The drive in question is an external Seagate 500GB 7200.10. It is in
a Vantech esataII/USB2 enlosure. It was working fine for my audio samples in USB2 mode until the seagate died. I had the drive replaced and at the same time, bought the RAID-5,0,1, e-SATA eSATA 3GBPS 4-PORT PCI-X CARD. It doesn't say a brand on the card but it looks identical to the lycom. It uses the Silicon Image 7124 chip. Does anyone know where to get the driver for this card? This gear was not purchased through the gurus, (although i've bought many great upgrades from their store) so if that matters, i apologize. It's just that i've searched the web and found so little on this card.

ricks
12-06-2007, 09:51 AM
This post really belonged in its own, since it isn't the same as the first poster who had a working card that stopped working.

I don't know any way to determine driver without knowing chipset. Also, manufacturer matters. Some cards don't have the firmware to run on a Mac. In fact, more PC cards don't than do have Mac firmware. In which case there may not be a fix.

Knowing the chipset for the card is the first step to solve the problem though. If it is a Silicon Image chip, go to Silicon Image and try their drivers.

Rick