View Full Version : iDVD help

12-26-2006, 10:49 AM
For some reason Every time I try to select text in a menu button the only text it will select is the last text worked with. All it would select was the menu title (in scene selection menu) until I deleted it then it let me select a scene button, once selected I could do all the editing stuff, change font and color and position etc... once finished I tried to select a different button, no luck no matter were the arrow, or hand is on the screen the only button it selects is the one I just completed. I have tried changing my time between clicks, going to different screen and back again nothing seam to work. do I need to delete them all and create new sub menus and link to the chapters. the buttons were created by default from the chapter selected in iMovie.

12-27-2006, 07:38 AM

I noticed the same problem with iDVD when adding 4 slideshows from iPhoto. I was in a hurry to get the DVD done and shipped out to a relative so I did not investigate further. I can only guess that I should have made the changes in iPhoto to each of the slideshows and, in your case, to the beginning of each of your movies in iMovie. Seems stupid that the changes cannot somehow be made in iDVD. Must be a way but I don't know how and have not yet found something on the web to explain how. k

12-27-2006, 09:00 AM
Preparing images for iDVD slideshow (http://discussions.apple.com/thread.jspa?threadID=682167) - Apple iDVD Discussion. Might be something in the links there.

01-04-2007, 06:44 PM
My original post was with regard to the behavior of iDVD as it related to changing fonts, text and position of menu buttons. I am guessing it has to do with this slow 500mhz G4, along with a small HD 30GB trying to handle iDVD.

Having decided I would just use the default setup I finished the DVD and burned it to a Maxell print to center DVD-R ,then burn a second before ending the session. I burned them in an external FW "LiteOn" drive. The first DVD when placed in a G3 imac it reconizes it but DVD Player errors when attempting to play. The second one simply ejects after trying to figure out what it is. The drive in the G4 fairs no better. The DVDs play and function(scene select) just fine my video DVD player and old Sony. The DVDs also plays fine when placed in the LiteOn drive that they were burned on.
I have burned and played Memorex DVD-R before and have had trouble Playing DVD+R on the computers.

Any thoughts on why the Memorex plays fine and the Maxell have problems??

01-04-2007, 09:34 PM
The dyes companys use are slightly different from brand to brand. Some players prefer some brands while other players prefer other brands. Now that most new DVD players are made to play DVD-Rs, it's becoming less of an issue. IMO, Taiyo Yuden is the best DVD-R while Memorex also has a very wide range of compatability.

01-05-2007, 07:03 PM
Yea brother, I twice an thrice agree on the dye theory!
Thats the answer all right.

Always remember this ......THE RETAIL COMPANIES ....... will NEVER come to any STANDARDS .......... because it would eat into the profit.

Then they would just become like most of us.......... FOOTING THE BILL!

OOPS, I'm sorry! ......... kinda got sidetracked!

01-05-2007, 07:06 PM
IMO, Taiyo Yuden is the best DVD-R while Memorex also has a very wide range of compatability.

Thanks for the info, I have never come across Taiyo Yuden Discs. The interesting thing is that I have had no issues playing -R and +R in any of the video players I have. The problems come with the various optical drives.