PDA

View Full Version : iPhoto is glitching



vicwind
12-04-2006, 01:16 PM
Hi. i recently purchased ilife and upgraded all the apple apps. now when i'm scrolling through the thumbnails in iphoto, 90% of the thumbs are all of one photo, i.e. they're all the same while scrolling. even when i stop scrolling, they all appear as the same thumbnail until i double click on one in order to view it larger. Curiously, the last roll of photos i dumped into iphoto works perfectly. it appears at the bottom of the library and all the thumbs are unique and displaying perfectly. strange. has anyone heard of this happening?
BTW, i've reinstalled iphoto and the problem persists. i also have the latest version of driver for my graphics card ati 9200 128mb. giga g4 dp1.33, 1GB
thanks

TZ
12-04-2006, 02:33 PM
Is the video AGP? 9200 is either PCI or flashed, and you really want AGP.

If you can, I would boot from 10K Raptor, then put my media and data and most of - if not all - of /Users on a RAID.

I would attribute it to "OS X Finder amnesia" and depends on disk drive, RAM, and whether the iPhoto library has had time to cache everything.

One thing you can try doing is get a copy of OmniDiskSweeper, then force it to "sweep" all of your folders and files (right arrow to go into a directory, then down arrow to force it to scroll and sort a folder - easy to see, harder to describe probably). You have to FORCE the system to actually read everything, and ODS does a good job of that - even though it is shareware only the ability to delete files is missing (and can be done with "reveal folder in Finder" menu.

iLife is very resource intensive I find. I use GraphicConverter mostly. Room for another 512MB RAM? budget for 4-channel SATA?

rwm
12-04-2006, 04:52 PM
No, I use iPhoto with my QS and DA without problems.