PDA

View Full Version : Apple 700/150 Network server



macollector
06-14-2006, 09:09 PM
I recently aquired a Apple 700/150 network server with a 200MHZ network card upgrarde. when i got the machine I was told it would not boot and sure enough it won't. Not a single solitary noise or even an attempt to start.

I have replaced the pram battery, no change, looked for the cuda switch, Where is it??. everything looks new, no corission, burnt spots. The contacts are all clean. It looks like it ought to power up when you hit the switch.

I have remove all the drives, no change. tried putting them back one at a time to see if that made any differance, still no change.

any Ideas out there??, suggestions, Toss it, sell it for scrap?? (weighs 75lbs). I really would like to get it up and running. So any ideas would be greatly appericated.

TIA
Macollector

M.Brane
06-14-2006, 09:54 PM
Dead PSU?

If you could find a pinout on the unit you could test it, but if it's bad where to get one?

TerryR
06-15-2006, 06:27 AM
84 lbs., actually
Could it be a problem with the settings of the hot-swappable PSUs?
Would this (http://www.eserviceinfo.com/downloadsm/13915/Apple_Network%20Server%20500.html) help?
Best I can do, good luck.

EDIT: Sorry, that link is only to dl part 5 of a 5-part .rar file for the service manual; I have the whole thing, if you're interested.

macollector
06-15-2006, 06:22 PM
Yes I'd be very intrested in obtaining a copy of how to check it or tear it down so I can get to insides and see whats wrong.

Thanks

TerryR
06-15-2006, 08:38 PM
You should have e-mail w/ a 9.7mb enclosure (if that doesn't work, i.e. the encl. is too big, I can try it in its "original" 5-part .rar parts.)

macollector
06-15-2006, 10:51 PM
Thank you. That is a life saver. A quick up date on the server. I have got it to where it will power on for about 2 seconds and once it powered up and ran for about a full minute but no messages on the led just two bars all the way across. so I think the power supply is ok. I think I'm just going to have to trace out connectors and switches or it could be a short some where. Hope fully I'll find it sooner or later
Thank you
Wally G.

Nicolas
06-16-2006, 02:02 AM
Hello,

the ANS' used AIX not the MacOS also they don't have a MacROM.

Some helpin' links installing Linux on it, setting it up, service manuals and stuff:
http://www.erik.co.uk/ans/
http://penguinppc.org/~hollisb/linux/ANS.shtml

Regards

Nicolas

macollector
06-16-2006, 07:50 AM
Many Thanks to all who helped me with the 700/150 network server. I have determined that the Power supply is ok and that the problem ls else where. I'm going to have to temporaly shelve this project for a bit as I have way to many going right now but I will keep the forum updated on the progress on the server when I get time to work on it
Wally G.
macollector