PDA

View Full Version : G4 QS 933 crashing all over the place



image2film
05-29-2006, 09:16 AM
Greetings from Colorado. Just got this G4 933MHZ 2MB L3 Cache, 1.25 SDRAM GIG, Classic & 10.3.9, locally through former associate of my wife. At home, sluggish and crashing within minutes. Had been forewarned after agreeing to buy that the pro mouse could be faulty. By then it was what the heck let's try it. Used an identical mouse and found that crashes happen with it, as well. Even tried a different keyboard. These freezes are sporadic and non-sensical to me, not a novice but certainly no expert like you guys & gals.

Freezes occurr immediately or within a period of minutes using the same application/program whether it's Photoshop on OS 10 or AOL or.... So sometimes it's a go, or not -- for a while.

Will freeze just clicking HD on desktop immediately after startup on OS 10. Rebooting, it may or may not happen again upon clicking HD or any other program -- until maybe the next time. OS 10 is screwed, but on Classic, it's a real mess to get anything done.

Upon completion of running the weakling Disk First Aid & superior Disk Warrior, it immediately has locked up and has been dead more than once. DFA found normal problems (I guess, didn't write them down because I didn't think I'd still be sitting here 3 days later) and DFA supposedly fixed them. I've used DW many times and it has done what it can, all lengthy processes,with no alerts to any major problem. Apple Hardware Disk has found nothing wrong -- although at the end of the 15 minute check it has frozen immediately upon completion both times. I have reset the NVRAM. Dimm test says all is well. Don't think it's a heat issue in this air-conditioned room. The machine is a bit (normal) dusty inside which I will clean, and I resetted the dimm sticks and checked to see if any other thing is loose. Even fiddled with energy saving and mouse controls.

Right now, I'm pushing it time-wise. The machine has been on almost an hour and I've been online 48 minutes. I've been blown off much sooner than this.

I have a pro mouse on either side of the keyboard and it's interesting to watch the mouse light's freak out. The light on the left seems much more active, being first in line. Once "it's about to hit the fan" freeze-wise, the left blicks rapidly maybe a dozen times and the cursor freezes once the lights go out. Maybe a few seconds pass, both mice light up as normal and I have a matter of seconds to shut down before things go dead for good.

Any ideas are so appreciated, believe me.

M.Brane
05-29-2006, 09:41 AM
Welcome! Let's see if we can sort this out. We like challenges here. :)

First thing I usually do with a new box is clean it out, and check all connections. Check fans, and drives for proper spinning with no bad noises.

Hardware first. If everything looks/sounds good then it's on to software.

Open Firmware reset, and boot into SUM. Run Applejack in deep-clean mode. Test RAM with Memtest for at least 24hours.

After that it's on to a clean OS install if necessary.

I'm sure others here will have their own thoughts, and suggestions. Hang in there.

TZ
05-29-2006, 10:11 AM
I would not want someone else's system. First thing I would do is wipe it clean. Maybe even zero the disk drive or 7-way erase. Probably upgrade to Tiger and maybe a new disk drive or opt for Serial ATA controller so you can use large drives.

Disk utility in 10.4.6 is pretty good. Can't say that I even need to use Disk Warrior (and you should have 3.03) at all. use to be a necessity with OS 9, not any more really. In fact, fsck should be first on your list before anything after a freeze.

There are dozens of threads and tips, from Apple and us and 3rd party, in the FAQ Index.

unclemac
05-29-2006, 11:37 PM
Hi and welcome.

Good tips so far. Covers alot of ground, especially if you dig through the FAQs.

One thought: You mention it is not stable in OS 10 or Classic. You mean booted into OS 9? If so, that means it is not stable in either OS. Now, as it sounds like this machine has not been stable for some time, there is a good chance both OSes are damaged to some degree. Still, if one was stable, that would point a bit more to a software problem in the second (unstable) OS. With neither being stable, I lean a bit more towards a hardware issue.

But lets not jump to conclusions yet. As already mentioned, you need a clean OS install to test with. Once you have a clean OS installed (assuming the machine is still not stable) I would strip it down the non-essentials, and see if the machine is stable. Remove any PCI cards, even surplus RAM, and test. You can rotate RAM if you have enough....and yes switching out your USB gear for testing is good to do too. And consider a new hard drive too. A failing or damaged drive can make you pull your hair out. To test the current drive you can zero it out when you format it with DU. If the drive is on its last leg, it will likely fail. Better to know now, right?

If we are lucky, RAM or someother easy hardware bug will be the culprit.

wolfpweb
05-30-2006, 07:28 AM
Dr. TZ & the 'uncle' both have solid arguments... Not much to add.

However, from experience, once U've checked & cross-checked Ur RAM sticks, as the most likely culprit(s), and once U may come to the conclusion that sw or the HD are not at the root of Ur troubles either, U will have to focus on the processor and/or the mobo... Been there, done that. Usually it's the mobo.

What graphics card is in the unit..? Lot to be considered before big bucks need to be invested.

image2film
05-31-2006, 08:31 AM
Apologies. Don't want you fellas thinking I'm an ingrate for your welcome and advice. The light on the left mouse started flashing just as I was about to proof my post the other day so I had to bail out right before the crash.

Didn't want to think it was the HD but it's feeling like it. Tried AppleJack, reinstalled 9.2, Memtest doesn't seem to make it the whole way. Even though I think I disabled sleep, machine does go to sleep and won't awake. Got a disk with Disk Utility that would work, but it didn't fix. Did dimm test with no luck. Haven't had chance to check what graphics card. Love how when I click on HD AOL starts to open on its own, things like that.

Will TRY to off load everything on an external drive and start piecing it all back. Big reason I bought this thing was all the software. Sure hope I can salvage all the programs.

You guys are great. I'll post results whenever the dust settles to

there goes the left nut flashing so I'm off

image2film
06-13-2006, 10:02 AM
Still in limbo for a fix, but display's usb ports seem at fault.


http://discussions.apple.com/thread.jspa?threadID=221052&tstart=60