PDA

View Full Version : WTF am I doing wrong NOW????!!!!!



the_anarch
04-17-2006, 02:24 PM
I have Final Cut Express installed on this G5 (dual-core 2GHz) connected to a FireWire-enabled Panasonic DVCPro deck. Final Cut is able to see the deck no problem, and interface with it just fine for doing captures (haven't tried printing to tape yet). The only problem is, I can't hear any audio when I have the Capture window open and I'm previewing the tape- you know, to find my in and out points for capture. My clips do have audio once I've done a capture.

After screwing around for awhile with settings in Final Cut, I couldn't get anywhere, so as a workaround, I ran an audio cable out from the RCA jacks on the back of the deck to the analog audio input on the back of the G5. Now when I preview a tape in the capture window, I can see the audio levels bouncing in the meters in the Sound control panel's input pane... BUT I STILL CAN'T HEAR ANYTHING. I know audio out is fine because I hear stuff in Final Cut, QuickTime, Safari, alert sounds, etc. It's as if the Mute check box was checked in the Sound control panel, but it's not.

I miss the checkbox for "Listen Through" that OS 9 had.