PDA

View Full Version : Samsung Monitor query with a Beige G3



Mervyn
04-12-2006, 11:07 AM
An odd plastic burning smell caused me to abandon my Mac monitor and I have just purchased a Samsun SyncMaster 913N. However although it tests ok as monitor, I get no image from the Mac. Occasionally I get a 'not ideal resolution' transient message just as I re-boot but other than that, nothing. I am using a Lindy 10switch Mac Monitir Adapter with the dip switches left set as purchased: ON/OFF/ON/ON/ON/OFF/OFF/OFF/OFF/OFF

What to do?

Is it the resoltuion and if so how do I get around this without a working screen? Is the adapater? Is it soemthing else? Having loved, re-energised, expanded and nurtured this beige G3 I am reluctant to give up now.

Help please.

Mervyn

Expanded Beige G3 desktop OS10.2

unclemac
04-12-2006, 05:44 PM
Hi and Welcome to MacGurus!

Hmm....

Could in fact be a resolution issue. Do you recall what the resolution was set to before you pulled the plug on the old monitor? Using the built in video I take it with a Mac-to-VGA adapter, yes?

The new monitor (and adapter) must support the resoution as it was set previously - or no signal.

TZ
04-12-2006, 05:48 PM
Do you have a Radeon video card (7000, 9200 or the Mac Radeon) or another Mac even?

You're talking about setting those dip switches on the adapter?

M.Brane
04-12-2006, 06:27 PM
Could be the refresh rate too. I have 2 VGA CRTs, and neither support the Beige's default refresh rate. Until I got my Radeon 9200 I'd have to hook up an old Apple RGB monitor to see the open firmware/SUM screens. A real PITA.

I notice the hot plastic smell from many CRT monitors.

Mervyn
04-13-2006, 12:40 AM
Thanks for the replies.

I can't remember what the current resolution is - sorry. The adapter can be seen here though

http://www.lindy.com/uk/productfolder/07/70168/index.php

I have e-mailed them and await an answer but reading the somewhat limited instructions it did not strike me that the settings as shipped were obviously incorrect.

And yes, I am using the built in video with a Lindy Mac-to-VGA adapter but no I don't have another MAC but I may be able to borrow another PC CRT screen which may not be I assume a resolution sensitive.

Any more thoughts very welcome.

Mervyn

Mervyn
04-13-2006, 03:46 AM
Gary at Lindy has now replied and suggested I try mode 5 separate sync settings. I chose those for a 19" colour 1 3 6 7 ON and hey presto it lit up.

Now I just need to understand why there appears to be a file missing but Repair the disk and its permissions before I styart another thread.
Many thanks for the steers.

Mervyn