PDA

View Full Version : incompatibility



Robert Nugent
08-29-2002, 10:55 AM
Talk about one thing leading to another! I bought two identical Fujitsu hard drives with the intention of setting them up as a Raid. Using FWB 4.5 , I did so. Worked perfectly with 50mbs read and 38 mbs write, except that the volumes wouldn't automount at startup and I had to do it manually. After exhausting all the possibilities I could think of, I then made the mistake of screwing around with things. I redid them as simple volumes to see if they might not be fast enough on their own. Close but no cigar. Then I installed an ATTO driver on them to see if that made them any different. Oh, boy, did it! Now I can't get the FWB software to recognize them in order to put them back as theRaid setup.

So I have two questions. How do I get these things back to neutral, and with any luck at all at doing that, how can I get them to automount at startup time?

Relevent details:

G3 B&W/450
Fujitsu 10k 18mb drives
Adaptec 2940u2b card



------------------
Fotar

ricks
08-29-2002, 12:19 PM
ATTO Express Pro Tools will erase the driver partition entirely leaving you with a totally unformatted drive. Give that a shot.

Rick

Robert Nugent
08-29-2002, 12:27 PM
Rick,

I did somehow manage to get the ATTO stuff out of there (kind of like Monkeys and typewriters - push enough buttons and get lucky) so I have the drives back in the HDT raid configuration, but still no automount when I do a cold boot. Any ideas?

Thanks,
Bob

ricks
08-29-2002, 02:47 PM
Bob,

?I wonder if you have the FWB extension installed. That extension should make your startup include an FWB bus search activity window that replaces the MACOS9 window during startup.

?If it is there you might add a ~ (tilda) or a blank space at the beginning of the FWB extension name to force it to load first on the list.

Rick

Robert Nugent
08-30-2002, 09:13 AM
Rick,

Well, both the mystery and the problem are solved. It turns out that the start up jumpers were missing. Actually, it's still kind of a mystery to me how or why anybody was using the drives without them. I think I'll take the position that these drives never were used - hence no jumpers. Makes me feel good anyway.

Thanks for the suggestions
Bob

magician
08-30-2002, 08:19 PM
on the software side of things, you will want to look at each drive using HDT and check the driver partitions. If there are drivers there, delete them, and then reinstall FRESH drivers--either HDT or ATTO, depending on what you want to do. It is possible that you have both ATTO and HDT drivers on the platters, and they may be contending with one another.

http://macgurus.com/infopop/emoticons/icon_smile.gif



[This message has been edited by magician (edited 30 August 2002).]

Robert Nugent
08-30-2002, 10:41 PM
Yup, there were multiple drivers and when I cleaned them up, I was able to get back on track. ( NPI ).

Thjanks
Bob