View Full Version : Softraid and Os 9.2.1

12-04-2001, 01:51 AM
I have beige G3 333mhz upgraded to xlr8 466 mhz running at 500 mhz. I have a cheetah 80pin 10k 36.X Gb hard drive connected to Initio u2w card, Also have four 4.5 gb cheetah uw connected to Adaptec u2w, quantum 4.5 connected to motherboard SCSI. Now this is my problem I partition the 36.x Gb drive into two partitions, on one partition I have installed os 8.6 and other partition installed Os 9.2.1 when I try to boot from os 9.2.1 it comes to Mac happy face then it hangs, if I start by using os 8.6 everything works just fine. If I take one of the scsi cards out it boots from any of the os's just fine. If I install apple drives it boots just fine. If I install Softraid 2.2.2 then I cannot boot using os 9.2.1. I tried the two cards in different PCI slats, I tried the to cards on my 9600 upgraded to sonnet 500 MHz g3 it problem. Please help me and excuse my poor writing.

12-04-2001, 02:50 AM
The first thing to do is go through your drives/cables/termination/PCI cards and make sure everything meets proper specifications. That's tough with as many buses as you have running. SoftRaid has a troubleshooting page that may help double check that all is hooked up right. http://www.softraid.com/troubleshooting.lasso

Sometimes just using a 80pin SCA drive can cause the worst troubles. Never put more than one SCA drive with an adapter on a bus. That SCA drive was not designed with the Mac in mind, realize that you are ADAPTING a drive intended for another purpose.

Termination, check and double check that you have proper termination. Is the 80 pin Cheetah all by itself on a bus? You may have to add a terminator to the bus after the drive. The last device on a bus must be terminated.

Just a start on SCSI basics. SCSI is very unforgiving of not following the rules.

Check also the Gurus main page on SCSI, Tons of info on correct procedures for the various SCSI buses. http://www.macgurus.com/graphics/scsipagesofdoom.html


12-04-2001, 02:12 PM
9.2.1. presented (still there sortof) some strange problems for ATTO UL3's on BW G3 (and earlier I suspect). And there seem to be a number of reports on MacFixit forums on hangs by systems running 9.2.1.

That said, 9.2.1 only has marginal enhancements and is designed for use as Classic under X.1.1 - which I don't totally believe but - seems to throw some system configurations into trouble. Maybe 9.2.2 will help.

I thought my probem was SoftRAID + 9.2.1 + ATTO, but it turned out it happens with Drive Setup and ATTO Tools 2.6.

I wanted the newer OpenGL etc 9.2.1 provided but it has been difficult to pin down why the ATTO card caused a problem to surface to begin with (and still waiting for my beta firmware to be updated to fc or something).

If you can stay with 9.1, I would.


12-04-2001, 07:23 PM
Thanks guys,
MY 80 pin Cheetah is by itself connected to Miles u2w card.
I have try os 9.1 but it will not boot the same problem.
I have question about termination. If I didn't have right termination would I be able to boot using os 8.6 or os 9.04? When I use os 9.04 or 8.6 everything work just fine, If I use apple drives everything work just fine if I take out one of the SCSI controllers everything work just fine, it is just when I use Softraid drives then it fails to boot form os 9.1 or 9.2.1.
Thanks again